shaggi

Members
  • Content count

    8
  • Joined

  • Last visited


Community Reputation

1 Neutral

About shaggi

  • Rank
    Newbie

shaggi's Activity

  1. shaggi added a post in a topic How can I install a custom ROM without a display?   

    http://pastebin.com/tzBF2wtU
     

    • 0
  2. shaggi added a topic in ZTE Blade V   

    How can I install a custom ROM without a display?
    Hi guys,
       
     
    I admire your work around here and i think you can help me in my problem. I have a BLADE V and the screen is not working, is not because it is cracked or something like that, i tried to fix something and i broke some shity thing on the circuit board, and now the screen is not working...
    I just want to use it as a home server, because of the quadcore cpu that is running on it.. but i have some problems with the wifi connection that is keep going down and i have a rate of 2% of packat loosing for about 50 secs, and then,the wifi is down.. I have gkalen's MIUI custom rom running on it and i want to install JellyBlade_v on it, because it's a beautifull simple rom that i used in the past.. And the problem is : How can i install that custom rom on my phone without a display? 
     
    Things that i thinked about:
    -  VNC server running on it and i can forward the 5900 port to my PC with adb and connect from there. (Can you recomand me a good binary for the vnc server?)
    - Restore one of your backups to my phone (i don't really know how can i do that from the command line..)
     
    Do you guys have any sugestions?
     
    (Sorry for my shity english)


    • 3 replies
    • 625 views
  3. shaggi added a post in a topic [ROM] JellyBlade_V , custom rom for Blade_V , based on stock   

    Yes, everything works perfectly now. I have deleted the data folder in order to make a clean install in Romanian language because then, the icons on the screen will be in romanian..
    • 1
  4. shaggi added a post in a topic [ROM] JellyBlade_V , custom rom for Blade_V , based on stock   

    i moved the apk's from data/app to system/app and flashed it again and now it works perfectly;)
    • 0
  5. shaggi added a post in a topic [ROM] JellyBlade_V , custom rom for Blade_V , based on stock   

    http://imgur.com/Rpq992k this apps don't show up in the app drawer.
    i don't have a browser and a file mananer
    • 0
  6. shaggi added a post in a topic ZTE Blade V linux drivers   

    Thanks, it worked out. i tryed that last night and it didn't work, but now it works.. badword me...
    • 0
  7. shaggi added a post in a topic ZTE Blade V linux drivers   

    shaggi @ home ~ └─ $ ▶ adb devices List of devices attached Cosmote-Xplore device shaggi @ home ~ └─ $ ▶ adb reboot bootloader shaggi @ home ~ └─ $ ▶ fastboot devices no permissions fastboot shaggi @ home ~ └─ $ ▶ fastboot devices no permissions fastboot shaggi @ home ~ └─ $ ▶ fastboot status < waiting for device > :|
    • 0
  8. shaggi added a topic in ZTE Blade V   

    ZTE Blade V linux drivers
    I need Linux drivers for the blade v and I can't find them anywere..
    I have the romanian version ROM (Cosmote V3) of that matters..

    Thank you!

    • 5 replies
    • 830 views

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.