guest07

Members
  • Content count

    8
  • Joined

  • Last visited


Community Reputation

2 Neutral

About guest07

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) LG Optimus 4x HD (p880)
  • Your Twitter username MsgtMi

guest07's Activity

  1. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    Any update on this?
    I updated to latest release but still no https/SSL connection.
    Logcat tells me nothing, is there an other log?
    • 0
  2. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    I face a similiar problem with latest LS using VPN connection with OpenConnect or AnyConnect over Wifi and mobile. Http is working but https not. Even Apps using ssl connections do not work. I had AFWall installed, so I thought may be thats the problem, but after a clean, wiped install + latest gapps, without any app except openconnect, the VPN is not working.

    Do you need more information?
    • 0
  3. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

     
     
     
     
    Thanks for your help guys.
    Got it running by using an ice pack under the phone while in bootscreen.
    Maybe my phone was initially to hot, so temperature safety kicked in and slowed my phone down.
    With the ice pack mod ;-) though the first boot was no problem and took his time, like always.
    • 2
  4. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    Dalvik. I never used Art. 
    My baseband Version is v20D. Could that be a Problem. I flashed it because i thought  this solves my GPS fix problems in v20b.
    • 0
  5. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    No chance, same problem. Phone is running hot and stuck un bootanimation.
    I changed the govenor to undemand before updating.
     
    Mhh maybe it shouldn't be.
    • 0
  6. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    No. only 3 zips now with the latest post from giuseppe. Rom, Gapps, Kernel
     
    Edit:
    The older version of the rom is working (LS-KK-v3.2-2014-07-21-p880.zip)
    I'll try to install the new one on top. Fingers crossed
    • 0
  7. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    Tried it now. But sadly the same problem.
    • 0
  8. guest07 added a post in a topic LiquidSmooth 3.2, Unofficial and optimized [updated 2014-09-16]   

    Hi there,
     
    I have a problem flashing LiquidSmooth. As it said in the first post, maybe I did something wrong.
    Here is my config:
    TWRP 2.7.1.0 (Multirom Support, but not used) SlimKat Rom installed nothing more. Battery at 100%  
    Now my steps:
    booted in recovery and did a Backup Wipe Factory Reset Advanced Wipe (marked all except Internal and external SD) Install LS-KK-v3.2-2014-08-02-p880.zip pa_gapps-modular-mini-4.4.4-20140811-signed.zip Reboot Stucked in bootanimation for >20 Minutes. The temperature on the display was really hot. After removing the Battery I let the phone cool down and tried it with new downloaded Rom an gapps in 2 differnt ways
    Second try. The same with Wipe Dalvik Cache after flash
    Third Try. The same without gapps and without Dalvik wipe
     
    I don't know what to do next. I flashed roms a dozens of times but this one won't boot.
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.