Jump to content

Dash0

Members
  • Content count

    18
  • Joined

  • Last visited

Everything posted by Dash0

  1. touch issue

    i have problem with touch while use the headphone its stuck on one icon like in photo ,it not going until press home button , same problem happen with rom 5.1.1 & 6.0.1
  2. Its awesome ROM they only issue that the battary life getting low to fast
  3. i try to install the rom installed ok but when i try install su the phone restart and i lose twrp recovery now i stuck with os 6 and cant root it also , i try most of root apps nothing work even apk or pc version any one can help plz , they rom that i use from here
  4. Help with rom 6.0

    thx guys for all who help :) im good now
  5. Help with rom 6.0

    ........................................
  6. Help with rom 6.0

    ok i will try thx
  7. Help with rom 6.0

    i think i have the old room twrp backup can i make it as zip and try flash it by this recovery
  8. Help with rom 6.0

    umm , so what i should do now >.<
  9. Help with rom 6.0

    Yes the main recovery and as u know bootlooder for ultra 6 can't unlock to get back into twrp
  10. i try to install the rom installed ok but when i install su the phone restart and i lose twrp recovery now i stuck with os 6 and cant root it also any help ?
  11. so i need to flash that one after that i try to flash urs again im right ?
  12. no i didn't , and thx again for helping
  13. yes i did from here , and still use it :D but its randomly stop or restart so that why i want switch to this
  14. yes i try but stuck on the load screen that come after finishing the install and first restart i wait more than 45 mint and still nothing
  15. yes i do full wipe and using twrp 3.0.2-0 ( thx for helping and fast answer ) recovery-twrp-3.0.2-0-p839v55 from here
  16. i try to do that but it just stuck on loading screen , i use os13 it work fine but it always restart alone
  17. Thx for ur hard work , but when i try to install i get error ( unknown command [log] ) , i try wipe every thing also format and still got the same error
×