mdauk

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mdauk

  • Rank
    Newbie

Profile Information

  • Location
    lincoln, uk

Previous Fields

  • Your Current Device(s)
    MDA
  1. It appears my first post attempt was in the wrong place. I have a MDA Vario on T-Mobile and from the first screen it appears I have IPL 2.21.0001 and SPL 2.21.0001 which from what I have read means I have a G4 device. I have connected this to my XP laptop using bluetooth to use as a modem and used *99# as the number and it connects and works but even in a G3/G4 area it still connects at G2. How do I enable G3/G4 ? Is this possible with bluetooh connection ? Thanks
  2. I have a MDA Vario on T-Mobile and from the first screen it appears I have IPL 2.21.0001 and SPL 2.21.0001 which from what I have read means I have a G4 device. I have connected this to my XP laptop using bluetooth to use as a modem and used *99# as the number and it connects and works but even in a G3/G4 area it still connects at G2. How do I enable G3/G4 ? Is this possible with bluetooh connection ? Thanks
  3. browse network

    Have tried Googleland and downloaded Resco but its version 7 and won't work with my Windows 5 smartphone. Is there another version that will work with T-Mobile MDA Vario running Windows Mobile 5 and how do I obtain it. Thanks
  4. browse network

    Thanks for the info. About to go off into Googleland and find them.
  5. I have an MDA using the htc wizard optimizer can now see my secure belkin54g network using the wifi setting. Excellent so far. I have a home network consisting of two windows xp pcs going through the router, what I want to do is to see my home network on the MDA using explorer. It appears that explorer built into the MDA cannot do this unless I have not set something up correctly. Any advice welcomed.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.