punjabi

Members
  • Content count

    179
  • Joined

  • Last visited


Community Reputation

7 Neutral

About punjabi

  • Rank
    Enthusiast

Contact Methods

  • Website URL http://

Profile Information

  • Location Lancashire

Previous Fields

  • Your Current Device(s) Orange San Diego

punjabi's Activity

  1. punjabi added a post in a topic Android 5.0 Lollipop on Hudl2   

    Hey, come on now... Benefitting from the 64 bit Bay Trail architecture would be useful at the least!
    • 0
  2. punjabi added a post in a topic Dissapointed in battery life   

    Agree with you guys on all account . I was thinking it was just me too. Its strange as I've read some official reviews saying it does really well on standby mode and others saying the exact opposite... I wonder whether its affecting some more than other .
    • 0
  3. punjabi added a post in a topic Some questions, prior to purchase.   

    Yes, I just downloaded the Google Now launcher from the Play store. Works like a charm!
    • 0
  4. punjabi added a post in a topic Very impressed with this thing   

    Actually this is even cheaper: http://pages.ebay.com/link/?nav=item.view&id=141191913043&alt=web
    • 1
  5. punjabi added a post in a topic Very impressed with this thing   

    Here you are: http://www.amazon.co.uk/gp/aw/d/B000MGVAAQ?pc_redir=1413507891&robot_redir=1
    • 1
  6. punjabi added a post in a topic Moto G build quality   

    Hey, I was waiting for the back cover but ended up getting one of eBay before the damage was really done.
    Check out this item I found on eBay: http://pages.ebay.com/link/?nav=item.view&id=310801924271

    99p for the white cover is well worth the protection for now anyway.

    • 0
  7. punjabi added a post in a topic How to flash the US Global GSM 4.4.2 ROM to your UNLOCKED UK device   

    Well... Fibs seems to havevclocked this one again. Excellent work matey!

    So then, dies anyone want to give us all a bit if a review as to the changes and new features Kitkat has to offer...? ;-)
    • 0
  8. punjabi added a post in a topic Its here ...   

    Hi guys,
     
    Bought this little beast a few weeks ago and loving it... I've read many US articles about the 4.4 KitKat release but when will we be getting this in the UK...? :D
    • 0
  9. punjabi added a post in a topic Huawei ascend g300 stuck at vodafone logo   

    Hi guys
    I have more or less the same problem as this chap.
    My G300 has started looping to the start logo - in my case the Huawei logo. I installed the early versions of the leaked ICS ROM that was going round on this forum about six months ago. I still have the ROMs on my desktop saved.
    I'm not sure what babe and I'm on either, us there anyway of finding out...?

    When I boot into recovery I don't have CWM installed so it boots to the recovery screen and gives me the usual list of update from zip, etc. only thing is I can't save anything to the memory card as when I try to connect it to my PC it won't recognise or let me save anything.

    Any help would be appreciated...
    • 0
  10. punjabi added a post in a topic [Tool]AIO Tool for San Diego and xolo   

    I've tried everything but it's not working... it's something to do with read-only failure!

    Anyone....??? :o
    • 0
  11. punjabi added a post in a topic [Tool]AIO Tool for San Diego and xolo   

    It's struggling to load SU on my device... keeps saying:

    "error: read-only system" in the script when it tries to push the SU files onto the phone I guess?!
    • 0
  12. punjabi added a post in a topic [Tool]AIO Tool for San Diego and xolo   


    Hi Bluemoon.

    Thanks for the quick response... that's where I get stuck, it won't root my device for some reason. I've tried running the 'Adb insecure' app that it has installed on my phone but it won't let me because I'm not rooted?!

    I'm sure there's something obvious I'm missing out.

    The device is in USB debugging mode as well...

    Thanks
    • 0
  13. punjabi added a post in a topic [Tool]AIO Tool for San Diego and xolo   

    Hi guys

    It's been a while since I've been on this forum - great stuff, I must say! :)

    I need to return my SD to Orange tomorrow due to the power button 'sinking' into the phone and I'm just trying to restore the Orange ICS software from (I'm on Xolo ICS). I've downloaded and installed all the necessary files needed from the awesome 'Rickywatt' post. Here's where I'm struggling...

    1. I've downloaded the Orange ICS from setup
    2. I understand I need to root my device by selecting option 7, but for some reason the root process doesn't fully complete. The script runs and says successful then my device reboots once... but not a second time?! Where am I going wrong... :blink:

    Any advice would be greatly appreciated, guys!

    Thanks in advance. :D
    • 0
  14. punjabi added a post in a topic Xolo JB   

    Any news on the developments with jellybean...?
    • 0
  15. punjabi added a post in a topic San Diego down to £99.99 plus £10 top up online   


    Excellent. Thanks for confirming that. Can I just check that you went to an 'EE' store?
    Thanks
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.