Xackxx

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Xackxx

  • Rank
    Newbie

Profile Information

  • Location Serbia

Previous Fields

  • Your Current Device(s) HTC Sensation, ZTE BLADE III
  1. I have problem with this rom, when i restart my phone he doesent lock and backlight not off.How fix this bug..?! Thanks Advance!
  2. Ima li kakvo resenja, zaglavi na "Wait Reset...." drajver je u redu nalazi mu com port, sistem je windows 7 :) telefon ne moze da udje u FTM mod.
  3. Yes ,I installed dfu driver on port 56, use Windows 7 OS...
  4. Stuck on "Wait Reset.... " :(
  5. ZTE BLADE III Can not enter Recovery Mode

    OK my fault. Is there anything to do with Qualcomm HS-USB QDLoader 9008 (COM52)?
  6. ZTE BLADE III Can not enter Recovery Mode

    I probably made ​​a mistake as a half-Chinese is there somehow able to revive phone in this state? Thank you very much for the advice! I made a mistake
  7. ZTE BLADE III Can not enter Recovery Mode

    I think the only thing full flash via this mod only helps... Where to find that?
  8. ZTE BLADE III Can not enter Recovery Mode

    I tried this metod, and now phone not power on....When connected to a computer appears driver Qualcomm HS-USB QDLoader 9008 (COM52) I think that's now is totally dead.. :(
  9. ZTE BLADE III Can not enter Recovery Mode

    I Cant boot Rom becouse starting boot loop... over and over again... Only i got in device manager in win7 driver ZTE Handset Diagnostic Interface(DFU) port 49 What can I do with this...Is there any possibility to do something? I have and Linux Ununtu 12.04 and Windows 7 on computer
  10. ZTE BLADE III Can not enter Recovery Mode

    When i try to flash via fastboot, give me message that the device was not found... I cant enter adb mode because recovery mode give me error...
  11. ZTE BLADE III Can not enter Recovery Mode

    The ROM is official Telenor Serbia Serbia (Telenor): ro.build.display.id=P772N10_SRBV1.0.0B02 ro.build.version.release=4.0.4 ro.build.date=Fri Nov 9 16:42:09 CST 2012 ro.product.model=Blade III ro.product.name=P772N10_SRB I dont upgrade any other recovery mode this is OEM recovery I tried to do Hard Reset...
  12. When i try to enter Recoveri Mode via Volume Up + Power button. Cant boot only displays logo and loop again. When try Recovery mode This mesage appears: E: failed to mount /cashe (Invalif Argument) E: Can't mount cache/recovery/command E: failed to mount /cashe (Invalif Argument) E: Can't mount cache/recovery/command E: Can't open cache/recovery/command How to solve this problem.. Thanks in advance!!!!

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.