Jump to content

johnnobts

Members
  • Content count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About johnnobts

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s)
    Iphone 3GS
  1. playon works fine on my iphone, and xbox. can't get videos to play though. wanted to see if anyone else was having issues.
  2. johnnobts

    optus one pushed to 2012

    Opus One is 1st Quarter 2012. All we know is it will be dual core android phone, hoping its a true successor to the streak. I'll have blown all my money on an NGP right before then though.
  3. johnnobts

    StreakDroid 1.4.6 Annoncement

    market errors popping up again after using market (error pops up twice then goes away until I use market again). I can access and use the market just fine, error is just a nuisance.
  4. johnnobts

    StreakDroid 1.4.6 Annoncement

    did factory reset and got market error a few times. hasn't happened again. dunno if anything fixed it.
  5. having some issues, can't get to 1.4.1 for some reason, was at 1.3.... kept getting stuck at boot. finally just flashed the baseband and went to my custom modaco 8105 rom. Haven't been able to get back to 1.1.1, 1.2, 1.3, or 1.4.1 since. keep getting looping boot. solution?
  6. finally managed to boot up (thanks stephen) but alas, same problem with not being able to install any apps...
  7. i never have problems running adb shell normally with my streak, but since i'm stuck with dell boot logo, cannot run adb, device not found. it is detected in windows in device manager. no joy. may need to restore baseband. i know i can do that with fastboot, can i get a link for just the previous baseband? would be easiest.
  8. i can't do the adb shell commands to fix the streak without first being able to boot up right? only run fastboot. so, don't i need to reinstall the previous 2.1 baseband, reinstall 1.1 or something, then run the adb commands, and try again? also, can i get a link to previous 2.1 baseband?
  9. hmm, barnacle no longer works with 1.1.1 (probably not with 1.1 either), but found another working wifi tether app thanks to some help on the forums.
  10. NOVA starts black then textures are all messed up, not very playable. dungeon hunter used to run on my custom 2.1 build, but now it doesn't. asphalt and lets golf play great though.
  11. i instaled froyo using both methods (flashing baseband and new-update) on my ATT Streak. The new-update method is definitely the way to go, as I have fully working GPS and wifi/data working correctly too. Just about bug-free. Excellent work, Stephen.
  12. since I installed the 2.2 I get a message about LOTA logs? NPI_err logs... what the heck does that mean? i just clear the message and it reappears later (like 8 or 9 hours)
  13. just to be clear, is there a build i'm unaware of or some fix for the wifi on/data shuts off glitch? i'd love to not have to reboot my phone.... also, is there a gps fix for the baseband flashed build, or do i need to switch over to the other one?
  14. just to be clear, is there a build i'm unaware of or some fix for the wifi on/data shuts off glitch? i'd love to not have to reboot my phone.... also, is there a gps fix for the baseband flashed build, or do i need to switch over to the other one?
  15. just to be clear, is there a build i'm unaware of or some fix for the wifi on/data shuts off glitch? i'd love to not have to reboot my phone.... also, is there a gps fix for the baseband flashed build, or do i need to switch over to the other one?
×