kire42

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kire42

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s)
    Dell Streak
  1. This is exactly the problem I was having. Nothing I tried worked either. I just sent mine in for replacement, hopefully if I can't enter recovery, they won't be able to either. Good luck
  2. Actually, on second thought, I don't think I would feel good about lying to get it repaired by warranty. I wonder what other options there are. I've tried entering fastboot and recovery every way I could think of, but it just stays on the dell logo screen. The logo isn't animating or anything either. I couldn't find anybody else on the web who has the same problem as me, so I think it's a lost cause. It probably just needs a new board. Does anyone know where can I take it for out of warranty repair and how much that would cost? I suppose I could call dell warranty and just fess up that I broke it, maybe they can fix it for less than the cost of a new one. Failing that, I could sell it as a parts phone but I would really like my streak back.
  3. I can't think of anything else to try, so I guess my streak is pretty much broken unless anyone else has an idea. :) I realize I voided the warranty by installing a non-official OS, but I wonder if I should risk sending it in anyway. Since the OS doesn't load and the recovery/fastboot doesn't work would they be able to tell?
  4. Thanks punkrckriot, I tried that but the screen never goes white, it just stays on the dell logo. Same thing for the recovery mode, I press and hold the volume buttons when the lights come on but it just stays on the dell logo.
  5. Hi everyone, I'm not sure, but I think I broke my phone when I tried to update to 2.2. I would greatly appreciate any help, and at this point I would be happy to go back to the stock OS. At first I followed the instructions to upgrade from AT&T 1.6 (build 6601) to OS 1.6 (build 4399) and from there to OS 2.1 (build 8105). 2.1 worked perfectly and I wanted to update to 2.2 so I installed koush's clockworkMod recovery and attempted to apply update-release-1.1.1.zip. For some reason I wasn't able to get it to boot into 2.2 so I decided to roll back to OS 2.1 so I would have a working phone. So I installed the recovery.stock.new.img recovery image and copied the OS 2.1 (build 8105) to my phone and named it Update.pkg. I did the upgrade and everything seemed fine. It booted to 2.1 and started the installer and automatically rebooted. After that, however, it just froze at the dell logo indefinitely. I left it on for half an hour and the OS never came up. I tried to access fastboot mode as usual by holding the camera button and then holding the power button but that didn't work. I read somewhere that in 2.1 you need to press and hold the camera button right after the lights come on, but that didn't work either. I also wasn't able to enter recovery mode by holding the volume buttons and the power button. I also tried pressing and holding them as it booted up, but that didn't work either. At this point I can't get past the dell logo and I'm afraid that I might have somehow broken my streak. Can anyone help me? Is my poor cell phone beyond all hope? Any help would be greatly appreciated.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.