ronc2000

Members
  • Content count

    241
  • Joined

  • Last visited


Community Reputation

4 Neutral

About ronc2000

  • Rank
    Enthusiast

Contact Methods

  • Website URL http://
  • ICQ 0

ronc2000's Activity

  1. ronc2000 added a post in a topic omc charger works on...   

    Mre gereralised still, more and more devices provide a charger with USB port and you just plug in the UB cable.
    I must have at lease half a dozen of such chargers collected from various devices.
    • 0
  2. ronc2000 added a post in a topic [ROM] ZTE Skate - CM7: Ice Armor III. [Ice Armor III+ DOWNLOAD NOW]   


    This was my post in #269 but has yet to get any definitive explanation:
    ---------------------
    Something strange.

    I have 3 OMCs to do the roms and have decided finally on IA 2 rom.

    Normally after you have changed to a new rom, it will start with "Touch the Android to begin" screen. But one of the phone always boot to a "normal" "home" screen so ready to be used without touching the Adroid to start.

    I have re-flashed it again and again many times and it always boot to a normal screen.
    The other 2 phone behaved "normally" with "Touch the Android to begin" screen. I have also re-flashed these phones many times just to confirm what should happen.
    I thought the presence (or absence) of a sim card may make the difference but it was not the case.

    I do all 3 wipes every time I re-flashed. All 3 phones are identical OMC, TPTed to 150MB system and 35MB cache.

    Any one figure out what is happening to the "odd" phone?

    I have just compared the apps installed in the newly flashed phones:
    The "odd" one:
    26 items : including SIM Toolkit, and Search (a magnifying glass) but no Car Home / Google Search

    "Normal" one:
    26 items: including Car Home and Google Search but NOT SIM Toolkit, and Search (a magnifying glass) as in the "odd" one.

    I swear I flashed them with the same ZTE_SKATE_Ice_Armor_II.zip dated Feb 3.

    So any hint on what happened?
    ---------------------
    • 0
  3. ronc2000 added a post in a topic [ROM] ZTE Skate - CM7: Ice Armor III. [Ice Armor III+ DOWNLOAD NOW]   


    It is easier still to use the app TPT Helper.
    Just download from market.
    • 0
  4. ronc2000 added a post in a topic CyanogenMod 7 for ZTE Skate (Updated 06/01!!)   



    You men this 'ROM" ?

    Obviously not many users here do what you want to do.
    • 1
  5. ronc2000 added a post in a topic [ROM] ZTE Skate - CM7: Ice Armor III. [Ice Armor III+ DOWNLOAD NOW]   


    I have not yet done any other tests other than wifi download.

    I do not have 3G data to test anyway.

    Can everyone confirm the installed items in a freshly flashed rom?
    • 0
  6. ronc2000 added a post in a topic [ROM] ZTE Skate - CM7: Ice Armor III. [Ice Armor III+ DOWNLOAD NOW]   


    It does bother me.
    I do not think it is "normal" unless there is an explanation why this happens.

    Because I have flashed many times with CM7 and IA2 and expect initial configuration screen every time.

    What about the diferences in the installed apps?
    • 0
  7. ronc2000 added a post in a topic [ROM] ZTE Skate - CM7: Ice Armor III. [Ice Armor III+ DOWNLOAD NOW]   

    Another strange thing is that one phone always has Youtube/Market installed, but not the other 2, before any additional installtion or configuration.

    I know Market is normally not installed by default and it is added when google account is added.

    edit: I have just re-flahed the one with Youtebe/Market instaled and they are no longer there after a re-flashed.

    I wonder what made the difference.

    Update: I figured out what happened?
    On the initial start up, if you connect wifi, YouTube and Market will be added even if you do not add a google account.

    If you skip the connect wifi bit, YouTube/Market will not be installed.
    • 0
  8. ronc2000 added a post in a topic [ROM] ZTE Skate - CM7: Ice Armor III. [Ice Armor III+ DOWNLOAD NOW]   

    Something strange.

    I have 3 OMCs to do the roms and have decided finally on IA 2 rom.

    Normally after you have changed to a new rom, it will start with "Touch the Android to begin" screen. But one of the phone always boot to a "normal" "home" screen so ready to be used without touching the Adroid to start.

    I have re-flashed it again and again many times and it always boot to a normal screen.
    The other 2 phone behaved "normally" with "Touch the Android to begin" screen. I have also re-flashed these phones many times just to confirm what should happen.
    I thought the presence (or absence) of a sim card may make the difference but it was not the case.

    I do all 3 wipes every time I re-flashed. All 3 phones are identical OMC, TPTed to 150MB system and 35MB cache.

    Any one figure out what is happening to the "odd" phone?

    I have just compared the apps installed in the newly flashed phones:
    The "odd" one:
    26 items : including SIM Toolkit, and Search (a magnifying glass) but no Car Home / Google Search

    "Normal" one:
    26 items: including Car Home and Google Search but NOT SIM Toolkit, and Search (a magnifying glass) as in the "odd" one.

    I swear I flashed them with the same ZTE_SKATE_Ice_Armor_II.zip dated Feb 3.

    So any hint on what happened?


    • 0
  9. ronc2000 added a post in a topic [REQ] USB OTG MODE (USB HOST)   

    I think this is a feature very very few people need.
    Hence the inactivity.
    • 0
  10. ronc2000 added a post in a topic [OLD THREAD SUPPORT ONLY] [ATOMICMOD]   

    If you want to transfer files to/from phone, you DO NOT tick USB Debugging!
    • 0
  11. ronc2000 added a post in a topic standard ZTE headset   


    You do not need that sort of adapter. It does not make any difference whether you use such adapter or not.
    Just plug your headphone directly into the phone.
    Either way you have to unplug the headphone to answer call.


    You need an adapter only if you want to use the mic in the adapter.
    • 0
  12. ronc2000 added a post in a topic [APP] TPT Helper   

    Got you.
    Thanks.
    • 0
  13. ronc2000 added a post in a topic [APP] TPT Helper   

    I ma using CM7. I have download v1a. Unzipped, checked. imaged.bin - Match. But when I start TPT, it says - Sorry, this feature is not yet supported for your current rom. What Have I done wrong, not have not done? Update - I have just done with power+volume=menu. I do not know why the "Start TPT" should be in the app! What is the function of that?
    Thanks.
    • 0
  14. ronc2000 added a post in a topic ZTE Skate TPTs   

    I am running CM7 and do not intend to change for the rest of its life. 162MB of stock rom space take little time to fill up. So which is best for me? Does 2MB or 35MB cache makes much difference? e.g. for running navigation program and video such as iplayer/youtube? Thanks.

    I have not tried TPT helper, do I understand that you cano do away flashing a TPT just by using TPT helper to resize the partitions?
    • 0
  15. ronc2000 added a post in a topic standard ZTE headset   

    Headset for Nokia N95 should be OK.
    But headphones within a headset is usually poor.
    You can use a good quality headphone that you are happy with by using a headset adapter.
    Search ebay for "headset adapter San Francisco".
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.