Jump to content

marce002

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About marce002

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s)
    omnia 2
  1. Hello I tried to reset the phone via the incorrect reset button, and damaged the antenna connector, after that poor or null network signal .... so i decided to remove the connector thinking that would allow proper signal but now it is complete deaf, what can i do in order to make hear again? can i solder miniature cable or something? see the picture..... thanksss!! Can anyone SMART ENOUGH AND GOOD PEOPLE tell me what shoud I connect in the picture to allow signal again (maybe cable, or just joining tracks or something else, i can do soldering very precise) THANKS FOR ANY HELP DESPERATE!!!!
  2. Hello For those who have destroyed the connector and removed from the board just to try if it works without, there is no signal at all.... From the pictures here, what can i connect to have the conector removed at all and have signal again? or I need to place it again?
  3. I8000L - PHONE part

    hi mi Omnia 2 para personal argentina GTI8000L GSMH impecable pero ahora me doy cuenta que a veces suena y muchas otras me dicen q da o bien ocupado o bien silencio total... se desconecta de la red estando prendido? lo mismo pasa al recibir SMS o recibe dos o 3 juntos o bien no recibe... como q queda fuera de linea o de servicio sin embargo siempre estando prendido.... ... QUE PUEDE SER??? hice soft reset, hard reset, cambie idioma, saque la SD, instale froyo desde iso memoria interna, no se que mas hacer..... ALGIEN SUGIERE un FLASH con esta rom? Saludos
  4. Hola Compre un Omnia 2 para personal argentina GTI8000L GSMH impecable pero ahora me doy cuenta que a veces suena y muchas otras me dicen q da o bien ocupado o bien silencio total... se desconecta de la red estando prendido? lo mismo pasa al recibir SMS o recibe dos o 3 juntos o bien no recibe... como q queda fuera de linea o de servicio sin embargo siempre estando prendido.... ... QUE PUEDE SER??? hice soft reset, hard reset, cambie idioma, saque la SD, instale froyo desde iso memoria interna, no se que mas hacer..... ALGIEN SUGIERE? Saludos
  5. i cant say it works, i just can say it does absolutelly nothing, it is the same thing without fpu running or not.... nothing to compare to youtube in omnia 2 running froyo android.... should i expect similar quality if it would work to me?
  6. I cant make all this work, I cant have both youtube app and enabler at same time, why is this?
  7. I can pay 20$ usd to anyone who can give a solution for HQ online live youtube in omnia 2 , winmo6.5
  8. One can see HQ youtubes under Android in i8000 and you cant get HQ under winmo 6.5 youtube apps (i tired almost everything), do not tell me it is a 2 years old hardware , because androids plays HQ smooooothly... I just want to know why there is no app that can play hq youtube over win mo 6.5 for my Omnia 2 i8000. Any hint wba?
  9. i do not think is google the problem, because i ve tried VIMEO in andriod with my omnia 2 and it is incredible well playback.... so what can be wrong in wm6.5 related to video playback????????????????????
  10. yes l3long91 i 've tried youtube stock app on froyo in my omnia 2, and plays decently but i liked more even VIMEO videos also on stock froyo 2.2 incredibleeee but, i ve bought a omnia wm65 platform phone, and I insist that cannot believe we can find a decent player in wmobile!!! all i can get is 174xXXX resolution really sucks....uzard is not a solution sorry..still average quality not real HQ like froyo...
  11. anyone have a decent solution for youtube playback in HQ in youtube, tried Android froyo 2.2 in my Omnia2 and works great (smoth HQ and fast!!!!), is there any chance to playback in omnia 2 at decent hq , coreplayer no longer works on h264
  12. anyone have a decent solution for youtube playback in HQ in youtube, tried froyo 2.2 and works great, is there any chance to playback in omnia 2 at decent hq , coreplayer no longer works on h264
  13. As of may 2011 the only thing i ve tried succesfully is http://www.uzard.com/en/main/main.asp
  14. As of may 2011 try http://www.uzard.com/en/main/main.asp one of the best and support flash 10 so youtube with internal player at decent quality
  15. as of may 2011 try http://www.uzard.com/en/main/main.asp one of the best i ve seen and support flash 10
×