andouk

Members
  • Content count

    39
  • Joined

  • Last visited


Community Reputation

2 Neutral

About andouk

  • Rank
    Newbie

andouk's Activity

  1. andouk added a post in a topic Unlock Network ZTE Blade V.   

    don't you think if this worked it would be all over the place now including ebay, of course it doesn't work as i've just said
    • 0
  2. andouk added a post in a topic Unlock Network ZTE Blade V.   

     
     
    no offence but why are you suggesting this to people when you've no idea what this actually does to this handset?
     
    if you've not tried it you should really keep quiet, but just FYI this does not open the service menu
    • 0
  3. andouk added a post in a topic [Recovery] ClockWorkMod 6.0.3.6 for ZTE Blade V   


    my phone was stock edited nothing except got root access, never reflashed a rom and has none of the above, cwm installed fine for me :unsure:
    • 0
  4. andouk added a post in a topic [Recovery] ClockWorkMod 6.0.3.6 for ZTE Blade V   


    usb mount works but only for the sd card not internal storage, thanks
    • 0
  5. andouk added a post in a topic [Recovery] ClockWorkMod 6.0.3.6 for ZTE Blade V   

    many thanks, cm next?

    multiple disks, 1 being internal storage and the other being the sd card

    nvm

    is this what your looking for


     
    root@android:/ # ls -l /sys/class/android_usb/android0/f_mass_storage ls -l /sys/class/android_usb/android0/f_mass_storage lrwxrwxrwx root root 2013-09-19 12:49 device -> ../../android0 -rw-r--r-- root root 4096 2013-09-19 12:49 inquiry_string lrwxrwxrwx root root 2013-09-19 12:43 lun1 -> ../../../../platf orm/msm_hsusb/gadget/lun0 lrwxrwxrwx root root 2013-09-19 12:49 lun2 -> ../../../../platf orm/msm_hsusb/gadget/lun1 drwxr-xr-x root root 2013-09-19 12:31 power lrwxrwxrwx root root 2013-09-19 12:49 subsystem -> ../../../../ ../class/android_usb -rw-r--r-- root root 4096 2013-09-19 12:31 uevent
    • 0
  6. andouk added a post in a topic Blade V Stock Rom (with boot.img)   


    when I choose usb mount in cwm i get no driver notification or anything in cwm, the storage does show in windows as removable disks but they are not accessible as there not mounted

    i'd say it works fine not tried to flash anything over using it, i'll do a wipe now and restore the backup i made earlier

    wipe works fine just restoring now

    in the f_mass_storage folder heres what i have

    000041ed 00000000 523ada28 .
    000041ed 00000000 523ada28 ..
    0000a1ff 00000000 523adfd2 lun1
    0000a1ff 00000000 523adfd2 lun2
    000041ed 00000000 523ada28 power
    000081a4 00001000 523adfd2 inquiry_string
    0000a1ff 00000000 523adfd2 device
    0000a1ff 00000000 523adfd2 subsystem
    000081a4 00001000 523ada28 uevent

    in lun1 and 2 the "file" is there (sorry about the numbers above i done a adb ls)

    just done a restore which worked fine so it's safe to use at least
    • 0
  7. andouk added a post in a topic Blade V Stock Rom (with boot.img)   

    ok the screen issue is fixed but usb mount is still not working
    • 0
  8. andouk added a post in a topic Blade V Stock Rom (with boot.img)   

    backup works yes not tested anything else i will now

    at the bottom it says cwm based recovery then below that it says "warning: no file_contexts"

    just done adb reboot recovery in cwm which worked fine, so adb works, usb storage mount does not
    • 0
  9. andouk added a post in a topic Blade V Stock Rom (with boot.img)   


    I flashed it over as i have a backup of the recovery, it boots to cwm but scrolling through the options makes the screen go off centre then back to centre again when you continue to scroll through the options

    Also does this when doing a backup too, it looks like the screen has a really bad twitch
    • 1
  10. andouk added a post in a topic ZTE Blade V Stock ROMs   


    seems they have spells of speed getting just under 200kb/s now

    handy to have it hosted somewhere else anyway
    • 1
  11. andouk added a post in a topic ZTE Blade V Stock ROMs   

    here it is rehosted as ztedevices is around 100kb/s https://mega.co.nz/#!5Ig3ECwD!R21Vik-NRo3vmUGYjqAInBU07DMJN2PLpeXW1eFZJFI
    • 0
  12. andouk added a post in a topic Blade V Stock Rom (with boot.img)   

    no closer with a cwm, i've looked at the image it creates and unpacked it and theres nothing inside the ramdisk folder whereas the original does have something in there, just guessing here really
    • 0
  13. andouk added a post in a topic ZTE Blade V display only 233 dpi ?? REALLY.....   

    atuntu a couple of days ago reported a 240 dpi

    not thats its a big difference from 233
    • 0
  14. andouk added a topic in ZTE Blade V   

    Blade V Stock Rom (with boot.img)
    Heres the stock rom from ztedevices, as it's a very slow download from there site i've rehosted it, it includes the boot.img too

    https://mega.co.nz/#...N2PLpeXW1eFZJFI


    And after trial and error i've found this is the recovery

    https://mega.co.nz/#...gEHyEuZaJ64oCP4


    I've tried to make a CWM recovery using a online tool it does work but i get no display on screen but if i press the power button with the created image the phone reboots which i believe is the first option in CWM to reboot the system

    any kind person upto the task of creating a CWM

    heres the one i created

    http://jenkins.cyano...recovery/38426/
    • 19 replies
    • 2833 views
  15. andouk added a post in a topic Any suitable screen protectors?   

    got these screen protectors this morning, they fit perfectly

    www.ebay.co.uk/itm/400408935612


    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.