• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About pcandy

  • Rank

Previous Fields

  • Your Current Device(s) Huawei Ascend G300
  1. Ok, so I won't find it in CM9.1?
  2. I've eventually got mine sorted - I used this method http://huaweig300.com/huawei-g300-install-a-custom-jelly-bean-ics-rom-from-scratch/ . I had problems downloading and running RootG300.exe and subsequent files on Windows8 with McAfee as it said they were infected - I turn all the security off and it all worked like a dream.
  3. Sorry to bother everyone - I've done a search and can't find the answer - where is the fastboot option within settings menu. Thanks.
  4. Hi Dalyer Sorry - just posted a quote with no other content - said I was new to this! No - I have not unlocked my bootloader ( as was not stipulated in first post) - so are you saying I need to do that? It looks quite complex!! I have tried other USB port (and another PC). Thanks, Paul
  5. Hi Having real problems trying to root my new g300. The phone is a unlocked Vodafone model, U8815 running 4.0.3, baseband 2030, B960. I want to root it to get rid of Vodafone bloat then try some other ROMs. When I run 'install-superrecovery-windows' I get this .... < waiting for device > sending 'recovery' (5074 KB)... OKAY writing 'recovery'... FAILED (remote: Command not allowed) I just want to get rooted as the first step. I'm very new to all this so please be kind! I see other have had similar issues, but I don't understand the responses or if they apply to my case. I've also noted that my phone automatically goes to 'connected as an installer' when the usb cable is plugged in normal mode - is this a problem (?) when it boots to Huawei screen (vol down / on) I believe I have downloaded the correct drivers. Thanks. Paul

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.