Dabeat

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dabeat

  • Rank
    Newbie
  1. Hello, i will describe the issue as much as i can and ill appreciate any help i cant get Just recently i flashed this rom (last nightly) http://www.modaco.co...-konstats-work/ after full wipe and new TPT i did everything what one would do when flashing new rom and everyhting was working fine for a few days today i my battery discharged when i needed to take look at something - nothing strange battery was low at that time so when the phone turned off i would turn it back on and continue to do what i needed to do for a little while until it would turn back off but i still needed to take a look at osmething so i turned it on once again and while i did get what i wanted i tought id turn it off or it would just turn off again by it self in a sec but suddenly instead of that it would reboot, then reboot again, then a few strange quick reboots with splash screen just flashing a few times and after that i couldn turn it on or do anything i came back home put i on a charger and turn it on but it would reboot every time it booted into the rom, showed lock screen for a while and reboot strangely enough during that short moment i could see on the lockscreen it says its charged to like 47% even though it was completely dicharged when unplugged the charger phone turned off and i couldnt turn it on, i tried tu pull battery for a while etc but nothing worked so i put it back on the charger and after a few reboots it got stable but was showing that battery was charged at like 50something% and continued to charge at super speed like 1% in 30 seconds i tired rebooting, rebooting through CWM, wiping etc but it would remain the same so i let i charge to 100 which didnt take much time given it was charging really quickly after that i unplugged the charger and the phone didnt turn off, i wanted to try if its working and whats up with the battery so i played a movie to let the battery drain it was all looking fine but when it got to like 50% the pohne turned off i couldnt turn it back on, i had to put it on charger again its again showing values around 50% and i only can turn it on while charging, cant turn it on with battery only at all i tried wiping everything, doing new tpt, reflashing the rom, pulling battery for longer time, everything i can think of i tried but its still the same i cant turn it on when not charging, and when i plug in the charger and turn it on its charged to 58% and going up quickly.. when i unplug the charger it turns off also, a lot of times when i plug the charger it immediately turns the phone on without me turning it on by pressing the button i really have no idea what to do anything you can suggest to help will be greatly appreciated.. please help me thank you EDIT: after charging for some time i have been able to turn it on with battery only, battery charged to 8%, i pluged in the charger and it was charging too fast again i charged it from 8 to 40 in a while, then unplugged, it would dicharge to around 30 and then the phone turned off.. i turned it back on and battery has like 7%.. same thing again and again i did some screenshots of battery stats.. i dont know how this is even posiible (i happened to change the language between making these screens)
  2. hi.. i just installed N179 i did a full wipe and i mean full wipe cache dalvik factory reset boot data system format, everything is ok except wifi keeps dropping... i dont even have to go away and come back.. im connected and suddenly im disconnected and i have to reconnect again manually... and second problem i need to turn gps on off like three times before it actually starts working in apps like maps etc. ... is this a known issue or its just me? any fix? thx
  3. oh thank you i didnt think of that.. so i would just root install cwm do a nandroid and if i had to restore back to stock i would just restore the backup and replace cwm with original recovery?
  4. hi, in a few days im getting orange san francisco/zte blade from orange, in slovakia.. the county where i live i plan to root it and install cm7, but i wanna ask that when something happens and id want to get it back to orange can i get it back to completely stock state? and do i need any special slovak stock rom or i can use uk stock rom or w/e stock everyone uses for this purpose? thank you

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.