mickeystar

Members
  • Content count

    88
  • Joined

  • Last visited


Community Reputation

2 Neutral

About mickeystar

  • Rank
    Regular

Previous Fields

  • Your Current Device(s) zte blade

mickeystar's Activity

  1. mickeystar added a post in a topic [23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency   


    finally got rom working everything seems great !
    only slight problem (also problem when i had konsta cm9) is that dolphin mini is prone to force close, when opening it seems to load the content but nothing happens on the screen its just white as if nothing has loaded, but the screen is scrollable and you can highlight objects. this happens 40% time i open dolphin mini
    left it overnight went from 70%+ to 52% ???? checked battery -mobile standby40%, phone idle 23% ???
    • 0
  2. mickeystar added a post in a topic [23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency   

    tahnks for your rom eco cm9 does the home button have any use, as when i tried it didnt do anything, obviously i didnt do system partition correctly, so im going to try again
    when i installed the rom it says no space for extras? despite partioning
    • 0
  3. mickeystar added a post in a topic [DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)   

    installed sweeish snow so i could get tpt helper etc
    cannot get cm10.1 to work
    doesnt work :( i get 'unfortunately the process com.google.process.gapps has stopped' and 'unfortunately setup wizard has stopped' which keeps repeating i cant turn screen off and power off normally. blade checker said i had orignally gen 1 eur phone, used gen 1 to gen 2 tpt
    So i used 'Gen 1 to Gen 2 v10f. i did all standard wipe data , dalvik cache etc
    Gives a 180MB system, 2MB cache and 274MB data. Will convert from Gen 1 to Gen 2 and installs ClockworkMod recovery v5.0.2.0. No rom is included. Great for ICS.' this tpt now what do i do
    i restarted but got stuck on green android logo

    i can get into cwm recovery, i have cm10.1konstakang and jbgapps latest one
    • 0
  4. mickeystar added a post in a topic [23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency   

    play store doesn't work remember ! ThNks anyway , is that the reason home button had no effect on cm9 ? Also how do I change extra settings like transition and animations ( this might just be on cm 10 )
    installed sweeish snow so i could get tpt helper etc
    now reinstalling cm10.1
    hopefully all works
    doesnt work :( i get 'unfortunately the process com.google.process.gapps has stopped' and 'unfortunately setup wizard has stopped' which keeps repeating i cant turn screen off and power off normally. blade checker said i had orignally gen 1 eur phone, used gen 1 to gen 2 tpt
    So i used 'Gen 1 to Gen 2 v10f. i did all standard wipe data , dalvik cache etc
    Gives a 180MB system, 2MB cache and 274MB data. Will convert from Gen 1 to Gen 2 and installs ClockworkMod recovery v5.0.2.0. No rom is included. Great for ICS.' this tpt now what do i do
    i restarted but got stuck on green android logo

    i can get into cwm recovery, i have cm10.1konstakang and jbgapps latest one,
    • 0
  5. mickeystar added a post in a topic [23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency   

    Its 138, I thought it was 160+ as I previously had cm 9 working fine. Play store foeant work on cm 10 is that same reason ? Thanksss
    How do I change it ? I've got a gen 1 tpt upgraded to gen2. Also does home button do anything on this ROM as it wasn't going to the homepage for me
    • 0
  6. mickeystar added a post in a topic [23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency   

    Problem also occurs on cm10
    • 0
  7. mickeystar added a post in a topic [23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency   

    i cannot get play store to work, i installed gapps ics mini, got multiple apks off the internet each one doesnt work, play store opens to the loading screen then closes
    ive cleared cache, app data, reinstalled rom any help

    also my home button doesnt do anything, on previous roms its take me to the home screen
    • 0
  8. mickeystar added a post in a topic [ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)   

    anyway to stop this phone from vibrating after you send a text without putting your phone on silent
    i put my phone on vibrate, every time i send a text or call after i get a notification showing my credit but it always vibrates when it does this

    any way to stop it???
    • 0
  9. mickeystar added a post in a topic [ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)   

    anyway to stop this phone from vibrating after you send a text without putting your phone on silent
    i put my phone on vibrate, every time i send a text or call after i get a notification showing my credit but it always vibrates when it does this

    any way to stop it???
    • 0
  10. mickeystar added a post in a topic [ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)   

    yes i used gen1 to gen 2 tpt , it was stuck on boot sscreen for at least 6/7 mins, even when i took battery out and back itd be same
    i wasnt able to enter clockwork mode either by booting with vol key, it just went to the same boot flash screen
    i was able to put on gen1 to gen2 tpt from the amphoras website, and install swedish snow
    but i really want to have ics, i used this rom before but couldnt get wifi to work!
    now am scared to flash to ics as i may mess up it, and dont want to go trhough effort of installing apps again

    i mainly want a rom for speed/internet browsing (not hd videos or youtube) just browser, and music playing, good battery life. an up to date rom
    but also still have functions such as bluetooth, dont need voice search
    swedish snow seems better than before as apps are less buggy
    • 0
  11. mickeystar added a topic in ZTE Blade / Libra - Blade.MoDaCo.com   

    urgent help needed, stuck on boot screen
    need help just flashed from swedish snow to this rom using gen1 to gen2 tpt (as phone was originally gen 1 but i updated to gen 2 ) flashed rom but then got stuck on the cyanogen mod boot screen for 5 mins so i took battery out is that a problem? ps i didnt install the gapps yet

    i try entering recovery mode but just keep getting onto the same cyanogenmod flash image please help!!!

    didnt perform a backup before i flashed rom!


    i tried method 2
    http://www.modaco.co...ng-a-zte-blade/
    but keep getting error saying cannot install this hardware as the wizard cannot find the necessary software!!!! help!!!


    so i got the original tpt image which was the one gen1 to gen 2 tpt which i reflashed, and was able to access clockwork mod then tried to install the swedish snow rom but got to the same cyanogen flash image
    i downloaded a gen 2 tpt http://amphoras.co.uk/index.php/downloads/blade-tpts the gen2 v1a and tried to install that manually but it had green text saying error, now i cannot access clockwork mod, just get stuck onto the cyanogenmod flash image! i cant do method 2 of the guide earlier as it says i dont have the usb drivers , what now!!!!!!!
    • 2 replies
    • 986 views
  12. mickeystar added a post in a topic [ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)   

    need help just flashed from swedish snow to this rom using gen1 to gen2 tpt (as phone was originally gen 1 but i updated to gen 2 ) flashed rom but then got stuck on the cyanogen mod boot screen for 5 mins so i took battery out is that a problem? ps i didnt install the gapps yet

    i try entering recovery mode but just keep getting onto the same cyanogenmod flash image please help!!!

    http://www.modaco.com/forum/453-zte-blade-libra-blademodacocom/
    • 0
  13. mickeystar added a post in a topic Just bought a Blade - best ROM for every day use?   


    hi i have zte blade flashed to gen2 over a year ago currently using swedish snow which ive found quite buggy with many apps force closing, while when phoning the speaker seems muffled bluetooth also seems not to work. i changed to swedish snow from cm7 which i thought was the best bug free rom for me but a bit slow, also tried the ics roms coldfusion and konstakang one but couldnt get wifi to work.
    should you suggest i stick to swedish snow or should i try ics again, as i dont want to go trhough hassle of trying another rom, although im bit tired of swedish snow
    i used my phone for texts and wifi internet browsing mainly
    • 0
  14. mickeystar added a post in a topic [ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)   

    is there a way stop the phone vibrating whenever i send a text and it shows my balance?
    • 0
  15. mickeystar added a post in a topic [ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)   

    is there a way to have music widget on lockscreen such as in cm7.2, and also the battery value(i.e. the percent) in status bar? nice rom though!
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.