Prestodus

Members
  • Content count

    24
  • Joined

  • Last visited


Community Reputation

2 Neutral

About Prestodus

  • Rank
    Newbie
  • Birthday 09/29/92

Contact Methods

  • Skype swaxtraxx

Profile Information

  • Location Peer, Belgium

Previous Fields

  • Your Current Device(s) ZTE Blade III

Prestodus's Activity

  1. Prestodus added a post in a topic [DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)   

    Thanks KonstaT. On your 4.3 rom I had some lag problems in the app drawer, there was always at least one screen that lagged.
    I don't know if other people had this too, but I hope it gets fixed when I install this one.
    Gonna try it in a few days.
    • 0
  2. Prestodus added a post in a topic [DEV][ROM][1.11.] CyanogenMod 10 (Android 4.1.2)   

    The link is not working, but here's an alternative link:
    http://forum.zteblade.eu/index.php/zte-blade-iii/cyanogenmod-10-1-from-konstat/130-cm-10-20130418-konstakang-atlas40-zip.html

    Checked the MD5 sum, it matches.
    • 0
  3. Prestodus added a post in a topic [Recovery] ClockWorkMod 6.0.4.9 for ZTE Blade III   

    So I just got myself a new blade 3 by warranty.
    I installed the USB drivers, and the phone shows up as Android ADB Interface.
    When I try adb devices though, the device does not show up.
    It's connected with debugging and PTP on.

    (By the way, the blade 3 is now 99 euro here :o)
    • 0
  4. Prestodus added a post in a topic Random reboots   

    I brought it to the shop for repairs on monday last week, and they gave me a new phone today.
    • 0
  5. Prestodus added a post in a topic Installing stock rom error   

    By the way, do I need to unroot my device to claim warranty? If so, how can I do this?
    • 0
  6. Prestodus added a post in a topic Installing stock rom error   

    Sorry about that, thanks alot.
    • 0
  7. Prestodus added a post in a topic Installing stock rom error   

    I can't find any firmware on the website of ZTE for Belgium.
    As you can see here, there's nothing on the download tab.
    So it's not a good idea to install the ROM I linked to?
    • 0
  8. Prestodus added a post in a topic Installing stock rom error   

    KostaT, I didn't know that, thanks.
    Now, I flashed the default recovery, rebooted and can't get into recovery or rom anymore.
    When I put the battery in, I get a black screen after the android logo.
    It doesn't give me time to boot into recovery, if I use the volume down + power button combo, it gives me a white rectangle with "FTM".

    And I don't have the stock nandroid backup anymore, the SD card it was on died recently.
    • 0
  9. Prestodus added a post in a topic Installing stock rom error   

    Thanks for your help so far.
    Okay, so I replaced the build.prop with the right one (checked and double-checked).
    I still get the exact same error (while trying to install with CWM, if that matters).

    Edit: now it doesn't even boot anymore, after the android logo the screen stays lit but nothing happens.
    • 0
  10. Prestodus added a post in a topic Installing stock rom error   

    The system folder in my SD? It doesn't have a build.prop file, only system -> etc -> sysctl.conf
    If you mean the internal storage, that doesn't show up in my PC.
    • 0
  11. Prestodus added a post in a topic Installing stock rom error   

    x6itru, I don't know much about this stuff, can you please explain me why I can't flash it in CWM and how I should do it?
    I got it from here: http://firmware.pp.ua/zte-blade-3/


    And what do you mean by this? What should I edit it to?


    • 0
  12. Prestodus added a topic in ZTE Blade 3   

    Installing stock rom error
    Hi,

    So, I'm trying to install the stock rom in clockworkmod.
    I got the update.zip for my country, but when trying to install it (after factory reset) it gives me this:


    -- Installing: /sdcard/update.zip Finding update package... Opening update package... Installing update... assert failed: getprop("ro.product.n ame") == "P772N10" E:Error in /sdcard/update.zip (Status 7) Installation aborted.

    I have to get this working in order to be able to get warranty (or not?).
    • 44 replies
    • 8680 views
  13. Prestodus added a post in a topic Random reboots   

    It's gotten worst now... I got no service as well.
    I am trying to flash the stock rom, but it says it found an error in update.zip :/.
    • 0
  14. Prestodus added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   

    Will do, thanks!
    • 0
  15. Prestodus added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   

    Oh, thanks, didn't know I had to do that. Does that have to be done in the recovery as well?
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.