ShurikMD

Members
  • Content count

    11
  • Joined

  • Last visited


Community Reputation

0 Neutral

About ShurikMD

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) T-Mobile Vivacity

ShurikMD's Activity

  1. ShurikMD added a post in a topic Vivacity keeps repeating the T-Mobile logo and won't start   

    Thanks for the help guys! Unfortunately, I couldn't save any of my information. However, I was at least able to bring my phone back to life by using this method: http://www.modaco.co...-dead-vivacity/
    • 0
  2. ShurikMD added a post in a topic Alternative way to flash recovery   


    This might sound stupid, but which one is the menu button on the Vivacity? I can't get my phone to start, so I've been trying to get ClockworkMod like this, but I can't seem to figure out how to go through the last step of these instructions...
    • 0
  3. ShurikMD added a post in a topic Vivacity keeps repeating the T-Mobile logo and won't start   

    Thanks for the suggestions guys!

    @BLu3HaZe, I don't think I have ClockWorkMod custom recovery installed. I just copied this version of ClockWorkMod and I put it on my sd card
    http://blog.podtwo.com/android/recovery/ClockworkMod%20Recovery%20for%20ZTE%20Blade2.html

    However, I have no idea how to install it if I can't turn on my phone...

    Also, I just tried getting into FTM. I turned it on by by pressing the volume down button and a box that says FTM showed up on the screen... however, nothing else is loading. Any suggestions for what I should do now?
    • 0
  4. ShurikMD added a topic in ZTE Blade 2 / Crescent - Crescent.MoDaCo.com   

    Vivacity keeps repeating the T-Mobile logo and won't start
    Hey, guys!

    So, I've had my phone for almost a year now. I got it from T-Mobile and I immediately unlocked, and it has worked fine... until today. Today it seemed that some of the apps kept crashing, so I decided to re-boot my phone. However, when turning it back, on it went through the Android screen to the T-mobile logo screen and then it just started repeating the T-mobile logo over and over again. It basically keeps repeating the T-mobile logo until I take out the battery.

    Any advice on what I could do? If there's any way to not lose the info that have on my phone, that would be great too :)

    Thanks!
    • 7 replies
    • 6456 views
  5. ShurikMD added a post in a topic Using my Vivacity in the USA?   

    Thanks for the input, Liamness!
    • 0
  6. ShurikMD added a topic in ZTE Blade 2 / Crescent - Crescent.MoDaCo.com   

    Using my Vivacity in the USA?
    Hi, all!

    I'm just wondering if anyone knows of a way I could keep using my Vivacity in the USA. While in the UK, I just used a giffgaff simcard, but I can't seem to find anything comparable (by price and quality) in the USA. Does anyone know of any good plans or prepaid simcards that might be compatible with this phone?

    Thanks!
    • 2 replies
    • 483 views
  7. ShurikMD added a post in a topic Skype   


    I finally got it! I didn't realize that I had to uninstall skype before trying to install that file. Instead, I just kept trying to install over the original skype. Anyway... it works now, so many thanks! :)
    • 0
  8. ShurikMD added a post in a topic Skype   


    Thanks for the instructions! However, I just tried to do that, but the installation process ended with it saying "application not installed".
    Hmm, do I need to have my phone rooted for this?
    • 0
  9. ShurikMD added a post in a topic Skype   


    Could you please offer step by step instructions for using this file? The speakerphone issue is bugging me too, but unfortunately I have no idea what to do with the file I just downloaded :|
    • 0
  10. ShurikMD added a post in a topic Does hacked version of Skype work?   



    Hmm, I just tried Tango, and it worked! It used the front camera and it didn't crash. I'll try it a couple more time, and hopefully it will work just as fine.
    • 0
  11. ShurikMD added a post in a topic [HOW TO] Rooting Unlocking and De-Branding your ZTE Crescent [Updated Now Complete]   

    Can someone please re-upload all those *.zip files from the first post? The multiupload website isn't working, and I can't find them anywhere else.

    Thanks!
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.