thmnss

Members
  • Content count

    37
  • Joined

  • Last visited


Community Reputation

1 Neutral

About thmnss

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) ZTE BLADE and ZTE SKATE ACQUA

thmnss's Activity

  1. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   

    KonstaT
    it is possible to insert Portuguese language pack in your port of MIUI, if i provide the translated files? Because've tried but I have faced some problems and I'm stuck in the boot, and because I am a bit noob can not solve this ... thanks
    • 0
  2. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   


    I regret to inform you but your mobile phone is fully bricked, the official MIUI rom is not compatible with the mobile phone. That's why the KonstaT made this ​​port.
    • 0
  3. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   

    I sign the apk with apktool
    • 0
  4. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   

    The framework's already compiled and signed, but I'm stuck in the boot again.

    Also signed to the rom.zip file with the ZipSigner again when I put the framework's ...
    • 0
  5. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   

    Yes is the frameworkmiui-res from 3.6.7 build, now could compile without errors but I'm stuck in the boot screen, no idea why ..
    • 0
  6. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   

    I have access to the files already translated is only a matter of add files and compile their applications again, most of it is done, and also framework-res already has several packages including several languages ​​including Portuguese, it was only a matter of add Portuguese language to frameworkmiui-res, I have also have translated the frameworkmiu.res in order to be able to select the language ... But I'm with errors while compiling.

    Here is the log:


    [*] C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res
    recompiling C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res...
    W: Could not find sources
    I: Building resources...
    invalid resource directory name: C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res\res/drawable-land-xxhdpi
    invalid resource directory name: C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res\res/drawable-xxhdpi
    Exception in thread "main" brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 16, --target-sdk-version, 16, -F, C:\Users\Thiago\AppData\Local\Temp\APKTOOL3342387551214149770.tmp, -x, -I, C:\Users\Thiago\apktool\framework\1.apk, -S, C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res\res, -M, C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res\AndroidManifest.xml]
    at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:255)
    at brut.androlib.Androlib.buildResourcesFull(Androlib.java:324)
    at brut.androlib.Androlib.buildResources(Androlib.java:269)
    at brut.androlib.Androlib.build(Androlib.java:192)
    at brut.androlib.Androlib.build(Androlib.java:174)
    at brut.apktool.Main.cmdBuild(Main.java:188)
    at brut.apktool.Main.main(Main.java:70)
    Caused by: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 16, --target-sdk-version, 16, -F, C:\Users\Thiago\AppData\Local\Temp\APKTOOL3342387551214149770.tmp, -x, -I, C:\Users\Thiago\apktool\framework\1.apk, -S, C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res\res, -M, C:\Users\Thiago\Desktop\TranslateMIUI\_INPUT_APK\framework-miui-res\AndroidManifest.xml]
    at brut.util.OS.exec(OS.java:83)
    at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:253)
    ... 6 more
    Unable to open '_INPUT_APK\framework-miui-res\dist\framework-miui-res.apk' as zip archive
    O sistema nÆo consegue localizar a unidade especificada.
    • 0
  7. thmnss added a post in a topic [ROM][4.4.] MIUI v5 (Android 4.1.2)   

    KonstaT can you provide me information about the aapt and apktool.jar used in the MIUI rom, I'm having errors when compiling the frameworkmiui-res to add the portuguese language. I already have all the translations, just need to overcome the errors when compiling.

    Appreciate the help, and thank you already.
    • 0
  8. thmnss added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   


    With the workaround, now i have a proximity sensor working perfectly...
    thanks
    • 0
  9. thmnss added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   


    KonstaT

    If you could help, any way to solve the problem of the proximity sensor at Acqua?
    • 0
  10. thmnss added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   

    I'm having problems with the proximity sensor on calls, when i make a call to someone the screen goes black and the screen stay black until the other person disconnects the call and I press the button "on/power" infinitely ...

    Does anybody else have this problem?

    Any solutions/ sugestions ?!?

    I'm using Zte Skate Acqua
    • 0
  11. thmnss added a post in a topic Wifi issue on Acqua with Blade III ROMs   


    I'm exactly the same problem as you, I can not install any other recovery or cwm, tried quite a few times already and nothing .. I'm just stuck to the Medion recovery ... I do not know what to do in order to install cwm again ...

    already got ... I installed the CM10.1 doing:

    adb reboot bootloader
    fastboot boot recovery-cwm6027-atlas40.img
    Install the ROM CM10.1
    Flash the recovery-clockwork-6.0.2.7-atlas40.zip

    And it worked, not sure why but I have already CWM again :)


    Try to this way...worck for me and for _InCoGnIt_
    • 0
  12. thmnss added a post in a topic Wifi issue on Acqua with Blade III ROMs   


    Maybe i will try the flash ROM from Slovakia, but not by that method, i dont like flash those partitions, I do not want to end up with a brick ... lool
    • 0
  13. thmnss added a post in a topic Wifi issue on Acqua with Blade III ROMs   


    Nop, i dont need to flash any partitions, because i flash the original zip from zte.
    • 0
  14. thmnss added a post in a topic Wifi issue on Acqua with Blade III ROMs   



    You can not, for flashing the original ROM you must first install the corresponding recovery with the ROM you want to install ...

    If you want to install the ROM from MEDION, the Germany one, you have to first install the recovery from MEDION ...

    By the same procedure you used to install CWM.

    inside the folder of the ROM is a PDF file with the steps to do for make the installation of the ROM "update" ...
    • 0
  15. thmnss added a post in a topic Wifi issue on Acqua with Blade III ROMs   

    After installing the rom from Medion, and then again CM10.1 have the WIFI running at 50% ... loool
    It takes a long time to connect, and the connection is always unstable and falling ... when it loses the connection, I have to disconnect and reconnect the WIFI to work again, after that works "normally" ...

    Well it is always better than not having WiFi connections at all ...
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.