nikkoandrew97

Members
  • Content count

    4
  • Joined

  • Last visited


Community Reputation

0 Neutral

About nikkoandrew97

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) Zte Blade, Samsung Galaxy Y

nikkoandrew97's Activity

  1. nikkoandrew97 added a post in a topic [ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)   

    Hi I believe you also have Netphone 701. Can you give me a copy of your tpt. after flashing using windows, my phone barely gets hsdpa
    • 0
  2. nikkoandrew97 added a post in a topic [ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)   

    Never mind, I fixed it by using windows flasher.

    @topic I also experience the blank notification bug.
    • 0
  3. nikkoandrew97 added a post in a topic [ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)   

    So I used KonstaT gen2 tpt for his ics. During tpt, it said error on 99% but still finished. I flashed his konstakang ics and no service appeared. I tried rebooting a lot but no luck. I tried reverting to stock tpt but still no service, tried cm7 still no service. Every tpt I try it says error at 99% but finishes anyway.

    Details currently: correct imei, tried 2g no luck, same for all rooms I try.

    P.S. I tried redownloading the tpt 10times with the same result.

    Tnx in advance.

    PLease help.
    • 0
  4. nikkoandrew97 added a topic in ZTE Blade / Libra - Blade.MoDaCo.com   

    No service after tpt.
    So I used KonstaT gen2 tpt for his ics. During tpt, it said error on 99% but still finished. I flashed his konstakang ics and no service appeared. I tried rebooting a lot but no luck. I tried reverting to stock tpt but still no service, tried cm7 still no service. Every tpt I try it says error at 99% but finishes anyway.

    Details currently: correct imei, tried 2g no luck, same for all rooms I try.

    Tnx in advance.
    • 1 reply
    • 548 views

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.