plewis1981

Members
  • Content count

    397
  • Joined

  • Last visited


Community Reputation

30 Excellent

About plewis1981

  • Rank
    Diehard
  • Birthday 07/22/81

Profile Information

  • Location Nottingham
  • Interests Technoligy, F1 and Cycling

Previous Fields

  • Your Current Device(s) Moto G
  • Your Twitter username plewis1981

plewis1981's Activity

  1. plewis1981 added a post in a topic HELP: constant phone freezes and restarts   

    Sorry did not realise you were using ART, I believe not all apps support ART so this could be your issue.
    • 0
  2. plewis1981 added a post in a topic HELP: constant phone freezes and restarts   

    Yes that's all ok click yes to fix, the SD/ext is for when you have limited space for apps and have to create a secondary partition on the SD card ( we don't have this issue )
    • 0
  3. plewis1981 added a post in a topic HELP: constant phone freezes and restarts   

    Also you could try removing the app in question using any root file explorer from /data/app and then try wiping cache and dalvik cache from recovery
    • 0
  4. plewis1981 added a post in a topic HELP: constant phone freezes and restarts   

    Have you tried wipeing cache and dalvik cache in recovery , as the android is updating is the system building the dalvik cache for your app, once you wipe dalvik cache in recovery, the count in the updating message will change from 1 of 1, to however many apps you have installed
    • 0
  5. plewis1981 added a post in a topic [DEV][ROM][1.8.] CAF Firefox OS - B2G   

    Reportedly RIL is not working on XT1033 with V2 patch
    • 0
  6. plewis1981 added a post in a topic [DEV][ROM][1.8.] CAF Firefox OS - B2G   

    Hear is the link to the thread I created, http://forum.xda-developers.com/showthread.php?t=2755706
    Firefox os by KonstaT on Modaco if you would like me to change anything please let me know.
    • 1
  7. plewis1981 added a post in a topic [DEV][ROM][1.8.] CAF Firefox OS - B2G   

    Thanks, Obviously I would give full credit (you deserve it ) in the post title and in the post itself, I will post in the general section to avoid any confusion.
    • 0
  8. plewis1981 added a post in a topic [DEV][ROM][1.8.] CAF Firefox OS - B2G   

    Awesome, thanks KonstaT, can't wait to flash this, would you mind if I post a link to this thread on XDA (if your not planing to that is), as I am sure may XDA users would love this
    • 0
  9. plewis1981 added a post in a topic System Update not working ?   

    Not sure why that is happening??? You can download the stock 4.4 image and flash it by fastboot.

    You may have to search this thread to fined your regions firmware,

    http://forum.xda-developers.com/showthread.php?t=2546251
    Stock firmware images

    Edit, from looking at your screenshot, is your phone in airplane mode??? Ooops should read more carefully lol
    • 1
  10. plewis1981 added a post in a topic Custom Roms   

    Cool, Lego is based on slimkat, so hopefully the changes will have made through to lego, although I am not that bothered about a bit of boot lag, as its not like I reboot my phone all the time.
    • 0
  11. plewis1981 added a post in a topic Custom Roms   

    No its something to do with some new code that was recently merged, what custom ROMs have you been using as I get around 1700 on Lego rom.
    • 0
  12. plewis1981 added a post in a topic Custom Roms   

    This is a known bug, give your phone a minute and it will be fine.
    • 0
  13. plewis1981 added a post in a topic Mobile data keeps cutting out   

    Hi all just thought I would post an update, I seem to have found a solution for my problem,

    I had to go to network operators and select another network ( my network is giffgaff ) so I selected Vodafone, waited for the no service to kick in, then instead of selecting giffgaff I selected O2 and since then I have had NO drop outs, and its been almost 36 hours :)

    Hope this helps.
    • 0
  14. plewis1981 added a topic in Motorola Moto G   

    Mobile data keeps cutting out
    Hi all,

    I am having a problem with my data connection, quite often when I am using my phone the internet connection icon next to the signal bars keeps disappearing and I loose connection, it's normally only a minute or so but it is quite annoying as it is quite regular and causes some downloads to fail.

    I have tried different ROMs but I have the issue remains.

    I am running a UK xt1032 device and couldn't wait for the official 4.4 ROM so I flashed the us global gsm rom, ( downgraded my bootloader to the 4.3 version so I could flash CWM ) but have since reflashed the 4.4 boot loader, but I was wondering if flashing the us ROM could could be affecting my connection as I believe the primary difference between UK and us ROMs is the radio frequency ( I might be wrong ).

    So... Is anyone else having this issue, or is this a CM based ROM bug ( as all the roms I have used have been CM based ) or could my phone be faulty, or could it just be down to my network ( giffgaff UK ) as I do make the most of there unlimited data and I'm not sure if they giving me low priority.

    Sorry for the long winded post, and thanks for any advice/feedback.
    • 4 replies
    • 1440 views
  15. plewis1981 added a post in a topic [Q] how to re-flash the 4.4 bootloader   

    I'm not too sure but the downgrade file only contains one .IMG file, so this one must contain the bootloader, so if you replace it with the one from the stock 4.4 ROM, you just have to run the .bat file again in bootloader mode, and then re-flash recovery if you wish, that's what I did and I've had no problems.
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.