bigblack66

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

2 Neutral

About bigblack66

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s)
    Huawei G300
  1. i have mailed to [email protected] with my S/n and IMEI (U8815) but no answer... is this the correct email for the unlock code?
  2. Camera360 does not working correctly :( can't see the live picture because crasy artifacts from OSD are displayed all the time, fix possible? and artifacts appears in the top bar...
  3. i have read some threads about unlock the bootloader, have an email to huawei for unlock code, so far no answer... but i read you must go first goback to ICS and install the oficially update.app. can i do this with CWM (have 6.0.2.7) or what files i need for my 8815?
  4. @AussieExpat the patch for go launcher was released 3 days ago on the first site of this thread...
  5. thats bad with r4 and network issue... kyan31, it is not better to build an cm10.0 based rebase? (JB4.1.2) name it Thunderbold or else ;)
  6. HI kyan31, found an other bug, cant fix it myself . Settings/SECURITY>SMS MESSAGE LIMIT>crash 2013-04-27-13-03-05.txt
  7. ok, i try to find myself and ofcourse for you too: the missing file is not in settings.apk ! mms.apk >res\mipmap-mdpi\ic_launcher_smsmms.png , thats the missing png :) ive put it in and now it works!
  8. here is a catlog for the go launcher problem only Error are logged, if you need more, no problem 2013-04-26-19-36-43.txt
  9. wonderful rom, my first try after using long time an stock+ rom :) i have an problem running go launcher ex or next launcher 3d! adding a widget on homescreen with this launchers is not possible because if i try to add an widget the system says : Unfortunatley, Settings has stopped. and the launcher stopps working (goes back to default one) i testing novalauncher too, thats runs fine :) any change to get go launcher to run with this mod?
  10. hm does not work.... try to install over SoftwareUpgrade in Menue-->stuck at 30% , the same when turning on and pressing Down/UP starting Update an hang on ~ 30%
  11. Hello Again, Played with my G300 and now i have an big problem! Ive running ICS 4.0.3 installed with Geno OC update. all fine. now i was trying to install the 934 Vendor app.... Now my Handy boot in CWM and says: E:Invalid command argument no booting anymore.... i have made an complete backup with cwm before this vendor update (better is better) but when i try to restore it (full wipe before) it is booting again in E:Invalid command argument... :( the only way is to make an full wipe after restoring... but all my data then are gone... so the backup is useless.... any soloution to make the system run without install all apps new?
  12. ok, have installed Geno's OC kernel too :) that must be the problem... so iam waitiing for the next Huawei update and make an complete install, anyway i life with it
  13. Hello, i have updated my G300 from B888 to B927 and do the Update with this Guide: to ICS with CWM and flashed the B934-ROM-REPACK from here. All goes good and the Phone is running perfectly. The only problem is there is no Mounted ISO when plug it to PC (with/without USB debbuging) (Windows7/64). Drive H = Internal 2GB SDCARD Drive I = 8GB SDCARD Drive J = Windows say it must be Formated because there is no Valid File System... Is this a Problem??? with GB B888 it was an CD-Rom with the ADB drivers (Handset) how can i make it work again or is there no ADB ISO with ICS934?

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.