e-k-i-m

Members
  • Content count

    29
  • Joined

  • Last visited


Community Reputation

0 Neutral

About e-k-i-m

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) Huawei G300

e-k-i-m's Activity

  1. e-k-i-m added a post in a topic [ICS] [4.0.4] B952 Everyday rom [ROM] (Updated 3. May)   

    bidzapfc: is it libs for ardeno 2XX series? If yes, I want to try flash it device with A220
    • 0
  2. e-k-i-m added a post in a topic Smoothest ROM   

    for long time used Joestone CM10, now latest Dazz CM10 with bidzapfc magic zip :). No problém with speed
    • 0
  3. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   

    Joe will U continue with 10.0?
    • 0
  4. e-k-i-m added a post in a topic [JB] [4.1.2] CyanogenMod 10.0 [ROM]   

    Wait. :) It will be updated from GP. I made it yesterday... but old maps are better
    • 0
  5. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   

    great work Joestone again. Now data works fine. Only one thing to absolute perfection for me is media stream profile for BT. Not working. Music play only from phone speaker not from BT HF earphones. Calling is working fine... maybe help that works fine on your ROM for ZTE V71A...
    • 0
  6. e-k-i-m added a post in a topic [JB] [4.1.2] CyanogenMod 10.0 [ROM]   

    Is it possible to add SmartAss v2 Gov to this rom?
    • 0
  7. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   

    Flashed last ROM
    Led work nice
    but I still have this problems with 2G network:

    http://www.youtube.com/watch?v=o-y7RyuKVFk
    and no music via BT headset or auto Handsfree. Muscic play from phone.
    Interesting that on CM10 by Dazzo I haven´t these bugs, but your rom is for me more smooth after using without lags...
    • 0
  8. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   

    joestone: Same way like me. But when I set only 2G after reboot no data connection. When a have 2G/3G after leaving WIFI AP again... (Vodafone CZ) I´ll try it again
    • 0
  9. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   

    Nice Joestone :) and anyway to fix data connection?
    • 0
  10. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   


    Did U mean this?
    https://github.com/joestone/Huawei-G300-CM10
    • 0
  11. e-k-i-m added a post in a topic [ROM][JB] CM10 by Joestone   

    Nice :) Can someone test LED indication? My doesn´t work... Switch to only 2G still not work - no data and after leave wifi- no data :(
    • 0
  12. e-k-i-m added a post in a topic [JB] [4.1.2] CyanogenMod 10.0 [ROM]   

    Im trying Googleeditioncamera.apk, work nice but takes main control over rotation :/
    • 0
  13. e-k-i-m added a post in a topic [JB] [4.1.2] CyanogenMod 10.0 [ROM]   

    Chemax: Same problém I have with JB from Joestone. With Dazzo last nightly build in car all works fine :/
    • 0
  14. e-k-i-m added a post in a topic [JB] [4.1.2] CyanogenMod 10.0 [ROM]   

    No new update after week?
    • 0
  15. e-k-i-m added a post in a topic [JB] [4.1.2] CyanogenMod 10.0 [ROM]   

    @hofster: Did you try ulock bootloader with Huawei code?
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.