d2sarwono

Members
  • Content count

    45
  • Joined

  • Last visited


Community Reputation

0 Neutral

About d2sarwono

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) zte freddo

d2sarwono's Activity

  1. d2sarwono added a topic in Other Devices   

    lenovo s920 random reboots
    Hi,
    I have lenovo S920 that randomly reboot itself recently. I have tried to factory reset and even flashing stock rom but the reboots still wont dissapear...
    However yesterday I found out that using different governor than the default one(by set cpu) stops the reboots..
    There are on demand, hotplug (default), userspace, powersave and performance governors available. The reboots is there if i choose on demand or hotplug(default) but dont appear on any other government...

    Do you guys know what causing these and how can I fix it?

    Thanks in advance
    • 0 replies
    • 1324 views
  2. d2sarwono added a post in a topic [GUIDE] How to change your boot splash image   

    err.. will this work on other phone??.. :D
    • 0
  3. d2sarwono added a post in a topic [DEV][ROM] RacerMod 1.7 [19/04/2013] CyanogenMod 7.2 port with 2.6.35.7 kernel & CWM Recovery 5.0.2.8   

    hi mike, i have use your 1.4 rom for my zte freddo for about two weeks now. the phone seems to be stable at 729mhz and somehow i like the sensitivity of the touchscreen.. feels almost like a capacitive touchscreen now.. lol
    however i'd like to report some glitches that i have found:

    1. wifi: as we all now, it isn't working yet.. :D

    2. bluetooth: it works but sometimes you need to enable it couple of times.

    3. screen orientation: works fine but sometimes it splashes a green screen before rotating from portrait to landscape and vice versa.. and sometimes the green screen is gone by itself.. not a big deal for me though..

    4. i dunno which sensor that deal with this. i am using an app named google sky map for locating stars, etc. it seem like the compass on the phone only working when the phone is held flat but not working if the phone is held upward..

    that is all that i have found so far but the phone is blazing fast now!!

    great work mike and thanks.. you have given this old phone a new life... ^_^d


    • 0
  4. d2sarwono added a post in a topic [DEV][ROM] RacerMod 1.7 [19/04/2013] CyanogenMod 7.2 port with 2.6.35.7 kernel & CWM Recovery 5.0.2.8   

    i meant months not weeks.. lol
    btw mine stable at 725.. ^_^d
    • 0
  5. d2sarwono added a post in a topic [DEV][ROM] RacerMod 1.7 [19/04/2013] CyanogenMod 7.2 port with 2.6.35.7 kernel & CWM Recovery 5.0.2.8   

    whoa!! havent been to modaco for few weeks and just saw this!!
    i've tried the 1.4 on my freddo and beside the wifi everything is perfect!!

    thanks mikeioannina!!... ^_^
    • 0
  6. d2sarwono added a topic in Android General Discussion   

    mt6516 based gps fix issue
    hi I recently bought a cheap chinese android with mt6516 pricessor for my son..
    the gps fix on that phone took more than half hour eventhough i've already turn the a-gps on.
    i also found out that compare to my zte and my wife's samsung that phone doesn't have gps.conf file on system/etc folder.
    i thought that was the problem so i copied my zte's gps.conf file but it didn't solve the gps fix issue.

    can anyone help me to solve this? many thanks in advance..
    • 0 replies
    • 501 views
  7. d2sarwono added a topic in Android General Discussion   

    mt6516 based gps fix issue
    hi I recently bought a cheap chinese android with mt6516 pricessor for my son..
    the gps fix on that phone took more than half hour eventhough i've already turn the a-gps on.
    i also found out that compare to my zte and my wife's samsung that phone doesn't have gps.conf file on system/etc folder.
    i thought that was the problem so i copied my zte's gps.conf file but it didn't solve the gps fix issue.

    can anyone help me to solve this? many thanks in advance..
    • 0 replies
    • 359 views
  8. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   


    Thanks fot the info.. so it is not as easy as i thought.. lol..
    Yea i really now nothing about android and just have a thought that since racer custom kernel use same version as freddo kernel maybe combining racer's custom rom and freddo stock kernel might solve the hardware compability issue.. lol

    Mabe i'll give itba try and see how is it.. btw i've backup my firmware using cwm.. the kernel part is on the boot.img file isn't it??
    • 0
  9. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    btw zte freddo uses 2.6.32.9 kernel.. is there any way to use a stock kernel on custom rom?
    please cmiiw.. in my understanding everything that has something to do with hardware device are on the kernel aren't they?..
    • 0
  10. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    Hi equilym.. i've tried the patch. The camera still has uxga resolution. That is equal to 2mb right? And when i turn the wifi on the phone reboots.. i've wipe the cache before installing the patch.

    • 0
  11. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    Will do... thanks.. ^^
    • 0
  12. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    Great to hear that.. thanks Equiliym and just take your time..
    Fyi our freddo group in facebook has reached 100 members today.. and we all thank you.. ^^
    • 0
  13. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    truly understandable equiliym and i really appreciate your time and effort to help us...

    well at least freddo owners in my country could get a taste of gingerbread thanks to the rom customizers here... ^^
    • 0
  14. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    hi equiliym i dunno if this would help.. i assume android is like any o.s that needs specific drivers for specific hardware so i found out using quick system info that freddo use these type of hatdware for the sensors;

    - Lis302dl -> accelerometer
    - AK8962 -> magnetic field and orientation sensors

    as for wifi i couldn't see what type of hardware that it use.. lol

    thanks for helping us.. ^^
    • 0
  15. d2sarwono added a post in a topic [ZTE Freddo] system.img & boot.img   

    thx equiliym.. yea nevermind about the led.. i can live without it and beside it is not that hard to find those 2 buttons in the dark without those led.. they are big!!.. lol
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.