Di0g0

Members
  • Content count

    66
  • Joined

  • Last visited


Community Reputation

0 Neutral

About Di0g0

  • Rank
    Regular

Previous Fields

  • Your Current Device(s) ZTE BLADE || ZTE SKATE ACQUA

Di0g0's Activity

  1. Di0g0 added a post in a topic Wifi issue on Acqua with Blade III ROMs   

    Mine connects, but sometimes is not stable... With some random disconnects, but it connects and I can download apps / use skype.
    • 0
  2. Di0g0 added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   


    IDK why but now I'm getting some problems when connecting, sometimes it's hard to get connected to the router, but sometimes it works perfect.. Any tips?
    • 0
  3. Di0g0 added a post in a topic Wifi issue on Acqua with Blade III ROMs   

    I installed the TMN B04 update and then I flashed the CWM, rooted, and installed this ROM... And yes, now it's working :o I don't know how the TMN B04 update fixed the issue on KonstaT ROM's but yeah, it's working!
    • 0
  4. Di0g0 added a post in a topic [DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)   

    Hi all!

    First I want to thank you (KonstaT) for your incredible work, I'm using your ROM's since Swedish Snow on blade ;)

    I have some great news for people with WIFI problems on ZTE SKATE ACQUA.

    I'm one of the guys with problems on wifi, and today I decided to try everything again.

    I installed the TMN B04 update and then I flashed the CWM, rooted, and installed this ROM... And yes, now it's working :o I don't know how the TMN B04 update fixed the issue on KonstaT ROM's but yeah, it's working!

    KonstaT I only have 1 question.. Why my chrome detectes malware when downloading this ROM ? :o

    Thanks!
    • 0
  5. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   

    Anyone can help me ?

    I have installed the TMN B04 update, and now I can't root my acqua :s

    I have CWM installed, but superuser isn't working :s

    Any tips?
    • 0
  6. Di0g0 added a post in a topic Wifi issue on Acqua with Blade III ROMs   

    So, flashing the TMN B04 and after that the most recent ROM by KonstaT will make wifi work ?
    • 0
  7. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   

    But now I have a BIG problem! I can't root my phone, I flashed the superuser via cwm but when I reboot the phone stills unrooted.

    Can't root with this new oficial TMN Rom
    • 0
  8. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   


    It worked, thanks!!!
    • 0
  9. Di0g0 added a post in a topic ZTE Acqua stock ROMs   

  10. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   


    Flash the cwm by cwm ? :o
    • 0
  11. Di0g0 added a post in a topic ZTE Acqua stock ROMs   


    How can I check that? Also on my phone info I find the follow: TMN_P740AV1.0.0B04 (Compilation Number) .

    And the recovery is extracted from the oficial update.zip
    • 0
  12. Di0g0 added a post in a topic ZTE Acqua stock ROMs   

    KonstaT please update the topic:

    New portuguese ROM (07/03/2013): http://wwwen.zte.com.cn/endata/mobile/Portugal/Portugal_SoftWare/201303/P020130307518198942816.zip (TMN) (B04)
    Portuguese recovery here: http://dfiles.eu/files/mm768jxt8 (TMN)
    • 0
  13. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   

    Papars before I flashed the original ROM I flashed the original recovery (recovery.img on the oficial update zip) with the same method (adb).
    Then I installed the update and now when I use adb to flash the cwm it blocks on the writing fase.

    Now i have the original rom and the original portuguese recovery, and I can't install cwm to root my acqua.

    Thanks
    • 0
  14. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   

    Maybe an small update on CWM can solve the problem? Only KonstaT can talk about that :(
    • 0
  15. Di0g0 added a post in a topic [Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua   

    For some reason I can't flash cwm after updating my acqua to the last Oficial ROM version

    windows cmd keeps saying "writing recovery", and nothing happens :(

    Any solution to flash cwm again?
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.