spiderman1961

Members
  • Content count

    148
  • Joined

  • Last visited

Community Reputation

87 Excellent

About spiderman1961

  • Rank
    Regular

Previous Fields

  • Your Current Device(s)
    Omnia2-Galaxy S+ - GalaxyTab 2
  1. Hi Argentinos :)... Happy see you again...downloaded new release and testing...Really wonderful job!!!!!!!!!!!!!!!!!!! Bravo!!!!!!!! If i shall have time i'll use some ideas from v6 to develop another Twister release, if you give me permission. See you soon ;)
  2. Hi guys... Good morning:) I have to apologize because for few weeks i shall not can devote myself to project...My job started again and i have to follow many things and many startups... Hurrà for ADS Team:)
  3. We still must fix rear camera: front camera need recompiling kernel...Not priority for now
  4. So did you port 2.3.7 apps? Wonderful! Waiting for update :)
  5. @ Argentinos that requested informations to update first post In WinMo "my storage" is internal sd and "storage" is external sd. I'll name "storage" microsd Three installation possibilities: 1)on "my storage" (internal sd) with logical partition and microsd inserted (this is the case for alpha1) -use this startup.txt and this vold.fstab and vold.conf: your internal sd ("my storage"/fat32) will be showed as "storage" in android file manager and external sd ("storage" or microsd) as "sdcard". Ext4 will be showed as / in file manager -In startup.txt we have /dev/block/mmcblk1p6 number : If "storage" microsd is inserted it's 1, if not it's 0 In this case mmcblk (internal sd ext4 on which is installed rom) in startup is 1 p 6 (as shown in box partition of gparted: see attached pic where ext4 is /dev/sdb6) and microsd identified by android as 0. This is the reason because tihis line on vold.conf is media_path /devices/platform/s3c-sdhci.0/mmc_host/mmc0 (where microsd is mmc0) and this line in vold.fstab is dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.0/mmc_host/mmc0/mmc0:0001 and this line in init.rc is mount vfat /dev/block/mmcblk1p5 /storage iocharset=utf8 (because on gparted box "my storage"/ fat 32 is /dev/sdb5) 2)on "my storage" (internal sd) with logical partition without microsd Iif it were not inserted microsd then in startup.txt we have /dev/block/mmcblk0pX (where X is shown in box partition of gparted) vold.fstab: dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.1/mmc_host/mmc1/mmc1:001 vold.conf media_path /devices/platform/s3c-sdhci.1/mmc_host/mmc1 init.rc: mount vfat /dev/block/mmcblk0p1 /storage iocharset=utf8 internal sd ("my storage"/fat 32) is now showed as sdcard Ext4 will be showed as / in file manager 3)on "storage" (external sd/microsd) with logical partition File startup.text-line [set CMDLINE "rootdelay = 2 root = / dev/mmcblk1p6 init = / init"] should be changed as follows: Set CMDLINE "rootdelay = 2 root = / dev/mmcblk0p2 init = / init" vold.fstab: dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.1/mmc_host/mmc1/mmc1:001 (this line must be edited according box partition of gparted) vold.conf media_path /devices/platform/s3c-sdhci.1/mmc_host/mmc1 (this line must be edited according box partition of gparted) init.rc: mount vfat /dev/block/mmcblk1p1 /storage iocharset=utf8 (this line must be edited according box partition of gparted) In installation primary partition case File startup.text-line [set CMDLINE "rootdelay = 2 root = / dev/mmcblk1p6 init = / init"] must be changed according box partition of gparted: number can change For vold.fstab, vold.conf, init.rc you must verify if there are changes on gparted box
  6. Hi guys i fixed display rotation for our Omnia :) Added in init.rc: service akmd /system/bin/akmd2 0 0 user compass group compass misc input # akmd service service akmd2 /system/bin/akmd2 user system group system enabled oneshot Added in mount.sh: insmod /system/lib/modules/s3c_rotator.ko start akmd2 Changed files copied from Twister: /system/bin/akm2 /system/lib/hw/sensor.default.so I attach updated files and ask Team and others willing please to test them and report results rotator_update.tar.gz
  7. Hi Antoxa... -wait for display stand by, then wake it and then connect with usb -if it no works on terminal pc type "adb kill-server" and after "adb start-server"; reboot and connect
  8. Please change terminal emulator: load one from twister2. I put another terminal on alpha because other put before crashing. I just tested that with twister terminal all works
  9. They are same: but when i reinstalled i used .tbi image and all works. So i'm sure about it. With ubuntu after decompression do you change permission typing "sudo chmod 777 /media/disk/"?
  10. On my phone just now 3g connected and about logcat radio this is screenshot on my device Did you use .tbi image?
  11. When i reinstalled Alpha1 i wait complete boot (2-3 min) and then i rebooted: USB and ADB workinkg (they don't work on first boot after installation). Superuser is OK... I'm working now while write with these features on alpha 1 Here are some screenshots
  12. Many thanks to Agentinos to quickly updating first post's thread :)
  13. Thank you argentinos :) Just tested your build.prop, but on my phone dropped com.android.phone process... I had to reinstall Rom

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.