Khanage

Members
  • Content count

    17
  • Joined

  • Last visited


Community Reputation

0 Neutral

About Khanage

  • Rank
    Newbie

Previous Fields

  • Your Current Device(s) Huawei G300

Khanage's Activity

  1. Khanage added a post in a topic G300 Owners in North London/London?   

    Nope, nothing at all. I will try checking the battery voltage but i reckon now that will be in vain. Looks like my phone is genuinely gone. I dont understand how though, unless I bricked it by flashing a new rom, but would it really take an hour for that to kick in? interesting
    • 0
  2. Khanage added a post in a topic G300 Owners in North London/London?   

    That is a good idea, i'll be able to try that next week. But since the first method didn't work maybe I can assume it isn't the battery and is rather the phone? It seems a strange occurence.
    • 0
  3. Khanage added a post in a topic G300 Owners in North London/London?   

    Yeah I figured that after I posted :P but I went to a lot of stores with no avail.

    So I believe I have tried plugging in without the battery and it didn't work. I will try again tonight just in case, but do they usually work without a battery while plugged in?
    • 0
  4. Khanage added a topic in Huawei Ascend G300 - G300.MoDaCo.com   

    G300 Owners in North London/London?
    So the other day my G300 died while it was on charge. It will not boot up at all and I suspect the battery burned out, possibly due to a bad plug socket.

    I was wondering if any G300 owners in North London specifically, but London in general, would be willing to meet and allow me to test my phone with their battery, just so I can be sure that is the problem and not buy a new battery unnecessarily.

    The reason I wish to try out a battery first is because I did flash a new rom about an hour before this happened, so I have a very small suspicion that maybe I bricked it. However my phone was working fine for an hour and died on the charger so the battery theory makes more sense to me.

    Thanks anybody who can help!
    • 7 replies
    • 514 views
  5. Khanage added a post in a topic [ICS] [4.0.4] CyanogenMod 9.1 [ROM]   

    So a few problems which now that I think about it are not really exclusive to r7:

    - in the power widget(?) (the bit where I can toggle wifi etc.) I find it occasionally requires a few presses before the setting actually toggles, it detects the press as the buttons light up but nothing changes until you try a few times.

    One problem which might be down to the app, I wouldn't really be able to tell:
    - Opera mini (and rarely Firefox) stop responding after I restart them from the background. They 'close unexpectedly' this is the main problem.

    I think there were a couple of others but I can't remember so they can't have been that important. otherwise brilliant rom man!
    • 0
  6. Khanage added a post in a topic [ICS] [4.0.4] CyanogenMod 9.1 [ROM]   

    Great update daz works brilliantly, can't find a problem yet!
    • 0
  7. Khanage added a post in a topic [ICS] [4.0.4] CyanogenMod 9.1 [ROM]   


    I think the Gmail thing is to do with the app for the moment. I had no problems with push on R5 but on R6 I have the same problem as you, think it might just be a coincidence that I happened to install r6 on that day.
    • 0
  8. Khanage added a post in a topic [MOD] Battery Circle mods for CM9 R5 [updated 1/12]   

    I see, thanks for that :)
    • 0
  9. Khanage added a post in a topic [MOD] Battery Circle mods for CM9 R5 [updated 1/12]   

    Just saying, tested it with R6 and it seems to work fine
    • 0
  10. Khanage added a topic in Huawei Ascend G300 - G300.MoDaCo.com   

    FM Radio
    Anyone have a flashable Huawei FM Radio zip? Didn't get this with CM9 and it would be nice to have.

    Thanks
    • 8 replies
    • 5973 views
  11. Khanage added a post in a topic Find my internal storage   

    actually forget that, found it. what disk types does the phone support anyway?
    • 0
  12. Khanage added a topic in Huawei Ascend G300 - G300.MoDaCo.com   

    Find my internal storage
    So I wanted to format my 2gb internal storage to ext4 however after doing so I have no idea where it went, is there anyway I can reformat back to FAT32 (and yes i am hanging my head in shame at being one of those careless people who does things for no reason and resultantly need help fixing it, sorry)
    • 1 reply
    • 479 views
  13. Khanage added a post in a topic [ICS] [4.0.4] CyanogenMod 9.1 [ROM]   

    So some of these problems have most likely been repeated, I'm just stating them for reference of the Daz.

    The dodgy text bug happens occasionally
    I get the caller ID lag
    Some widgets don't actually pin to the screen when I put them there, they just open the app
    A problem I had with Infusion as well, but not with Stock+ or any stock roms was the contacts menu doesn't have the alphabet list on the side, so to get to a contact further down, I just have to scroll all the way.

    These are the only ones which come to mind at the moment, otherwise great rom. I will try CM10 out soon and let you know any problems with that.
    • 0
  14. Khanage added a post in a topic Explained like you're 5: Install custom ROMs from scratch, install the official ICS update, root & more   

    Im sure I have tried wiping everything but that hasn't helped either. I haven't however tried the recovery flash so I will report back once I have, Thanks
    • 0
  15. Khanage added a post in a topic Explained like you're 5: Install custom ROMs from scratch, install the official ICS update, root & more   

    I have a problem, after trying to install the custom rom on the last step, I was left with my phone stuck on the huawei logo and could not get out of it. Now I can still boot into clockworkmod recovery mode, however my phone does not start up and any stock rom updates i have tried, including the middle update, all fail with a pink bar at about half way on my phone.

    Please help!

    the report from my last update attempt:

    filename = /mmc1/dload/update.app
    call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST
    OEMSBL_VER fail.
    OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
    call dload_machine data process failed,module = OEMSBL_VER
    OEMSBL_VER fail.
    OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
    call dload_machine data process failed,module = OEMSBL_VER
    OEMSBL_VER fail.
    OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
    call dload_machine data process failed,module = OEMSBL_VER
    OEMSBL_VER fail.
    OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
    call dload_machine data process failed,module = OEMSBL_VER
    OEMSBL_VER fail.
    OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
    call dload_machine data process failed,module = OEMSBL_VER
    CMD=0xf,moduleaddr = 0xe9000000, len_tmp=0x19
    dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!
    • 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.