shawdreamer

Members
  • Content count

    12
  • Joined

  • Last visited


Community Reputation

2 Neutral

About shawdreamer

  • Rank
    Newbie

Contact Methods

  • MSN [email protected]m

Profile Information

  • Location Runcorn (Two pints of lager territory for those struggling)
  • Interests Customizing Cars (I'm male its genetic)
    Women (I'm male its genetic)
    Fiddling with my Phone (I'm male its genetic)
    making custom icons (I'm male and get bored..... its genetic)

Previous Fields

  • Your Current Device(s) ZTE-Crescent(OSF2),NovoELF2

shawdreamer's Activity

  1. shawdreamer added a post in a topic Whats your Tips n tricks to save battery?   

    hmmm maybe its just how it seems but Im seeing people stating that their battery drops to 50% in less than 24hrs?

    is that without heavy use? (gaming, browsing etc)

    only asking as my own crescent on CM7 Unofficial rom (I forget the actual build name or builder.....Id have to check) happily lasts near on a week on standby and maybe 2-3 days of irregular/light use before screaming for a plugging.... I don't use bluetooth often so that's off 99.9% of the time, the wifi's on more or less permanently as the "turn off in standby feature" of the rom keeps it from munching battery in standby, 3g's rarely on as is the same with Gps, only really have them on when needed.

    I also don't use any "battery saver" apps either, the only possibly similar app is perhaps ES-taskmanager which I use randomly to shutdown unnecessary background processes with the "quick fix" widget

    I had assumed that was pretty standard battery life but from what Im seeing here it actually appears to be quite good.
    • 0
  2. shawdreamer added a post in a topic Post your Home screen!   

    got bored (again) and changed it all again...

    Cm7 unofficial Blade2 Rom
    Cm7 Blue steel theme (status bar icons, widgets, drawer icons)
    Next Launcher 3D (grabbed it while it was massively reduced in price and so far very impressed)
    RLW Pro (Live wallpaper)
    UCCW widget (clock, calander, battery monitor, weather)
    Elixer2 (Battery level, missed calls, sms monitor, email monitor)
    Next launcher Power buttons widget
    Next Launcher Music Player widget
    Various homescreen icons taken from "ThaIconUltimate"




    it seems a bit busy right now so I might tone it down when I get bored again :D
    • 0
  3. shawdreamer added a post in a topic Ainol Novo 7 Elf 2 3.5 jack issue.   

    ........that would be a "no" then Im guessing.

    tsk, looks like Ill have to just keep the porn turned down on the system speaker :(
    • 1
  4. shawdreamer added a topic in Ainovo - Ainovo.MoDaCo.com   

    Ainol Novo 7 Elf 2 3.5 jack issue.
    Dunno how familiar people are with this particular ChinkTab on ere as I dont see it featured very heavily but Im sure someone might have came across the issue Im having.

    Basically the 3.5 headphone jack socket seems to be incredibly tempremental.

    Since day one Its not worked as it should.

    For example:

    If you attempt to listen to music with vocals and push the plug for the headphones entirely into the socket you'll get the music crystal clear but the vocals sound like the singers got a space helmet on (I know its a bizarre comparison but its remarkably accurate)

    However if you carefully insert the plug to a very VERY specific depth in the socket (roughly half way or there abouts) you'll eventually get both clear music and vocals, if however you don't get the plug position just right you can still get audio coming from the device speaker at the same time (which kinda defeats the object of using headphones)

    At first I suspected the device makers supplied headphones but after testing a couple of other sets I found the issue persisted so it wasn't that.

    I also don't think its a software issue as the issue didn't vanish once Id rooted and rommed the tab successfully to CM10.

    I can only suspect therefore that its a hardware issue, maybe the sockets been badly aligned inside the device or somethings not been properly connected.

    On the chance that its a known issue and someone may have already solved it I decide to simply ask.

    so......... any ideas anyone?
    • 2 replies
    • 4525 views
  5. shawdreamer added a post in a topic Post your Home screen!   

    Blue NRG CM7theme (hence the glowing status bar)
    Elixir2 Widget app (I love how customizable this is, have it on every device)
    BOBClock Widget
    Magic Smoke LWP (with hue and saturation tweaked to blues)

    havnt really fiddled round much yet but power buttons glow orange when turned on....
    like so.....

    • 0
  6. shawdreamer added a post in a topic Internal memory woes   

    the original workround you suggested with Darktremors(sp) a2sdgui app was what I was referring too as "worked"...



    the only issue I had was getting a2sdgui to work with cm9 but as I said I reverted to cm7 due to other reasons and a2sdgui worked without fault on that OS
    • 0
  7. shawdreamer added a post in a topic Internal memory woes   

    Just to update....

    Binned CM9 as it became a little temperamental after initially seeming very swift and stable (had a habit of freezing up if you put to much load on the system, also the battery life over these past two days has been horrendously bad).

    swapped it out for CM7 which I used on my previous BLADE (OSF1) and never had any notable issues with it.

    battery life has improved immensely and the a2sdgui program worked straight off the bat when I followed Curtis's walk through again (Guess CM9 doesn't like it?)

    In summary.....

    The fix worked (thanx to TMNCurtle for his patience) and I now have a abundance of internal memory <starts trawling playstore for porn apps>











    ps.... sorry for the nickname, its early and its all I could come up with :blush:
    • 0
  8. shawdreamer added a post in a topic Internal memory woes   

    why is life never simple?....

    as soon as it finishes "reading settings"

    "EXITING A2SDGUI
    A2SD does not run
    properly, better do "a2sd check"
    in terminal emulater! Maybe
    your Version is below 2.7.5.2"

    I followed the guide to the letter but obviously I fecked up somewhere <bouncing bonce of desk>
    • 0
  9. shawdreamer added a post in a topic Internal memory woes   

    after selecting 1020Mb partition it asks for swap size,
    om
    3m
    64m
    128m
    256m

    which one am I needing?
    • 0
  10. shawdreamer added a post in a topic Internal memory woes   

    cheers Curtis your a hero ;)
    • 0
  11. shawdreamer added a post in a topic Internal memory woes   

    oooook, maybe I should have "bold" fonted the "Noob" bit.

    In all honesty I'm not exactly savvy in regards with all things that go "beep" and as such I got to the "flash the A2SD scripts" bit and started to feel a definite pain beginning to develop at the rear of my skull were my techphobic grey matter was starting to liquefy.

    I may be asking a bit to much but any chance you could dumb that all down for me?

    (I jest you not when I say I cant even track down the CM9 thread you mentioned earlier :blush:)
    • 0
  12. shawdreamer added a topic in ZTE Blade 2 / Crescent - Crescent.MoDaCo.com   

    Internal memory woes
    Just recieved my new Zte (untouched brand new in sealed box.

    Everything seemed fine and hunky dorey till I checked the internal memory and found it only displayed 200Mb.

    naturally I was more than a little surprised as the handsets stated as having 512Mb.

    Now I know a great deal is eaten by the OS and random amounts of Orange BloatShite they seem to enjoy adding to all their phones but that didn't concern me as I was unlocking,rooting and rom'ing it anyway so figured a hefty amount would show up afterwards.

    went about the business of accomplishing all the above without a hiccup, partially thanx to this sites excellent information and various guides and was pleased with the results of my efforts (CM9 runs remarkably smoothly, almost as seamless as it did on my tablet)

    Happily I went back to check if the internal memory issue had resolved with the new rom but........ no........ still stuck at 200Mb?!?!

    Now the chances of me using up even that 200Mbs is unlikely as any resource heavy app is usually referred to my tablet instead of clogging up my phone so the problem isn't exactly a deal breaker as such.

    Its just......well...... I payed for 512Mb of internal memory...... surely I ain't out of order expecting it.

    Anyone had this issue or have any ideas how to help a noob out?
    • 18 replies
    • 3098 views

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.