Jump to content


Photo

Listen to the radio on your smartphone

- - - - -

  • Please log in to reply
25 replies to this topic

#21
casperr

casperr

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
wala bang site na di lagi buffer ng buffer, lagi na lang naca cut yung sa akin, i think yung sa eradioportal na streamer e not very good.

saan pa bang site merong local streaming?

  • 0

#22
CakeSlicE

CakeSlicE

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SAP

Can Nokia users do this radio-on-phone thing? Kase it uses Windows Media Player di ba? If so, then maganda nga to pang-showoff lang...capabilities of the SAP as compared to other phones...but definitely dagdag gastos to sa GPRS kung hinid ka naka-passthrough.
Kung naka-passthrough ka naman, since you are already connected to the internet sa PC mo, why not sa PC nalang derecho i-access yung site ng radio stations at sa PC nalang makinig?  :D

<{POST_SNAPBACK}>



mmm... siguro pag walang speakers yung pc? or nasira yung pc speakers at gusto makinig? im sure there must be a reason...

  • 0

#23
praseth

praseth

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:xphone II
Could you tell me how to connect to PC with a pass-throuh connection? i have tried to change Connection to The Internet in Rule tap of Ms ActiveSync and choosing pass through connection as Internet defaulth setiing in Data Connection. but i did not work when i try to surf a website using Pocket IE.




I just stumbled on this idea and i was pleasantly surprised that it worked. I found a mobile favorites file from the microsoft mobiles website and it lists many websites optimized for pocketpcs (and smartphones). Anyway, i found some links to internet radio stations and when i tried the links on the smartphone... it WORKED!!! Of course i was connected to the PC with a pass-through connection so it was faster (and cheaper). I know this isn't a completely mobile idea (since you are tied to the PC when listening) but it should be something fun to do while you are online and your phone is idly connected. Hope you enjoy it.
Here is the link to the mobile favorites:
http://www.microsoft...tes/default.htm

<{POST_SNAPBACK}>


  • 0

#24
gpcarreon (MVP)

gpcarreon (MVP)

    RN, MS MVP-MD

  • Members
  • PipPipPipPipPipPip
  • 4,528 posts
  • Location:Legazpi, Philippines
  • Devices:Cherry Mobile Eclipse
Hi.

Try this:
1. Choose 'Automatic' under Settings > Data Connections > Internet Connection
Attached File  snap957.jpg   45.76KB   64 downloads

2. Connect phone to computer. On Microsoft ActiveSync's main user interface, click on Options button > Rules tab. Choose 'Connection: The Internet' then click OK.
Attached File  snap956.jpg   113.1KB   207 downloads

Green ActiveSync icon will rotate for a few seconds.

3. You will notice that 'Internet Connection' will be automatically set to 'Pass through connection'.
Attached File  snap958.jpg   48.85KB   63 downloads

4. Open Pocket Internet Explorer to test pass through connection. :)

  • 0
2425a96d204b681be05922b8a6b210c80f03f237

#25
Stabilo

Stabilo

    Regular

  • Members
  • PipPip
  • 124 posts
  • Location:Sheffield
  • Devices:MDA Vario, M600 & M2000

Hi.

Try this:
1. Choose 'Automatic' under Settings > Data Connections > Internet Connection
Attached File  snap957.jpg   45.76KB   64 downloads

2. Connect phone to computer. On Microsoft ActiveSync's main user interface, click on Options button > Rules tab. Choose 'Connection: The Internet' then click OK.
Attached File  snap956.jpg   113.1KB   207 downloads

Green ActiveSync icon will rotate for a few seconds.

3. You will notice that 'Internet Connection' will be automatically set to 'Pass through connection'.
Attached File  snap958.jpg   48.85KB   63 downloads

4. Open Pocket Internet Explorer to test pass through connection.  :)

<{POST_SNAPBACK}>


Any idea why my ActivSync doesn't have the 'pass through' option within rules? I can browse the net on my E200 with it in the cradle (using the 2MB broadband connection) but I have been unable to sync over bluetooth i.e. browse the net within bluetooth distance of my server. The E200 has internet connection set as automatic rather than pass through.

I have sat nav on the E200 with a bluetooth GPS device so I am familiar with pairing etc but can't sort out the bluetooth syns / internet browsing. Do you know of a link that provides a 'how to'?

Stabilo

  • 0
Stabilo

Current holding:

T-Mobile MDA
Orange M600 & M2000
Motorola V66 & V535
Siemens A65
Nokia Communicator

#26
exodus187

exodus187

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:SPV C500
THANK YOU 'gpcarreon [MVP]'!!

Your instructions worked a treat, somehow my C500 just randonly stopped working and your instructions got my internet pass through working again!

'Stabilo', my version of ActivSync didn't have the pass through option either. I just followed the instructions and skipped the part where you changed the ActiveSync settings in the RULES tab. As long as you alter the Start>Settings>Data Connections to the very same as gpcarreon, you should get the bluetooth internet pass through working fine. I just chose AUTOMATIC initially and then selected PASS THROUGH CONNECTION.

  • 0
My Device: Audiovox SMT5600 (SPV C500), running Windows 2003 SE, quad band.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users