Jump to content


Photo

e200 profiles help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bd2000

bd2000

    Newbie

  • Members
  • Pip
  • 3 posts
hi all

this is my first post here so i guess im a newb
im haveing a problem with the profiles on my e200 .. this morning it decided to go into car profile and then later on in went into headset profile and it wont allow me to change back to normal. now i know what your thinking .. that its the old sticky switch in the headset jack problem .. but it cant be becouse i dont use a headset or a car kit for that matter.

also in the StorageApplication DataProfiles folder there are only 2 profiles 1 for the head set and also 1 for the car. if this is the problem am i able to reinstall the profiles from anywhere.

id be greatdull for any help its driven me nuts today :)

thanks bd

  • 0

#2
Disco Stu

Disco Stu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 8,184 posts
  • Location:Coventry, UK
  • Interests:techno, Leeds United
  • Devices:HTC Touch Dual / SPV E650
What I do know is that the files in your Profiles folder are for those you've modified.
I don't know about the main problem, but you could try deleting them and see if that helps. Copy them somewhere first so you can reinstate them if that makes things worse !
Posted from my SmartPhone!

  • 0

#3
mike_lao888

mike_lao888

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:O2 Xphone
I have the same problem with you..... Can anyone help us? :exclaim: ?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users