Jump to content


Photo

SPV o2 settings

- - - - -

  • Please log in to reply
2 replies to this topic

#1
twistednerve

twistednerve

    Newbie

  • Members
  • Pip
  • 1 posts
I have just brought an original SPV, and i was wondering if any of u had wap/gprs/mms setup instructions for the 02 UK network?
Thanks
Tom

  • 0

#2
Vector

Vector

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,377 posts
  • Location:UK
  • Interests:Arsenal FC SUCK!
  • Devices:i-mate JAM/SPV C500
Take a look in the GPRS Settings repositry :)

  • 0
Posted Image

#3
djbungle2k3

djbungle2k3

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:london
  • Devices:spv c600 & xda2i

I have just brought an original SPV, and i was wondering if any of u had wap/gprs/mms setup instructions for the 02 UK network?
Thanks
Tom


o2 contract mms and internet settings SPV C600 right, your on o2 contract with an unlocked spv c600
here are the simplified settings that will give you o2 mobile internet and mms

go to settings
3. dial up (sont put nuffing in here you dont need to)
4.gprs (create the following)


1.o2 mobile net

connects to

the internet
accesspoint
mobile.o2.co.uk
username
username
Password
password
primary DNS
193.113.195.200
secondary DNS
193.113.195.201
ip adress
leave blank

2.02 wap gprs

connects to
work
accesspoint
wap.o2.co.uk
username
username
Password
password
primary DNS
193.113.200.195
secondary DNS
0.0.0.0
ip adress
leave blank

Now go back to settings and go to 5.proxy and create the following

1.o2 wap proxy

connects from
the internet
connects to
wap network
proxy (name:port)
193.113.200.195:8080
type
http
username
o2wap
password
password

now go out of the connections menu and go to the messaging menu - go to 4. mms - then menu - then 8 options - and 4 account options - 2 mms - then press menu again and 1 for mmsc settings ... create the following:


name
o2 wap
mmsc url
http://mmsc.mms.o2.co.uk:8002
wap gateway
193.113,200.195
port
9201
connect via
work
max sending size
250
wap version
1.2

also in your preferences you may want to check the box that says retrieve immediately

this is working just dandy on mine , I just sent a picture of my backside to my mate and he recieved it mwuhahahahahaa
mwuhahahahaha :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users