Jump to content


Photo

I-mate Smartphone2 update now available. Did anyone try it?

- - - - -

  • Please log in to reply
158 replies to this topic

#21
johnpetrucci9

johnpetrucci9

    Newbie

  • Members
  • Pip
  • 25 posts
  • Location:Lioni(AV) Italy
Just I installed this rom. It seems like to the qtek 1.7 that I had first!
it works perfectly :D

  • 0

#22
cvdbl

cvdbl

    Newbie

  • Members
  • Pip
  • 39 posts
  • Location:Boston, MA, USA
  • Interests:Smartphone, PocketPC, Aikido
If you have Sprite Backup, can you take a backup of your apps/registry/settings with the previous ROM; upgrade the rom, then do a restore? or does that mess up the registry?

  • 0

#23
johnpetrucci9

johnpetrucci9

    Newbie

  • Members
  • Pip
  • 25 posts
  • Location:Lioni(AV) Italy
this I do not know it. I did not do the backup before to update

  • 0

#24
fauno

fauno

    Newbie

  • Members
  • Pip
  • 41 posts
Could anybody confirm if that ROM includes Spanish language?
Thanks a lot!

  • 0

#25
HuskerDu

HuskerDu

    Newbie

  • Members
  • Pip
  • 30 posts
  • Location:Greece

Could anybody confirm if that ROM includes Spanish language?
Thanks a lot!

Yes, it does. Regional Settings-->Language--> Espanol
:D

  • 0

#26
gazela

gazela

    Newbie

  • Members
  • Pip
  • 9 posts
Thanks very, very much for the link, Men.
I´ve upgraded my E200 from QTEK 1.9....Rom to this one, and i can confirm that works very, very good, much quicker than the Qtek's 1.9.... Rom and the earpiece volume is louder than the others Roms. It shoud be, in my opinion a lit bit more louder, but at the moment it´s more confortable than the previous ones. Very Stable and very very Quickly. In my opinion you should UPGRADE as soon as possible. No problems with the SD card nor Bluetooth. T9 works perfectly in Portuguese.

  • 0

#27
joecov

joecov

    Newbie

  • Members
  • Pip
  • 47 posts
what else do I need to do (apart from backing up my data) before i upgrade to this rom, I have an e200, cheers

  • 0

#28
bolasz

bolasz

    Regular

  • Members
  • PipPip
  • 141 posts
  • Location:UK
  • Devices:I-mate JAM
@cvdbl
If your backup is from a different, let's say an orange rom,then yes,it does,but nothing you can't correct manually by looking through the registry.

Posted from my SmartPhone!

  • 0

#29
ri2la

ri2la

    Newbie

  • Members
  • Pip
  • 46 posts
Much better ROM, only prob is I can't get MMS working on Orange, and yes I have the right settings as printed on the repository post, just can't get them to work??

It says on the I-Mate page that there is a mms config app in the accessories folder, but there isn't on mine???

  • 0

#30
gazela

gazela

    Newbie

  • Members
  • Pip
  • 9 posts

Much better ROM, only prob is I can't get MMS working on Orange, and yes I have the right settings as printed on the repository post, just can't get them to work??

It says on the I-Mate page that there is a mms config app in the accessories folder, but there isn't on mine???

Not In Acessories. Start and you can find a palicxation that is called MMS.

  • 0

#31
ri2la

ri2la

    Newbie

  • Members
  • Pip
  • 46 posts
??? sorry don't understand??

  • 0

#32
harshal

harshal

    Newbie

  • Members
  • Pip
  • 17 posts
Have been two days that I am using the ROM now and no SD card reading bug. Very stable too.
No Cleartype enabled though. Had to download the software from this forum and now it is on.
Very happy with this ROM.
Will update if I find anything new.

  • 0

#33
ri2la

ri2la

    Newbie

  • Members
  • Pip
  • 46 posts
Sorry got it now, was a bit slow. The config app I was talking about, i found out was only in an earlier version.


ANYONE have this working with orange UK mms?

  • 0

#34
ri2la

ri2la

    Newbie

  • Members
  • Pip
  • 46 posts
sorry double post!!

  • 0

#35
dacnt

dacnt

    Newbie

  • Members
  • Pip
  • 4 posts
I used Qtek 1.7.4 ROm before and after upgrade to this i-mate phone, sound quality is worse. It is very hard to hear during the call when I am on the street.
Anyone gets the same issue?

  • 0

#36
hardcore

hardcore

    Regular

  • Members
  • PipPip
  • 56 posts
I've upgraded to this ROM from Qtek 1.9... and this is immediately noticeable:

1. Battery lasts longer in standby mode! I'd say about 50% longer at least... using Beersoft's Battery Monitor, I see now that there are times when 1% of battery lasts 1hour+. Previously, the maximum I ever got was about 1% lasting 40mins. I'm happy with this. I am using a Panasonic 256MB SD card in the phone all the time.

2. Call volume is louder.

3. Speakerphone microphone seems to be clearer (other party can hear you).

4. I never had the "SD bug" in the first place. My SD card always seemed to work fine.

Overall a very nice upgrade.

  • 0

#37
johnpetrucci9

johnpetrucci9

    Newbie

  • Members
  • Pip
  • 25 posts
  • Location:Lioni(AV) Italy
But the SD card always present in the telephone consumes battery?!? :? :? :?

  • 0

#38
Dornier

Dornier

    Newbie

  • Members
  • Pip
  • 19 posts
Hi Everyone,

How do I update my O2 rom to the new imate 2 rom step by step?

Thanks!

GP

  • 0

#39
jordy32

jordy32

    Newbie

  • Members
  • Pip
  • 7 posts
Downgrade to QTEK 1.7 then copied the rom files over to the QTEK setup and ran again. Upgrade nicely no need for Florins fix. One development is that all my installed programs and personal data was left intact on the phone - may just be an odd case

  • 0

#40
ex_zero

ex_zero

    Newbie

  • Members
  • Pip
  • 24 posts
you just can't run the update by itself? i've got Xphone v 1.7.10.2, i can't directly install this ROM on top of this?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users