Jump to content


Photo

Orange 1.6 rom upgrade problem

- - - - -

  • Please log in to reply
6 replies to this topic

#1
kingkelly

kingkelly

    Newbie

  • Members
  • Pip
  • 9 posts
MY SPV has died since i did the official orange 1.6 upgrade.

I have tried hard resets by erasing the IPSM but everytime i connect it to the dock Windows XP doesn't recognise it.

I am now stuck with the 3 colour canary screen.

Anybody have good advice on overcoming this? Isee others with similar problems but nobody has managed to resolve.

thanks
kk

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,505 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
As long as you can get to the canary screen you can revive your phone :D
Try running the update from the canary screen and if that fails what error messages are you getting?
The PC will not see the the phone but as long as it shows USB on the screen you should be ok.
Finaly if all that fails the next thing is to try is to run the update on another PC.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
spvclassic786

spvclassic786

    Newbie

  • Members
  • Pip
  • 7 posts
i have the same problem and am getting the message error on the pc

  • 0

#4
Disco Stu

Disco Stu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 8,184 posts
  • Location:Coventry, UK
  • Interests:techno, Leeds United
  • Devices:HTC Touch Dual / SPV E650
What does the message say ?

  • 0

#5
spvclassic786

spvclassic786

    Newbie

  • Members
  • Pip
  • 7 posts
my message says error plz check if the phone is on

  • 0

#6
BrAGoL

BrAGoL

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Location:kYuSi, PiLiPpHiNeS
what's the exact error message?

Posted from my SmartPhone!

  • 0
"Do not follow where the path may lead.
Go instead where there is no path and leave a trail."

#7
florin83

florin83

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:C500
i have the same problem but my spv screen says "serial" in the canary mode

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users