Jump to content


Photo

Imate ROM on my UK SPVE200

- - - - -

  • Please log in to reply
15 replies to this topic

#1
MungoJ

MungoJ

    Newbie

  • Members
  • Pip
  • 18 posts
  • Location:Shanklin
  • Devices:C500
OK, this isn`t meant to be a complete list or anything like that.

It would be nice if other UK users could give some infor here too so maybe we can compile a complete list of why, why nots ?

I installed the imate smartphone2 rom on my UK SPV E200. It was very quick and painless following the instructions from another thread here.

I have also flashed back to the latest Orange ROM and then back again to the imate one - I came to my senses.

So far, with the imate rom:

I am able specify SMS Delivery report in the settings - ie I don`t have to select it every time I send an SMS!! <lovely>

Also, my video recorder is usable again. I have perfect audio and what seems to be smoother, faster video.

There are some major improvements on the T9 front - I will cover these in a later post. Suffuce to say that SMS and messaging functions are now quicker and easier to use.

I think a few new apps have appeard - IA File Manager for one.

The phone is definately faster and more responsive too. I know you usually experience and increase after a hard reset but this is way beyond that.

On the downside, I`ve lost the Orange Homescreen and hav to make do with the MS One until I figure out how to get the Orange one loaded.

All the communications settings are now blank. I`m rebuilding this slowly but I know there is somewhere on THIS site where you can do this easily.

Another drag is that I will have to flash back to the Orange ROM if I need a care replacement.

So over to anyone else who has experience with this ROM on a UK E200.

I`d also like to hear from anyone who can help me out with the homescreen or setting thing?

  • 0

#2
drblow

drblow

    SpinDoctorBlow

  • Members
  • PipPipPipPipPipPip
  • 2,736 posts
  • Location:Edinburgh, UK
  • Interests:acid jazz, coffee, cigarettes &amp; tweaking my SPV!!
I assume you are talking about the Orange shortcuts plugins?If so, unfortunately m8, you'll not be able to get the Orange homescreen back on the I-Mate ROM coz its an Orange specific plugin, shipped only on Orange ROMs. You can't get it any other way. :cry:
The only alternative is to use one of the homescreens that include the RJ shortcut plugin, but that only gives you icons linked to apps, not the nice 'keyclick' shortcuts on the Orange e200.

  • 0
"... time is an illusion ... lunchtime doubly so ..."
http://monosapiens.9f.com

#3
arman68

arman68

    Regular

  • Members
  • PipPip
  • 63 posts

I assume you are talking about the Orange shortcuts plugins?If so, unfortunately m8, you'll not be able to get the Orange homescreen back on the I-Mate ROM coz its an Orange specific plugin, shipped only on Orange ROMs.  You can't get it any other way.  :cry:


I have actually flashed my SPV200 back to the Orange Swiss ROM. This is really bad compared to the iMate ROM. I find the phone locks up from time to time, keys don't respond, and it even shut down right in the middle of a call!

Luckily this is just temporary to enable me to backup the orange plugin. I have tried to copy the files from windows directory to the SD card, but I find some of the files cannot be copied. So far only dll, but that includes an orange dll.

Could anyone point me in the right direction as to which files are needed for the orange plugin, and how to copy the ones with problems?

  • 0

#4
MungoJ

MungoJ

    Newbie

  • Members
  • Pip
  • 18 posts
  • Location:Shanklin
  • Devices:C500
Update:

Only a quick update - my battery life has improved greatly - I only used 13% in 12 hours!!

  • 0

#5
Simon Desser

Simon Desser

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,655 posts
  • Location:Manchester

Update:

Only a quick update - my battery life has improved greatly - I only used 13% in 12 hours!!

Mines not as good as that, but I'm still delighted :D
With this ROM, it's dropping by about 2% per hour, and it used to be 4.5 - 5% per hour :shock:

  • 0

#6
kiddybaggie

kiddybaggie

    Regular

  • Members
  • PipPip
  • 69 posts
  • Devices:SPV C500
How do I flash back to the orange rom from the imate one? I jkeep getting error 113......?

  • 0

#7
mthomas50

mthomas50

    Newbie

  • MoDaCo Silver
  • Pip
  • 39 posts
Follow the steps in the top post on the following page:

Click Here

But replace the references to the IMate ROM with the Orange ROM - should work the same (it did for me)

Regards,

Mark

  • 0

#8
kiddybaggie

kiddybaggie

    Regular

  • Members
  • PipPip
  • 69 posts
  • Devices:SPV C500
Many thanks!

  • 0

#9
kiddybaggie

kiddybaggie

    Regular

  • Members
  • PipPip
  • 69 posts
  • Devices:SPV C500
it doesn't seem to work for me, any other suggestions? it won't go past 0% and then when i re-boot, it gets stuck on the bootloader screen. i then have to use the fixed.exe to restore the i-mate rom. I need to re-install the orange rom to get all my contacts from orange backup!

  • 0

#10
Alex (nedge2k)

Alex (nedge2k)

    Editor Dude

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,757 posts
  • Gender:Male
  • Location:Leicester, UK
  • Devices:Too many!
  • Twitter:@nedge2k
Im having the same problem. Managed to get it to 10% but then it just froze. Then had major problems getting the I-Mate rom back on...thought i was the proud owner of a shiny paperweight at one point but its back now. I've tired greek installer with/without fixed.exe an nothing seems to work. The I-Mate rom rules anyway but i cant get O2 gprs to work on it so I wanna go back to orange. Any ideas peeps :?: :?: :shock:

  • 0
Cab-O-Matic - The ONLY online .cab maker (now working again, mostly!)

Posted Image Posted Image


#11
Ashar

Ashar

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:SPV E200

OK, this isn`t meant to be a complete list or anything like that.
It would be nice if other UK users could give some infor here too so maybe we can compile a complete list of why, why nots ?
I installed the imate smartphone2 rom on my UK SPV E200. It was very quick and painless following the instructions from another thread here.
I have also flashed back to the latest Orange ROM and then back again to the imate one - I came to my senses.
So far, with the imate rom:
I am able specify SMS Delivery report in the settings - ie I don`t have to select it every time I send an SMS!!
Also, my video recorder is usable again. I have perfect audio and what seems to be smoother, faster video.
There are some major improvements on the T9 front - I will cover these in a later post. Suffuce to say that SMS and messaging functions are now quicker and easier to use.
I think a few new apps have appeard - IA File Manager for one.
The phone is definately faster and more responsive too. I know you usually experience and increase after a hard reset but this is way beyond that.
On the downside, I`ve lost the Orange Homescreen and hav to make do with the MS One until I figure out how to get the Orange one loaded.
All the communications settings are now blank. I`m rebuilding this slowly but I know there is somewhere on THIS site where you can do this easily.
Another drag is that I will have to flash back to the Orange ROM if I need a care replacement.
So over to anyone else who has experience with this ROM on a UK E200.
I`d also like to hear from anyone who can help me out with the homescreen or setting thing?

<{POST_SNAPBACK}>


dear mungoj

how did u manage to resolve the video problem in imate rom?
i also flashed imate rom on e200 yesterday and experiencing the video problem. should i reflash to orange rom and then again to imate rom to resolve the problem?
pls help me cos i like imate rom and want to resolve the video issue

  • 0

#12
Pycon

Pycon

    Regular

  • Members
  • PipPip
  • 77 posts

dear mungoj

how did u manage to resolve the video problem in imate rom?
i also flashed imate rom on e200 yesterday and experiencing the video problem. should i reflash to orange rom and then again to imate rom to resolve the problem?
pls help me cos i like imate rom and want to resolve the video issue

<{POST_SNAPBACK}>


No way to keep I-Mate ROM version OP 1.10.15.2 - PR 1.11.15.32 without video camera problems! Even u update to another brand rom and then return to I-Mate Rom, the problem will come back! The bug is inside the I-Mate Rom! The best Rom for stability, speed and battery life is Orange... :oops: without great gugs! But remember that upgrading to another brand Rom is not so legal... :)

  • 0

#13
monacoslo

monacoslo

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:SPV E100 & Motorola A925
How can I flash my E200 with a generic Qtek 8080 rom? I only recieve answer that I have wrong device ID or something and that I should contact my phone supplier for upgrade.

  • 0

#14
Pycon

Pycon

    Regular

  • Members
  • PipPip
  • 77 posts
Like above, see PM. :)

  • 0

#15
red_g00ner

red_g00ner

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Orange E200

Follow the steps in the top post on the following page:
Click Here
But replace the references to the IMate ROM with the Orange ROM - should work the same (it did for me)
Regards,
Mark

<{POST_SNAPBACK}>


where can l get the latest imate rom from?

  • 0

#16
Pycon

Pycon

    Regular

  • Members
  • PipPip
  • 77 posts

where can l get the latest imate rom from?

<{POST_SNAPBACK}>


IMATE Rom is s**t ! :?: Still remains the video bug !!!! Don't use it... :oops:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users