Jump to content


Photo

C500 fejl liste

- - - - -

  • Please log in to reply
20 replies to this topic

#1
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Nu varer det ikke meget længe inden C500 er på gaden.
Til de af jer der ønsker at vide hvilke fejl der indtil videre er fundet i den engelske version, kan i kigge på UK bug list.

Eftterfølgende kan vi fortsætte i denne tråd med de fejl vi finder i den danske version af softwaren.

/Jakob

  • 0

#2
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Hvis lyssensoren er slået fra, telefonen er på lydløs og tastaturet er låst.
Når telefonen ringer (før man svarer) kommer der ikke altid lys i displayet - dvs. det er ikke altid muligt at "se" at telefonen ringer.

  • 0

#3
LooneyNutz

LooneyNutz

    Newbie

  • Members
  • Pip
  • 19 posts
Tjaaa...
Jeg har nu oplevet det et par gange, at mobilen simpelthen bare fryser fuldstændigt uden nogen grund!?

1. efter et opkald, hvor der bliver lagt på, derefter virker intet og man er nødt til at pille batteriet af.

2. sikkert fordi jeg havde haft for mange programmer igang, C500 lukker ikke selv sine programmer efter noget tid, og der bliver derfor... INTET hukkommelse tilbage til at køre med.

3. Knappen kontakter virker ganske simpelt ikke på mobilen. Genstart klarer det ikke... det er dog en tidlig test mobil som bliver brugt i Orange så vidt jeg ved... men hehe, indtil videre er fejlen ikke løst??

4. Knappen på headsættet kan ikke bruges til at svare med, selvom mobilen er sat i hovedtelefon tilstand! Den kan heller ikke bruges til at ringe op med.... denne fejl er ikke permanent men tilfældig, for en gang imellem virker det????

Looney

  • 0

#4
Cdr

Cdr

    Newbie

  • Members
  • Pip
  • 12 posts
De har stadig ikke fået rettet så man kan se beskeder i sin udbakke, eller sendt post. Det syntes jeg godt nok er for dårlig, det samme var galt med min E200. Det kan godt være det bare er mig, men jeg syntes at man på SPV Classik kunne optage lyde til sine MMS beskeder. Det syntes jeg heller ikke de har fået rettet endnu... Og lige til sidst så mente jeg også at man på den første SPV kunne gå ind og komponere sin egen ringetone, ( som en slags klaver ). Heller ikke det syntes jeg at jeg kan finde nogle steder. Er det bare mig der er galt på den, eller er der andre der har samme probremer??? :roll:

  • 0

#5
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Det er vidst dig dér er gal på den. Det har aldrig været muligt at komponere en ringetone på en spv.
og mht til udbakke og sendt post, så fungerer det helt fint hos mig (jeg benyttes mig af exchange server).

Jakob
Posted from my SmartPhone!

  • 0
Having smoking areas in restaurants, is like having peeing areas in swimminpools..

#6
Lojt

Lojt

    Addict

  • Members
  • PipPipPipPipPip
  • 832 posts
  • Location:Denmark
Ja jeg kan da også sagtens læse beskeder i min udbakke og sendt post...

  • 0
My cat's breath smells like cat food

#7
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Rent dækningsmæssigt synes jeg at C500 er noget ringere end min E100 .. og når dér klikkes på forside menuen, opkaldsliste så kører en unødvendig makro når listen loades.

Posted from my SmartPhone!

  • 0
Having smoking areas in restaurants, is like having peeing areas in swimminpools..

#8
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Hvis tastaturet er låst og det låses op, tænder lyset i tasturet ikke før end man taster på et eller ander (efter lås op og #)

Og nu er jeg nød til at boote to gange om dagen.

  • 0

#9
LooneyNutz

LooneyNutz

    Newbie

  • Members
  • Pip
  • 19 posts
Så er der en tilføjelse til mobilen, ganske vidst betinget af hukommelse stoppet i den.

Se mit indslag om hukommelse på C500
http://www.modaco.co...ic.php?t=115202

Er det i øvrigt den rigtige måde at linke til andre topics????

EDIT:
Ja, - evt kan du skrive noget tekst istedet for at indsætte linket i textboksen - således at det fx kan se Sådan Her ud. /Jakob

  • 0
/LooneyNutz 8)
[Orange SPV C500 std - 512MB]

#10
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Makro i forsidemenu til ulæst email sender kun indbakke.

Posted from my SmartPhone!

  • 0
Having smoking areas in restaurants, is like having peeing areas in swimminpools..

#11
Cdr

Cdr

    Newbie

  • Members
  • Pip
  • 12 posts
Det har nu været muligt at komponere sin egen ringetone på SPC Classic. Man skal bare lede godt efter den, fandt den også først selv efter et halvt år...

  • 0

#12
JerrilD

JerrilD

    Newbie

  • Members
  • Pip
  • 7 posts
Jeg har oplevt 2 gang at min skærm går fuldstændig amork, ligesom et fjernsyn der ikke har signal nok... :lol:

  • 0
My Phone: SPV C500 im lovin it

#13
jsnielsen

jsnielsen

    Newbie

  • Members
  • Pip
  • 31 posts
  • Location:rhus C
  • Devices:SPV C500, Axim x50v
1. Når telefonen og headsettet ligger i lommen laves der lommeopkald til den første i opkaldslisten. Dette sker med tastaturlås, men ikke med enhedslås.

2. Engang imellem afspilles ringetonen som ren støj. Lidt ligesom et TV der viser sne og afspiller tilhørende støj.

  • 0

#14
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1
Bruger du Bluetooth?

For jeg har samme problem, men jeg er ret sikker på at det er ringetonen der ikke bare bliver afspillet i "høj" men i "absurd-høj".

Sådan lyder det på min.

/J

  • 0

#15
jsnielsen

jsnielsen

    Newbie

  • Members
  • Pip
  • 31 posts
  • Location:rhus C
  • Devices:SPV C500, Axim x50v
Jeps, er med et Logitech Mobile Freedom headset. Det er sjældent det sker, men det sker. Og ja, jeg tror også den bare bli'r afspillet på absurd-høj. Men stadig, det er en fejl :lol:

  • 0

#16
TKJ

TKJ

    Enthusiast

  • Members
  • PipPipPip
  • 173 posts
Jeg har haft en del problemer med, at min C500 først fryser og derefter ikke vil starte op. Jeg er nødt til at hive batteriet for at få den slukket. Den vil ikke gå forbi 2. start skærm når jeg tænder igen. Et par gange er det alligevel lykkes for mig at få den tændt, men jeg har også været nødt til at hard resette 3 gange ialt (siden d. 1. januar..)

Den fryser meget i forbindelse med at skifte homescreen eller farveskema. Den kan **** ikke klare hvis man skifter begge dele på een gang.

Jeg "håber naturligvis" at det bare er min telefon der er noget galt med, men håber også at en update løser problemet.

TKJ

  • 0
Posted Image

#17
Jakob

Jakob

    Bsc. E.E.

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Vesterbro, Danmark
  • Devices:C500 with WM6.1

Jeg har haft en del problemer med, at min C500 først fryser og derefter ikke vil starte op. Jeg er nødt til at hive batteriet for at få den slukket. Den vil ikke gå forbi 2. start skærm når jeg tænder igen. Et par gange er det alligevel lykkes for mig at få den tændt, men jeg har også været nødt til at hard resette 3 gange ialt (siden d. 1. januar..)

Den fryser meget i forbindelse med at skifte homescreen eller farveskema. Den kan **** ikke klare hvis man skifter begge dele på een gang.

Jeg "håber naturligvis" at det bare er min telefon der er noget galt med, men håber også at en update løser problemet.

TKJ

<{POST_SNAPBACK}>


TKJ - hvis jeg var dig, så ville jeg straks flashe min telefon, for det er ikke noget jeg oplever, så det er ikke en ekstra feature i softwaren..

/J

  • 0
Having smoking areas in restaurants, is like having peeing areas in swimminpools..

#18
zapin

zapin

    Enthusiast

  • Members
  • PipPipPip
  • 294 posts
  • Location:Odense Danmark
  • Interests:cars-smartphones-teknologi.
  • Devices:HTC_S710

Jeps, er med et Logitech Mobile Freedom headset. Det er sjældent det sker, men det sker. Og ja, jeg tror også den bare bli'r afspillet på absurd-høj. Men stadig, det er en fejl :lol:

<{POST_SNAPBACK}>


Dette sker også for mig, jeg bruger et hbh-600 headset.

Bortset fra dette er jeg for første gang i besiddelse af en telefon som kan finde ud af at hvis jeg svarer opkaldet på selve telefonen kobler den ikke headsette til, det er jeg ret glad for.
De andre telefoner jeg har haft i mellemtiden, kunne ikke finde ud af dette, men koblede konsekvent altid headsettet til uanset hvor man trykkede når der kom opkald. :(

  • 0
Med venlig hilsen
Anders

[Spv c500] [ver. 4.2.4.1] [512Mb mini-sd] [Tomtom mobile]

#19
tvo

tvo

    Regular

  • Members
  • PipPip
  • 109 posts
  • Location:Copenhagen, Denmark
  • Devices:C500 Qtek 8060
Er jeg den eneste der simpelthen ikke kan få lov at lægge på? Det er superirriterende, specielt hvis jeg har ringet til en telefonsvarer - der når at læse hele beskeden op - OG bippe klar - før jeg får lagt på.

  • 0

#20
MoRFLeZ

MoRFLeZ

    |GoT PLuS??|

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,884 posts
  • Location:Denmark
  • Interests:Skin: Anything by kleinweder
  • Devices:SPV C500
Nej tvo - det er der vist en del der lider af!

Havde ikke selv problemet inden jeg isntallerede den engelske opdatering - og heller ikke efter.

Så endnu en finurlig windows ting!?

  • 0
http://mobimobi.textamerica.com/recent.aspx

Primary: | QTeK 8310 | TDC FoRCe oNe | DeCeRTiFieD | SiM-uNLoCKeD | RoM 5.1.70.14406 | 1024mb MiNi SD CaRD |
Secondary: | N70 | QTeK 8100 | uNoTeL / TeLMoRe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users