Jump to content


Photo

sd card frustrations - have l00ked thru the forum - no help

- - - - -

  • Please log in to reply
3 replies to this topic

#1
deepmenace

deepmenace

    Regular

  • MoDaCo Silver
  • PipPip
  • 67 posts
hi,

just got a second hand e200 from a workmate for my little brother. He loves it.....despite.....the fact that he sold his 256mb mp3 player cause i told him.

"hey, with the e200 you wont be needin that old thing!"

Now i have tested 3 sd cards including the orange 8mb one and 1 mmc card and i get no joy at all - have formatted them on my pc card reader to FAT fomat. Have tried formatting them in that free e200 explorer program.

Now you'd think it's be hardware but......if i hold down the voice record button and power on it says "card detected" or summat.

Have tried Hard Reset and latest e200 update from orange site.....

A n y o n e ?

  • 0

#2
Johnny Yen

Johnny Yen

    Newbie

  • Members
  • Pip
  • 45 posts
Welcome to the forum mate :lol:

Some more info please.
Sure they're MP3s ? No really, some do think any music files are MP3.
Which application are you trying to play the MP3s with ?
Can you see the MP3s on the storage card when browsing with a file explorer ?
Does the storage card work with other installed software ?

  • 0

#3
deepmenace

deepmenace

    Regular

  • MoDaCo Silver
  • PipPip
  • 67 posts
dont even get that far friend....

i insert card and nothing happens - no "card inserted" message of anything. I then go to try to access the card using that 3rd party explorer app or using the built in multimedia album/ memory card my documents.

  • 0

#4
satshergill

satshergill

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Orange c500
I have the same problem
Did you fix this

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users