Jump to content


Photo

::Bulletproof Guide [Almost!] to ActiveSync and Bluetooth::

- - - - -

  • This topic is locked This topic is locked
183 replies to this topic

#161
nick_sub

nick_sub

    Regular

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Devices:ZTE Blade (OLED), ZTE Skate
That doesn't sound like it's really connecting. I had it doing that a few times while I was trying to get it to work all week!

I'm guessing you're using a BlueSoliel BT adapter becasue you can't see the MicroSoft BT options on the taskbar or in control panel (and you're having some of the same problems I had this week!). Don't worry, I found that the BlueSoliel software works fine. Infact, you hardly need to touch it once it's installed.

The incoming/oucoming port selection screen is found under:

Start>Settings>Bluetooth>Bluetooth>Menu>Com Ports on the C550. You may find that you can't add either an incoming/outgoing port though, can't remember which one it was (more on that later).

I would recommend following the (excellent) guide here, with the follwoing exceptiond for BlueSoliel:

You don't have the MS BT drivers installed, and the BS program won't let you add an incoming port, so when you get to this stage turn BT on (set to discoverable is probably best) on the phone. Click the orange button on BS and it should find the phone I think phone icon appears on BS screen.

Now that it's connected with the PC you should be able to turn the outgoing and incoming ports on (one of them will have been greyed before).

From this point you can pretty much follow the guide.

Hope that helps, and sorry my memory is so sketchy, I've tried so may options and setups this week I'm struggling to remember which ones I used when I finally got it working! But the guide is very good and worked for me, taking into account the differences with MS/BS software and the C500/C550. Good luck!

  • 0

#162
elziado

elziado

    Regular

  • Members
  • PipPip
  • 50 posts
  • Devices:Original SPV, C600, M3100
I finally managed to get Bluetooth working using my C600, Bluesoleil and SP2!

I followed these steps from here

1. Set ActiveSync on the PC to listen to connections from the Bluetooth serial port.
2. Start ActiveSync on PDA
3. Select “Connect via Bluetooth…”
4. A dialogue Cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Do you want to create a new partnership now appears. Select yes.
5. Ensure PC is discoverable.
6. Search for devices.
7. The PC will show up.
8. Pair with device, enter PIN on both devices.
9. Select the serial port service to use.
10. From the Bluetooth screen, select the COM Ports tab.
11. Create a new Incoming Port.
12. Go back to ActiveSync on the PDA.
13. Select “Connect via Bluetooth…”
14. The dialogue Cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Do you want to create a new partnership now appears again. Select yes.
15. Now select the PC the paired with.
16. Serial port is shown.
17. Select refresh.
18. Watch in astonishment as serial port changes to ActiveSync


It is important that you make activesync search and then whilst it is searching you select refresh on the phone.

(Oh and for some reason it only works when I have Outlook open?!...)

Before trying this I had tried both guides here and kept getting "Cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Do you want to create a new partnership now appears again?" errors.

Am so happy!

Edited by elziado, 09 February 2006 - 12:24 AM.

  • 0

#163
NzingaE

NzingaE

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV C550
I Hope someone can help me on this one:

My ActiveSync works well and when I turn on Bluetooth it recognizes every device that is on discover mode. Except for my new G2 Bluetrek headset (it's wireless and light pink..). It just doesn't find it... What should I do? I own a SPV C550 so it is supposed to work right? Does anyone else have this problem?

Edited by NzingaE, 19 February 2006 - 02:01 PM.

  • 0

#164
Islanti

Islanti

    Newbie

  • Members
  • Pip
  • 45 posts
My T-Mobile US SDA synced great via BT with the MS Bluetooth (WinXP SP2) drivers after I initially installed ActiveSync 4.1. Unfortunately, recently the "ActiveSync Profile" disappeared from my system. I've tried running through the guide without success. It seems to me that MS added a requirement with WM5, as I could sync my 2003SE Smartphone fine with just the "serial port" profile. Is there some way to force the system to advertise the ActiveSync profile? Re-installing AS doesn't seem to make any difference.

  • 0

#165
username132

username132

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:SPV C500
I am using BlueSoleil software and have set up a partnership between the PC and C550. I'm able to access the files on my phone via My Computer but I can't syncronise with windows media player to get the music on in the way I normally do. WMP (on PC) doesn't detect a device to sync with.

Edited by username132, 06 March 2006 - 06:20 PM.

  • 0

#166
apetrovic

apetrovic

    Newbie

  • Members
  • Pip
  • 4 posts
This is just another example why I love this site!!! I have been trying to trouble shoot this one for ages from my mpx220 to my now SDA and your advise finally made it happen. The joy I am experiencing right now made me become a member of the site. So much of the advice on the site has allowed me to improve the performance of my SDA. Thank you all!!!!

  • 0

#167
de0s

de0s

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV C600
hello guys... i'm new around here...
first of all i would like to congratulate you for this woderful site...

I just got myself yesterday a brand new C600... and i'm having problems using the ActiveSync via bluetooth... Under ActiveSync i connect to the PC (paired device) and on the smartphone I get to the screen that says "Services" and the only service is ActiveSync, witch is cheked... but on the PC side ActiveSync it says Not Conected...

Can some one please help me?

thanks...

  • 0

#168
killerost

killerost

    Regular

  • Members
  • PipPip
  • 94 posts
  • Devices:Desire
When I switched from WidComm to BlueSoleil bluetooth software ALL my activesync problems disappeared.

With WidComm I had to be "lucky" to be connected. With BlueSoleil the phone connects EVERY time!!

  • 0
---

killerost aka martin

#169
de0s

de0s

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV C600
well, now i managed to sync my C600 to my PC using a BT connection but I have another problem... I can't connect to the internet using the PC connection (this is passthrough, right?). are there any other special settings I have to do?

Thanks...

  • 0

#170
Kallisti

Kallisti

    Enthusiast

  • Members
  • PipPipPip
  • 243 posts
I have just struggled through all of this and have a quick note to add to the most recent list of steps...

In ActiveSync on the PC/Laptop, I allowed sync over the COM port that ActiveSync was claiming to go over (COM7 here) - that changed the serial port to "ActiveSync" in the bluetooth pairing screens.

  • 0

#171
Leddy

Leddy

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Sony Ericsson XPERIA X1
Install ActiveSync 4.2 and all your woes will disappear. AS 4.2 works wonderfully with bluetooth.

  • 0

#172
Rob.P

Rob.P

    No.1 the larch

  • Members
  • PipPipPipPipPip
  • 988 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Interests:Media, Technology
  • Devices:Galaxy Note II
  • Twitter:@Patchworkcow

I finally managed to get Bluetooth working using my C600, Bluesoleil and SP2!

I followed these steps from here

1. Set ActiveSync on the PC to listen to connections from the Bluetooth serial port.
2. Start ActiveSync on PDA
3. Select “Connect via Bluetooth…”
4. A dialogue Cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Do you want to create a new partnership now appears. Select yes.
5. Ensure PC is discoverable.
6. Search for devices.
7. The PC will show up.
8. Pair with device, enter PIN on both devices.
9. Select the serial port service to use.
10. From the Bluetooth screen, select the COM Ports tab.
11. Create a new Incoming Port.
12. Go back to ActiveSync on the PDA.
13. Select “Connect via Bluetooth…”
14. The dialogue Cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Do you want to create a new partnership now appears again. Select yes.
15. Now select the PC the paired with.
16. Serial port is shown.
17. Select refresh.
18. Watch in astonishment as serial port changes to ActiveSync
It is important that you make activesync search and then whilst it is searching you select refresh on the phone.

(Oh and for some reason it only works when I have Outlook open?!...)

Before trying this I had tried both guides here and kept getting "Cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Do you want to create a new partnership now appears again?" errors.

Am so happy!


So am I, I think I love you :) From someone who wrote a guide for a few people using the Toshiba Bluetooth stack and an E200/500 and got that to work, but I have had so much grief getting the serial connection to establish and your tips were the puppy that did it (FINALLY!).

Thankyou

  • 0
Interesting Times

(SPV>E200>C500>Qtek9100>Vario2>Touch Dual>Touch Pro2>Desire HD)

#173
Tim R

Tim R

    Newbie

  • Members
  • Pip
  • 3 posts
Hi there

the link to the guide hsa died again - can someone repost? Also can anyone confirm that these work with a C600?

Thanks

  • 0

#174
danwatson1974

danwatson1974

    Regular

  • Members
  • PipPip
  • 112 posts
  • Location:UK
  • Devices:Orange SPV M500
Oh wow ... I have finally managed to get this to work on the M500 :D :D :D :D :D :D :D :D

I cannot describe the feeling of utter relief at having eventuall got it right. The only problem is that I had been trying (unsuccessfully) so many different things, that I don't know what I eventually did that made it work.

I do know that I had been trying for ages (read months, off and on) with Activesync 3.8, and had no joy at all with that - I updated it to v 4.2 this morning and in less than 4 hate filled hours, I have managed to get it working ......... the Bluetooth help files on 4.2 are pretty good, and at least point you in the right direction. The other big advantage of 4.2 is that it lets you use COM Ports up to 19 or 20, which I couldn't do before.

Happy Happy, Joy Joy :D

  • 0

#175
im1

im1

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:spv c550
would this work with my c550 and my msi BToes bluetooth stick?

  • 0

#176
kelvinthang

kelvinthang

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Dopod 577w
Hi All,
I am new here...i own a dopod 577w and i cant seem to be able to synchronise my phone with microsoft activesync using a bluetooth usb dongle. Please advice and help. Thank You Very Much.

Kelvin

  • 0

#177
brettrigby

brettrigby

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:spv m500

========================================
Released.......[18 December 2004]
Updated........[Never]
Version........[1.0]
Typo's?........[Plenty!]
========================================


Hi,

I had so many problems getting ActiveSync to work using Bluetooth that when I eventually did get it working, I decided to write a guide or 'how-to'. This will hopefully be useful to you all, as it would appear that I'm not the only one who struggled to get this working...

The guide makes use of Windows XP SP2's native Bluetooth driver and the Orange SPV C500. Your mileage will vary.

Screenshots are included in the guide [document is in .pdf format]. This is the 'pretty picture version' - I'll look at releasing a text version here - later...

>> DOWNLOAD THE GUIDE HERE <<


Hey guys,

I have come across an SPV M500 recently myself and found your link above to the guide to get the bluetooth working... but the link doesn't work for me. This is the error that I get...


Warning: main(/hsphere/local/home/gaplayer/psychoman.co.uk/forum/Sources/QueryString.php) [function.main]: failed to open stream: Permission denied in /hsphere/local/home/gaplayer/psychoman.co.uk/forum/index.php on line 47

Fatal error: main() [function.require]: Failed opening required '/hsphere/local/home/gaplayer/psychoman.co.uk/forum/Sources/QueryString.php' (include_path='.:/usr/local/lib/php') in /hsphere/local/home/gaplayer/psychoman.co.uk/forum/index.php on line 47


Is it possible that someone could either fix the link, or upload another copy of it so that I can stop ripping the hair outta my head in trying to get this to work?

Many thanks,

Brett Rigby

  • 0

#178
gaplayer26

gaplayer26

    Regular

  • Members
  • PipPip
  • 102 posts
  • Location:UK, Essex

Hey guys,

I have come across an SPV M500 recently myself and found your link above to the guide to get the bluetooth working... but the link doesn't work for me. This is the error that I get...
Warning: main(/hsphere/local/home/gaplayer/psychoman.co.uk/forum/Sources/QueryString.php) [function.main]: failed to open stream: Permission denied in /hsphere/local/home/gaplayer/psychoman.co.uk/forum/index.php on line 47

Fatal error: main() [function.require]: Failed opening required '/hsphere/local/home/gaplayer/psychoman.co.uk/forum/Sources/QueryString.php' (include_path='.:/usr/local/lib/php') in /hsphere/local/home/gaplayer/psychoman.co.uk/forum/index.php on line 47


Is it possible that someone could either fix the link, or upload another copy of it so that I can stop ripping the hair outta my head in trying to get this to work?

Many thanks,

Brett Rigby


Hello, I've updated this post and the guide is available again at: http://www.psychoman.co.uk/btautosync/
Click on the Bluetooth and ActiveSync Guide icon.

Garth

  • 0
Garth

----------------------------------------------------------------------------------------------------
BTAutoSync WM5.0 [Bluetooth AutoSync] for Windows Mobile 5.0! - Schedule automatic AcitiveSync over Bluetooth

www.psychoman.co.uk

----------------------------------------------------------------------------------------------------

#179
lapimate

lapimate

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:HTC Touch Diamond2, BenQ E72

Here is my guide to connect an MPx220 via Bluetooth with Bluesoleil ...

How did you know to specify COM"8" for ActiveSync on the PC?

  • 0

#180
lapimate

lapimate

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:HTC Touch Diamond2, BenQ E72

...A problem lots of people face is where the incoming port on the PC is allocated a port number > 9 as ActiveSync will not recognise it. To change it Under Control Panel -> Phone and Modem Options-> Modem select "Standard Modem over BlueTooth link", click properties->Advanced tab click " Advanced Port Settings" select the drop down box for Port number. ...

Above you mention "Standard Modem over BlueTooth link". Does not ActiveSync use a "Standard Serial over Bluetooth link" port (found under DM>Ports), not a "modem" port? (An "Incoming" port from the PC's point-of-view.)

Here's a related reference: What to check if Bluetooth COM ports are not in the COM1 through COM9 range and ActiveSync can't see them http://www.geekzone....amp;TopicId=422
And a some more general references: The Geekzone Bluetooth Guides http://www.geekzone....p?contentid=449

Edited by lapimate, 21 April 2007 - 05:23 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users