Jump to content


Photo

blue tooth headsets for the xda 2 / spv m1000...help needed

- - - - -

  • Please log in to reply
13 replies to this topic

#1
sunderlandafclad

sunderlandafclad

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:sunderland tyne and wear
Hi , New to all this so be gentle!


I have just bought an SPV M1000 and a Jabra BT250 bluetooth headset, which the place i bought my spv m1000 from suggests works with it.

Well it dont! Does anyone know of problems with this headset or can you confirm one that does work. Orange say that none work with the SPV M1000.

cheers in advance.

Andy

  • 0

#2
unicron

unicron

    Regular

  • Members
  • PipPip
  • 63 posts
er....ok i gots me a mini blue from the Link and it costs £30, should still cost that much now. works fine once bonded. YOU did bond them didn't you?

  • 0

#3
sunderlandafclad

sunderlandafclad

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:sunderland tyne and wear
yes tried just wouldnt work..........finally got it to work after finding a web site offering bluetooth tools............time orange did this from out the box and not relying on other peeps to do there work!

cheers in advance!

  • 0

#4
turboace

turboace

    Newbie

  • Members
  • Pip
  • 11 posts
Has anyone managed to get an SPV M1000 to work with an HBH-35. I managed to get them paired. But nothing comes through on the HBH.

Any suggestions please?

Many thanks

  • 0

#5
bonehead

bonehead

    Newbie

  • Members
  • Pip
  • 8 posts
Did you set it up as your Headset Profile when pairing? Do you enable BT headset when you activate BT? My 35 works fine with the XDAII.....

  • 0

#6
turboace

turboace

    Newbie

  • Members
  • Pip
  • 11 posts
Did you set it up as your Headset Profile when pairing? Yes

Do you enable BT headset when you activate BT? - Please could you tell me where this command is? - Can't see any reference to it?

Many thanks :)

  • 0

#7
bonehead

bonehead

    Newbie

  • Members
  • Pip
  • 8 posts
According to the M1000 User Guide (page12) it's shown on your home page ie the one that shows any missed calls etc. The procedure for turning on is select BT icon at bottom of home page and choose on and OK, then select BT headset enabled on home page, then turn on HBH-35 and it should connect and you're away.

HTH

  • 0

#8
turboace

turboace

    Newbie

  • Members
  • Pip
  • 11 posts
Thanks. Tried this and it worked. Thought I'd done all this before - may be the sequence? Anyway I'm connected for sound.

Do you use voice dialling? I've loaded a trial of Neu voice Navigator. When using the handset alone I can voice dial by selecting the NVN icon but don't know how to do it from HBH35. Previously I have used the HBH35 with a Nokia phone and could voice dial by:

pressing the button on the HBH35 to produce a series of tones
speaking the voice tag followed by automatic dialling.

ie It wasn't necessary to touch the M1000.

With the HBH35 connected to the M1000 pressing the button on the HBH35 does not produce the tones prompting for the voice tag.

Any suggestions please?

Thanks

  • 0

#9
bonehead

bonehead

    Newbie

  • Members
  • Pip
  • 8 posts
Hi,

Glad you got it working....

I don't use voice-dialling but according to the HBH userguide you press the button on the headset as though answering a call and then voice-dial as you would with the handset. Let me know if this works as it's something I'd lke to get working in the near future.

Cheers

  • 0

#10
turboace

turboace

    Newbie

  • Members
  • Pip
  • 11 posts
You're right about pressing the button - that's how it works with the Nokia - and it's good.

I've tried Neu Voice but it won't work via the Bluetooth - Neuvoice have confirmed this is correct.

I've emailed VITO to find out if their voice dialling solution supports bluetooth. I'll let you know their response in due course.

I'd like to try Window Voice Command but its not available to UK residents at the moment - not sure whether it supports bluetooth?

Turbo

  • 0

#11
blackhorse

blackhorse

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Harrogate
  • Devices:HTC Hero, HTC Touch HD
Please tell me youve got the updated bluetooth patch installed?!
Most headsets wont work wid out this.

http://web.orange.co...sm_1047574.html

  • 0

#12
turboace

turboace

    Newbie

  • Members
  • Pip
  • 11 posts
Patch installed

  • 0

#13
steverae

steverae

    Regular

  • Members
  • PipPip
  • 76 posts
Has anyone tried the i-tecj bluetooth clip with either a XDA II or M1000 (running WM2003SE)

I need to get a BT headset and like the idea of this one.

  • 0

#14
kintsay

kintsay

    Newbie

  • Members
  • Pip
  • 18 posts
Anyone here who has tried pairing the HBH-200 or 600 with XDAII? Can't the caller ID really work???

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users