Jump to content


Photo

System and BT problems

- - - - -

  • Please log in to reply
2 replies to this topic

#1
namiran

namiran

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:M3100
I think i've found a bug, and its a pretty annoying one too. When i go to Settings--> System --> Bluetooth settings sometimes all i get is to the power management and sometimes to the backlight management. Even when selecting using the hardware buttons this happens. Anyone else got this?


And i've just realised the Widcomm BT stack doesnt work :) i wanted to be able to explore my Lan network wich the XDA II is able to do with the Widcomm BT stack. but it wont turn BT ON, and trying to uninstall it takes away the sound in my phone :(

Edited by namiran, 04 January 2005 - 02:32 PM.

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,216 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I really hope someone gets the Widcomm stack working!

My BT keyboard needs it too...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
namiran

namiran

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:M3100
Paul, would you please keep us posted if something for the Widcomm stack comes up?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users