Jump to content


Photo

MPx220 Microphone not working

- - - - -

  • Please log in to reply
2 replies to this topic

#1
jerryksf

jerryksf

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:V551
Has anyone else had a problem placing or receiving a call and the microphone isn't working. During a call, on the screen there is an icon with a picture of a mic with a red "x" through it. I've looked everywhere for a function that relates to this, but the closest I can come is the Mute/Unmute function which does not change this. The really annoying thing is that the red "x" mic only shows up once you are in a call, so until then you have no idea that the mic is off. Then you play the "can you hear me" game until you're ready to throw the thing across the room. The last time it did it I powered on and off twice and pressed several buttons in-between, so I have no idea how I finally got it to work again.

Any clue?

  • 0

#2
JLang

JLang

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:MPX220
I think the red-X mic just means you haven't recorded a voice tag or something, but the other side not being able to hear you is unfortunatly common...
http://www.howardfor...threadid=568248

  • 0

#3
Faxxxy

Faxxxy

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Blackjack 2

Has anyone else had a problem placing or receiving a call and the microphone isn't working. During a call, on the screen there is an icon with a picture of a mic with a red "x" through it. I've looked everywhere for a function that relates to this, but the closest I can come is the Mute/Unmute function which does not change this. The really annoying thing is that the red "x" mic only shows up once you are in a call, so until then you have no idea that the mic is off. Then you play the "can you hear me" game until you're ready to throw the thing across the room. The last time it did it I powered on and off twice and pressed several buttons in-between, so I have no idea how I finally got it to work again.

Any clue?


I have no idea what may have been your problem, but if it happens again, try it through a headset or bluetooth before you go postal on your phone.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users