Jump to content


Photo

BlueTunes

- - - - -

  • Please log in to reply
126 replies to this topic

#41
turbojones

turbojones

    Code Junkie

  • Members
  • Pip
  • 5 posts
Great app. Anyone know how to get it to show up in the Start menu?

I tried copying to the program files but no luck. Must need a reg entry or something???

I'd love to be able to set it to a speed dial to launch it so that's why I'm asking about the start menu.

Thanks.

  • 0

#42
Socrates

Socrates

    Enthusiast

  • Members
  • PipPipPip
  • 200 posts

Socrates: I have had no problems connecting or disconnecting... I push the action button on the headset, it connects. If I push the action button again, it disconnects and the music comes back out of the phone speaker. easy!


I figured it out. On the Bluetrek G2, you have to hold the button down for a couple seconds to send it back.

  • 0

#43
Socrates

Socrates

    Enthusiast

  • Members
  • PipPipPip
  • 200 posts

Great app.  Anyone know how to get it to show up in the Start menu?

I tried copying to the program files but no luck.  Must need a reg entry or something???

I'd love to be able to set it to a speed dial to launch it so that's why I'm asking about the start menu.

Thanks.

<{POST_SNAPBACK}>



I just dropped a shortcut in the start menu folder using the explorer through activesync.

  • 0

#44
Mr_Ultimate

Mr_Ultimate

    Newbie

  • Members
  • Pip
  • 9 posts

Mr. Ultimate...I am using the Audiovox SMT5600 with the Motorola HS820.  The software is enabling itself but music still comes out the speakers.  Incidentally, my phone is unlocked completely.

thanks, -icky

<{POST_SNAPBACK}>


Hi,
Well you have to press the toggle button(i.e. the middle big button on HS820) after enabling the BlueTunes. Or disable and then enable it again. and then press the toggle button.It should work.
Take care

  • 0

#45
turbojones

turbojones

    Code Junkie

  • Members
  • Pip
  • 5 posts

I just dropped a shortcut in the start menu folder using the explorer through activesync.

<{POST_SNAPBACK}>



Good suggestion. Don't know why I didn't think of that.

Thanks for the tip Socrates.

  • 0

#46
Seth Cold

Seth Cold

    Addict

  • Members
  • PipPipPipPipPip
  • 575 posts
  • Location:Medellin, Colombia
  • Devices:Samsung Galaxy S Captivate
  • Twitter:@coldonline
i was able to kill the cdial app in my mpx220 (and it didn´t come back), however i don't know what to do after... am i in the good way? or is that 4 sure that it doesnt work with mpx220?

  • 0
Viva el DIM el poderoso!!
Follow me on twitter: http://twitter.com/coldonline
IMPROVEMENTWEAR.COM

#47
funkyvivi

funkyvivi

    Newbie

  • Members
  • Pip
  • 7 posts
hey..i have been playing with my mpx220 and my jabra bt250v. I know this program is not suppose to work with mpx220..but i found cdial.exe in my windows folder...i try to disable and rename and such...but windows protects it really well..any suggestion other suggestion of killing cdial.exe...???

  • 0

#48
PJDelaney

PJDelaney

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Vario III
Hi all, got a Jabra BT200 the other day to go with my C500 thinking it would be great for music on the move and then after some searching found it wasn't possible! (why isn't this feature included in the OS?!) After I little more searching I stumbled upon this topic and I can now enjoy my tunes on my bike without getting entangled!!! Many thanks to supbro, this program works great, well recommended.

  • 0

#49
MaartuZ

MaartuZ

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:SPV E200
Cant get it to work with my SpvE200, I got a BlueTrek G2 headset

  • 0
Posted Image

#50
hkwong

hkwong

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Audiovox 5600
first of all this is a great app.
question though when i get a call it goes through the bt but when i end the call it just plays in the phones speaker. is that normal?

also is there a way just to disable the cdial.exe in the reg?

  • 0

#51
Dragonsoul2k

Dragonsoul2k

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV e200
Hey, i too have toubles getting it to work on my SPV e200 Please any ideas?

  • 0

#52
havoc...

havoc...

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:i-mate sp3
thanx a lot dude is their any bluetooth headset with 2 headphones instead of one...? if their is can u post then name thanx....;)

  • 0
Posted Image

#53
supbro

supbro

    Newbie

  • Members
  • Pip
  • 12 posts
  • Location:San Diego, CA
  • Devices:HTC Titan/Sprint Mogul

thanx a lot dude is their any bluetooth headset with 2 headphones instead of one...? if their is can u post then name thanx....;)

<{POST_SNAPBACK}>



BlueTake has a wireless headphone that supports the headset profile:

http://bluetake.com/...cts/BT420EX.htm

I don't know anything about it though ;)

  • 0
-Doug Melton
supware.net

Ericsson T28z < SonyEricsson T68 < SonyEricsson T610 < Audiovox SMT5600 < TMobile SDA < Sprint Mogul

#54
mauigreen

mauigreen

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:mpx220
doesnt work with my mpx220 & jabra bt200 earpiece either

  • 0

#55
mark5290

mark5290

    Newbie

  • Members
  • Pip
  • 4 posts

  • 0

#56
Joe3

Joe3

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Mpx220
Can anyone get it to work with MPX220? I would kill for the program! ;)

Please FIX ;)

  • 0

#57
tom3k

tom3k

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:mpx two twizzy
mpx220 support please. i have tried bluetunes. i have tried cdial disable through task man. i have an MPX220 with a Moto HS810 hfk. i am not dumb. i am feeling very very stupid though. please help

  • 0

#58
fat-ged

fat-ged

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:smt5600
Help!!! I am unable to download this file. Instead of the regular link to the proper file, I am seeing a "View File" link. It takes me to a new page describing the file and the author - at the top it says "you are logged in as Fat-Ged" and at the bottom it says "please log in to download file." I have been scouring around for an hour, where can I get the file from? Every google I have tried takes me back here.

Other downloads from this site work fine.

Very grateful for any assistance, or if someone can point me to an alternative download area.

  • 0

#59
martinwilliams999

martinwilliams999

    Regular

  • Members
  • PipPip
  • 89 posts
  • Location:Cornwall, UK
  • Devices:HTC Desire Android 2.2
  • Twitter:@nomzamo999
All we need now is for someone to release a stereo Bluetooth headset.
Or, if BT can't carry a stereo signal, maybe just a twin speaker headset.

  • 0
HTC Desire 2.2
Previous Windows phones - HTC Touch Diamond, HTC TyTN II (Kaiser), Orange SPV M3100,
Eten M600, TORQ P100, Orange SPV C500

#60
rilex

rilex

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Cingular 2125
I thought that Moto chose to use the Microsoft provided Bluetooth driver, hence Bluetooth Audio not functioning.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users