Jump to content


Photo

help! dead tanager?

- - - - -

  • Please log in to reply
8 replies to this topic

#1
the_game

the_game

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:tanager
hi, can anybody help me... this is very important to me. so please help...
heres the scenario:
ive switch sim card and my i turnes it on, im surprised because this is the only time it happened, so ive tried to do a hard reset to it... to think that it will do it

so i did a hard reset, and it passed, after that i still cant turn it on. this just happened only this evening.....

and one more thing, when i plug the charger to the phone, the amber lled doesnt even power up

please help this is my only phone :D :D :D .


sap 1
qtek rom
sp 2002

Edited by the_game, 23 March 2005 - 06:51 PM.

  • 0

#2
the_game

the_game

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:tanager
please anyone, ive already reflashed teh rom. now the problem is when i push the power button without pressing the record it goes directly to bootloader. please help me solve this problem

  • 0

#3
the_game

the_game

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:tanager
how coe when i plug the charger to the unit, it automatically powers up and goes directly to the bootloader screen? this only happened after i reflashed it.... help :cry:

  • 0

#4
squall

squall

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,618 posts
  • Location:Fife, Scotland
  • Interests:Smartphones
sounds strange, it could be that your record button is sticking

  • 0
Regards
Ian

#5
the_game

the_game

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:tanager

sounds strange, it could be that your record button is sticking

<{POST_SNAPBACK}>



i dont think so, coz ive already disassembled the unit, and the strange one is that when i plug the unit it automatically powers up without pushing any buttons, this started happening when i ve reflash the phone

  • 0

#6
mcwarre

mcwarre

    I've always wanted to explore the Pacific rim

  • Members
  • PipPipPipPipPipPip
  • 2,329 posts
  • Gender:Male
  • Location:Lincoln
  • Devices:Samsung: Galaxy S2 & Tab 10.1
Phew! I misread the title as 'help! dead teenager?" :D :D

  • 0
"Success is not to be measured by the position someone has reached in life, but the obstacles he has overcome while trying to succeed."

Booker T. Washington

#7
wyatt23

wyatt23

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:smartphone 2002
try installing the SAP.zip rom version found at mar's procedure. It might fix your prob.

  • 0

#8
gpcarreon (MVP)

gpcarreon (MVP)

    RN, MS MVP-MD

  • Members
  • PipPipPipPipPipPip
  • 4,528 posts
  • Location:Legazpi, Philippines
  • Devices:Cherry Mobile Eclipse
Perhaps your last options:
1. Repair card (?)
2. Brightpoint Service Center.

  • 0
2425a96d204b681be05922b8a6b210c80f03f237

#9
the_game

the_game

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:tanager
aren't there any other way, besides going to brightpoint? malayo kasi sa amin e

Edited by the_game, 27 March 2005 - 09:09 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users