Jump to content


Photo

SDA Backup restore probleem

- - - - -

  • Please log in to reply
1 reply to this topic

#1
eijt

eijt

    Newbie

  • Members
  • Pip
  • 3 posts
Tijdens het restoren van mijn T-Mobile SDA is er het één en ander fout gegaan. Hierdoor start mijn SDA niet meer zoals het hoort. Ik kan er nog mee bellen maar het homescreen en de applicaties zijn verdwenen. Ik heb al een "hardreset" uitgevoerd maar dat hielp niet.

Ik ben dus opzoek naar een oplossing voor dit probleem. Ik denk zelf dat ik een nieuwe ROM versie zou moeten inlezen maar ik kan deze nergens vinden.

Heeft iemand enig idee waar ik de huidige T-Mobile ROM versie zou kunen downloaden?

Met vriendelijke groeten,

Jan-Mathijs Eijt

  • 0

#2
noleech

noleech

    Newbie

  • Members
  • Pip
  • 6 posts

Tijdens het restoren van mijn T-Mobile SDA is er het één en ander fout gegaan. Hierdoor start mijn SDA niet meer zoals het hoort. Ik kan er nog mee bellen maar het homescreen en de applicaties zijn verdwenen. Ik heb al een "hardreset" uitgevoerd maar dat hielp niet.

Ik ben dus opzoek naar een oplossing voor dit probleem. Ik denk zelf dat ik een nieuwe ROM versie zou moeten inlezen maar ik kan deze nergens vinden.

Heeft iemand enig idee waar ik de huidige T-Mobile ROM versie zou kunen downloaden?

Met vriendelijke groeten,

Jan-Mathijs Eijt

<{POST_SNAPBACK}>


Je kan deze firmware flashen, maar die komt niet van T-mobile, dus je hebt dan geen T-mobile theme e.d. meer. Je moet voor het flashen deze handleiding volgen. Deze ROM bevat ook mediaplayer 10 en ondersteunt mp3 ringtones. Als je TomTom gebruikt, moet je deze ROM nog even laten liggen, want er is een probleem mee. Qtek is hiervan op de hoogte en brengt een fix uit, maar deze is nog niet klaar. Volg deze thread voor meer info.

Succes!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users