Jump to content


Photo

TomTom with new Orange Rom Update

- - - - -

  • Please log in to reply
78 replies to this topic

#1
duncan888

duncan888

    Regular

  • Members
  • PipPip
  • 137 posts
  • Location:Wiltshire, UK
  • Devices:Imate SP5m
Has anyone got the new Orange Rom update 4.2.1.1 working with TomTom?

  • 0
Nokia 5110 -> Nokia 8850 -> SE T68i -> Nokia 7250 -> Orange SPV C500 -> Imate Jam -> Imate SP5m -> Imate Jamin -> Orange SPV M3100

#2
rankinl

rankinl

    Smartphone Phreak

  • Members
  • Pip
  • 19 posts
  • Location:Scotland
  • Interests:All things IT and Smartphone
  • Devices:SPV C500

Has anyone got the new Orange Rom update 4.2.1.1 working with TomTom?

<{POST_SNAPBACK}>



Yes, no problems here. Started first time following installation.

  • 0

#3
ElGato65

ElGato65

    Enthusiast

  • Members
  • PipPipPip
  • 215 posts
  • Devices:SPV C500 + C600

Yes, no problems here. Started first time following installation.

<{POST_SNAPBACK}>


I got a weird one, seems with any other ROM than the OrangeUK 4.1.1.4 I get a screen corruption, only on TomTom, everything else is fine.

  • 0
That cat's something I can't explain.

Posted Image

#4
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500

I got a weird one, seems with any other ROM than the OrangeUK 4.1.1.4 I get a screen corruption, only on TomTom, everything else is fine.

<{POST_SNAPBACK}>



Tomtom 5 works but tomtom 4 refuses to find the gps device ;)

  • 0

#5
incey2000

incey2000

    Newbie

  • Banned
  • Pip
  • 14 posts
  • Devices:spv c500
If i had the Orange Rom update 4.2.1.1 i could test it......lol

But i can't find it...........lol

Someone HELPPPPPPPPPPPPPPPPP

  • 0

#6
JamieDow

JamieDow

    MCP | A+ Certified |

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:Worcester, West Midlands
  • Devices:Galaxy S3
works fine with my tomtom mobile 4

  • 0
Past handsets ( in no particular order):

SPV M3000 - MDA Vario II - iPhone - iPhone 3G - Motorola Atrix - Galaxy S, S2, now the S3, can't get enough of the Galaxy series.

#7
JamieDow

JamieDow

    MCP | A+ Certified |

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:Worcester, West Midlands
  • Devices:Galaxy S3
works fine with my tomtom mobile 4 after patching it

(sorry about duplicate post)

Edited by JamieDow, 09 June 2005 - 11:44 AM.

  • 0
Past handsets ( in no particular order):

SPV M3000 - MDA Vario II - iPhone - iPhone 3G - Motorola Atrix - Galaxy S, S2, now the S3, can't get enough of the Galaxy series.

#8
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500

works fine with my tomtom mobile 4 after patching it

(sorry about duplicate post)

<{POST_SNAPBACK}>



Ok a few questions as I'm pulling my hair out trying to get my legal copy of Tomtom to work (don't really want to go down the pirated TT5 route)

Where did you install the patch to? phone or SD card (I tried both)

Which ports have you got open? I've tried all sorts but to no avail!

TT5 works straight off and I just had one port set then (com 6 out) but tt4 just won't run ;)

  • 0

#9
incey2000

incey2000

    Newbie

  • Banned
  • Pip
  • 14 posts
  • Devices:spv c500
I installed the new orange rom 4.2.1.1 and now i can't get tom tom 4 to work can anyone help PLEASE it worked fine before...... :shock:

  • 0

#10
mdavenport

mdavenport

    Enthusiast

  • Members
  • PipPipPip
  • 152 posts
I also install the new orange rom and my tomtom 4 has stopped working.

I have installed the traffic patch that previously got it working with a non tomtom gps device but this time it just doesn't want to find the gps device.

If anyone has got this working, could they possibly provide a walk through on how then got it working?


Thanks
Mark

  • 0

#11
chewbacca

chewbacca

    Newbie

  • Members
  • Pip
  • 20 posts
EDIT

  • 0

#12
Big_Dogg123

Big_Dogg123

    Regular

  • Members
  • PipPip
  • 77 posts
  • Location:ireland
  • Interests:Computers<br />Games<br />Fishing
  • Devices:O2 XDA IIs / SPV C500
Which ROM are you guys talking about? Can anyone PM me a link to where one might obtain this ROM please.

Cheers

  • 0
Big Dogg
Two guys can keep a secret - as long as one of them is dead | My enemy's enemy is my friend
Posted Image

#13
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500
The ROM is version 4.2.1.1 but we cannot post a link as it has not yet been officially released.

If you search the right places you will find it.



Anyway I've done a bit more testing (and still failed to get it to work!) I've tried with my original TT GPS unit and a Fortuna Clip On and neither work. If I leave the Clip On with it's real name then it stays (but doesn't work) if I rename it to TomTom Wireless GPS then Tomtom deletes the bluetooth connection on startup and I have to go and add it again ;)

TTM5 just works straight away with pretty much any settings

  • 0

#14
mcwarre

mcwarre

    I've always wanted to explore the Pacific rim

  • Members
  • PipPipPipPipPipPip
  • 2,329 posts
  • Gender:Male
  • Location:Lincoln
  • Devices:Samsung: Galaxy S2 & Tab 10.1

has anyone got a complete list of tomtom5  files, and the file/folder structure to transfer onto my mini sd from the supplied one, cant seem to do this with any success. my mini sd does not seem to like added folders.

anyone else had this problem?

<{POST_SNAPBACK}>


Have you got the tab on the mini-sd set to read only? Give that a try

  • 0
"Success is not to be measured by the position someone has reached in life, but the obstacles he has overcome while trying to succeed."

Booker T. Washington

#15
chewbacca

chewbacca

    Newbie

  • Members
  • Pip
  • 20 posts

Have you got the tab on the mini-sd set to read only? Give that a try

<{POST_SNAPBACK}>




I now have something very odd happened , after formatting the card with sp task manager the card has gone from 512mb into one that looks like a 256mb one, card reader slot wont recognise it and i cannot get it to format beynd 241mb.

odd, very odd.

  • 0

#16
incey2000

incey2000

    Newbie

  • Banned
  • Pip
  • 14 posts
  • Devices:spv c500
i returned back to rom version 4.1.1.4 because there was no way i could get it working with version 4.2.1.1 all works fine now........... :roll:

  • 0

#17
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500

i returned back to rom version 4.1.1.4 because there was no way i could get it working with version 4.2.1.1 all works fine now........... :roll:

<{POST_SNAPBACK}>



Looks like I might be going back ;)

Got some long journeys coming up soon and I will need TomTom!!

  • 0

#18
duncan888

duncan888

    Regular

  • Members
  • PipPip
  • 137 posts
  • Location:Wiltshire, UK
  • Devices:Imate SP5m
I've reverted back too. all working fine again

  • 0
Nokia 5110 -> Nokia 8850 -> SE T68i -> Nokia 7250 -> Orange SPV C500 -> Imate Jam -> Imate SP5m -> Imate Jamin -> Orange SPV M3100

#19
ElGato65

ElGato65

    Enthusiast

  • Members
  • PipPipPip
  • 215 posts
  • Devices:SPV C500 + C600
I did too.

I live in hope that OrangeUK are paying attention to this and working on the "TomTom v4 fix", hence the delay.

Edited by ElGato65, 10 June 2005 - 11:07 PM.

  • 0
That cat's something I can't explain.

Posted Image

#20
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500

working on the "TomTom v4 fix", hence the delay.

<{POST_SNAPBACK}>



HAHA I needed a laugh ;) :D :roll:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users