Jump to content


Photo

TomTom with new Orange Rom Update

- - - - -

  • Please log in to reply
78 replies to this topic

#21
ElGato65

ElGato65

    Enthusiast

  • Members
  • PipPipPip
  • 215 posts
  • Devices:SPV C500 + C600

HAHA I needed a laugh ;)  :D  :roll:

<{POST_SNAPBACK}>


Glad I could oblige. I can but hope, I'd much rather be optimistic, than pessimistic.

  • 0
That cat's something I can't explain.

Posted Image

#22
Alex (nedge2k)

Alex (nedge2k)

    Editor Dude

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,757 posts
  • Gender:Male
  • Location:Leicester, UK
  • Devices:Too many!
  • Twitter:@nedge2k
TomTom 4 doesnt work on WM5 either (has the same bluetooth setup) but TTM5 does ;)

  • 0
Cab-O-Matic - The ONLY online .cab maker (now working again, mostly!)

Posted Image Posted Image


#23
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500
Well I can confirm TT5 with GB maps works perfectly on the new ROM (4.2.1.1) and so many extra features - it really does seem worth upgrading.

I'm now happy!

  • 0

#24
Fred_

Fred_

    Newbie

  • Members
  • Pip
  • 22 posts
I've got TomTom Mobile 4 running on the new 4.2.1.1 ROM. Only got a GPS fix standing outside my house so not tested thoroughly. Not sure if I did anything to it to get it to work (apart from the update that was needed to get it running on the C500 in the first place).

I did copy the gps.cab file from TomTom 5 to the root of my storage card and I did get a "are you sure you want to install this file" prompt, but as the cab file is still there I think that was just TomTom 4 sorting itself out on my reflashed phone. The about screen reports the App as v4.400 (2850) and the GPS driver as v1.20.

Just tried running gps.cab but no luck - so that won't be it.

  • 0

#25
captainsensible

captainsensible

    Regular

  • Members
  • PipPip
  • 122 posts
I'm running WM5, and TTM5 and I can't get TTM5 to see my GPS device at all!

Its a Polstar and I can pair it with the phone ok - I then assign outgoing com port 7 to it and tell TTM5 to use 'other' gps device but no luck at all

Anyone else had this problem? Its doing my head in - and I'm not sure I can go back to the old rom! ](*,)

  • 0

#26
Jasonkruys

Jasonkruys

    Diehard

  • Members
  • PipPipPipPip
  • 457 posts
  • Location:Bournemouth
  • Devices:M5000

I'm running WM5, and TTM5 and I can't get TTM5 to see my GPS device at all! 

Its a Polstar and I can pair it with the phone ok - I then assign outgoing com port 7 to it and tell TTM5 to use 'other' gps device but no luck at all

Anyone else had this problem?  Its doing my head in - and I'm not sure I can go back to the old rom!  ](*,)

<{POST_SNAPBACK}>



Its an incoming port on COM7 that should be set up

  • 0
Motorola Tristar > Nokia 8210 > Nokia 8310 > SPV > SPV E100 > C500 > M5000 > Diamond/Victor > Leo/HD2

#27
captainsensible

captainsensible

    Regular

  • Members
  • PipPip
  • 122 posts
Nope, still nothing when I try that - just to confirm, thats incoming port 7, no outgoing port (I believe tomtom 5 sets that up itself??)

When adding creating the initial partnership, there is a 'serial' checkbox to complete - what should this be set to?

  • 0

#28
ElGato65

ElGato65

    Enthusiast

  • Members
  • PipPipPip
  • 215 posts
  • Devices:SPV C500 + C600

Nope, still nothing when I try that - just to confirm, thats incoming port 7, no outgoing port (I believe tomtom 5 sets that up itself??)

When adding creating the initial partnership, there is a 'serial' checkbox to complete - what should this be set to?

<{POST_SNAPBACK}>


Mines set @ Incoming Port (COM6).

No idea, sorry.

  • 0
That cat's something I can't explain.

Posted Image

#29
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner

I'm running WM5, and TTM5 and I can't get TTM5 to see my GPS device at all! 

Its a Polstar

<{POST_SNAPBACK}>


If you have just legally bought TomTom5 why not use the proper GPS unit that you also got at the same time? Or has the dog, gerbil or goldfish eaten, stolen or hidden it? (delete as appropriate)

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#30
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500
The obvious answer is that they purchased TomTom 4 with the original unit which got stolen from their car. So they got a cheap unit from ebay and continued using TT4. They have now purchased the upgrade and therefore should be asking TomTom why it isn't working ;)

  • 0

#31
beersoft

beersoft

    el Borracho

  • Members
  • PipPipPipPipPipPip
  • 1,318 posts
  • Location:Scary Devil Monastery - Milton Keynes
  • Interests:Beer, tech toys, sleep, more beer
  • Devices:2 cups and some string
i did a qiuck check

you can't get tt5 (thats tom tom five) without a tomtom gps, so its a special kind of stupid to lose the gps with in a week of getting it or your a dirty thief and using a warezd copy

later

Owen

  • 0

#32
celica1.8st

celica1.8st

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Devices:spv c500
yes you can - just buy the upgrade if you had version 4. That gave you a couple of years to lose your old tomtom gps unit and replace it. The upgrade comes with no GPS receiver at all. :)

  • 0

#33
Jasonkruys

Jasonkruys

    Diehard

  • Members
  • PipPipPipPip
  • 457 posts
  • Location:Bournemouth
  • Devices:M5000

yes you can - just buy the upgrade if you had version 4. That gave you a couple of years to lose your old tomtom gps unit and replace it. The upgrade comes with no GPS receiver at all. :)

<{POST_SNAPBACK}>



http://www.tomtom.co...p?action=mobile

The man is right, despite the fact we all know the truth :D

  • 0
Motorola Tristar > Nokia 8210 > Nokia 8310 > SPV > SPV E100 > C500 > M5000 > Diamond/Victor > Leo/HD2

#34
beersoft

beersoft

    el Borracho

  • Members
  • PipPipPipPipPipPip
  • 1,318 posts
  • Location:Scary Devil Monastery - Milton Keynes
  • Interests:Beer, tech toys, sleep, more beer
  • Devices:2 cups and some string
it gave you a year :)

and why not contact tomtom support about problems with tomtom unless your for some reason they dont offer any support to there customers who have just spent hard earned money on an upgrade, if you know what i mean

later

Owen

  • 0

#35
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner

That gave you a couple of years to lose your old tomtom gps unit and replace it.

<{POST_SNAPBACK}>


Less than a year to more precise TomTom Mobile was only released last September.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#36
earthling0001

earthling0001

    Newbie

  • Members
  • Pip
  • 40 posts
I may be (one of) the very unfortunate one(s) who can't get TomTom Mobile 5 (not 4) working on 4.2.2.1 ROM from Orange France.

I have the same problem those with TTM4 had. I open TTM5, it tells me to switch the phone off and on to complete configuration and I note it has added the GPS to my Bluetooth setup. When I reboot, it has lost it again, and tells me to switch off and on again. This goes on in an endless circle.

TTM5 worked fine on the previous Orange UK ROM, with the except of Traffic. When an auto-Traffic update would attempt whilst on a call, the entire device would grind to a halt for about 5 minutes, and I'd receive no navigation instructions.

Seems I can't win.

Any idea what causes this issue with the Bluetooth setup for TomTom GPS?

Thanks.

  • 0
Thanks!

Galaxy Nexus - Latest Stock Google ROM - rooted and that's it!

#37
earthling0001

earthling0001

    Newbie

  • Members
  • Pip
  • 40 posts
Update: I think this may be linked to the fact I have just discovered BT SerialPortSetup is a broken link in my Configurations folder.

The file serialportsetup.exe is in fact missing from my Windows folder on the C500.

Can anyone e-mail me the file and post here when done? Preferably someone with 4.2.2.1 ROM but I'll try either at this stage!

Thanks in advance :)

  • 0
Thanks!

Galaxy Nexus - Latest Stock Google ROM - rooted and that's it!

#38
beersoft

beersoft

    el Borracho

  • Members
  • PipPipPipPipPipPip
  • 1,318 posts
  • Location:Scary Devil Monastery - Milton Keynes
  • Interests:Beer, tech toys, sleep, more beer
  • Devices:2 cups and some string
proberbly not, i have a sneeking suspision that posting that would get people into trouble, and it doesn't work (the joys of having 2 c500's to test the crazy ideas out on)

later

Owen

  • 0

#39
earthling0001

earthling0001

    Newbie

  • Members
  • Pip
  • 40 posts

proberbly not, i have a sneeking suspision that posting that would get people into trouble, and it doesn't work (the joys of having 2 c500's to test the crazy ideas out on)

<{POST_SNAPBACK}>


Let's not get into a big thing about this. :)
I'm not asking anyone to post it here.
E-mailing me it is not piracy as I already bought the file as part of my C500.
Reinstating a missing file is not piracy.
Orange France putting the 4.2.2.1 update containing this file on their web site for free download is not piracy.

Also, what do you mean by "it doesn't work"? :?:

Cheers.

  • 0
Thanks!

Galaxy Nexus - Latest Stock Google ROM - rooted and that's it!

#40
cdrider

cdrider

    Regular

  • Members
  • PipPip
  • 103 posts
  • Devices:HTC Wizard
You guys are way too quick to accuse people of piracy.

@Beersoft "a special kind of stupid. and "you're a dirty thief". A bit strong IMO.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users