Jump to content


Photo

TomTom with new Orange Rom Update

- - - - -

  • Please log in to reply
78 replies to this topic

#61
proempiet

proempiet

    Newbie

  • Members
  • Pip
  • 5 posts

To make this process a little easier on everyone, I've made a little cab file which takes care of the registry entries for you (its a protected area).

You can download it here:

http://www.ulticonn....AnyGPSTweak.cab

It'll set it up as COM6 so make sure you add the COM port accordingly.

Regards,

Trick.

<{POST_SNAPBACK}>


Did you got your working? I got the same problems as you.
The round thing is turning i GPS Status screeen but it says No Gps Device.

  • 0

#62
RiCoCheT

RiCoCheT

    Regular

  • Members
  • PipPip
  • 55 posts
  • Devices:XDA ATMOS

You don't need the Incoming Port, just a single Outgoing Port on COM6.  Oh and don't forget to start with bluetooth switched off before you launch TomTom, so that the GPS connects first before the handsfree kit (otherwise the serial link doesn't work properly).

HTH,

Trick

<{POST_SNAPBACK}>



Using what Trick advised, its now working again :)

woo hooo..

  • 0

#63
proempiet

proempiet

    Newbie

  • Members
  • Pip
  • 5 posts

Using what Trick advised, its now working again :)

woo hooo..

<{POST_SNAPBACK}>


I can not get mine to work.

I got an GPSlim 236 Holux GPS.
Run the cab file
I paired the GPS (Renamed it serveral times to another name but this doesnot help)
Created an outgoing com port 6 to the GPS
Turned off bluetooth
Started TomTom and went to the GPS status screen and selected other GPS
Now I can see the round thing turn but I get the message "No GPS device" in the left top of the screen.

What is going wrong can sombody please advice

  • 0

#64
Scotty89uk

Scotty89uk

    Regular

  • Members
  • PipPip
  • 60 posts
  • Location:Northern Ireland
  • Interests:music, mostly rock, computers, my smartphone, unreal tournament, cinema, just the usual junk
  • Devices:SPV C500
okay this is going to make me sound like a total noob, but wat is all the tomtoms? wat is the difference, my understanding of tt is that it fixes your gps, cos wen u switch network it no longer works (i switched to o2 and my internet and mms no longer works) is this correct, and if so wat is the difference between the one you pay for and the one you dont pay for?

  • 0
"Hi I'm mog, half man, half dog. I'm my own best friend"

#65
proempiet

proempiet

    Newbie

  • Members
  • Pip
  • 5 posts

okay this is going to make me sound like a total noob, but wat is all the tomtoms? wat is the difference, my understanding of tt is that it fixes your gps, cos wen u switch network it no longer works (i switched to o2 and my internet and mms no longer works) is this correct, and if so wat is the difference between the one you pay for and the one you dont pay for?

<{POST_SNAPBACK}>



TomTom is naviagtion software.
If you googled you got this url www.tomtom.com

  • 0

#66
pikacu

pikacu

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV C500

To make this process a little easier on everyone, I've made a little cab file which takes care of the registry entries for you (its a protected area).

You can download it here:

http://www.ulticonn....AnyGPSTweak.cab

It'll set it up as COM6 so make sure you add the COM port accordingly.

Regards,

Trick.

<{POST_SNAPBACK}>


Thanks for the above trick.

I can now confirm the new orange ROM 4.2.2.1 works with SPV C500 + Holux GR-231.

Those are the steps I followed.

1. don't rename BT to Tomtom Wireless GPS, paired BT to C500
2. install the anygpstweak.cab (by transfering it to \Storage\windows\Start Menu\Programs and run from C500) ---- thanks for TrickUK
3. Go to bluetooth setup>Menu>COMport - uncheck "secure connection"
4. run tomtom and select other BT - Walo.... everything working now.

  • 0

#67
proempiet

proempiet

    Newbie

  • Members
  • Pip
  • 5 posts

Thanks for the above trick.

I can now confirm the new orange ROM 4.2.2.1 works with SPV C500 + Holux GR-231.

Those are the steps I followed.

1. don't rename BT to Tomtom Wireless GPS, paired BT to C500
2. install the anygpstweak.cab (by transfering it to \Storage\windows\Start Menu\Programs and run from C500) ---- thanks for TrickUK
3. Go to bluetooth setup>Menu>COMport - uncheck "secure connection"
4. run tomtom and select other BT - Walo.... everything working now.

<{POST_SNAPBACK}>



:twisted: :oops: :x
Can not get it to work.
I got the Dutch Rom
I did a hard reset

I paired my HOLUX GPSlim236 with the phone. So it is connected as "HOLUX GPSlim236".
Went to the home screen (bluetooth is on)
Run the the AnyGPSTweak program.
Went back to the bluetooth setup en then to menu item Com port. What I thought there should be an Outgoing Comport made by the above program and the I could just uncheck Secure connection but this was not true.
So I made an outgoing Comport (To the HOLUX GPSlim236) on Com6 unchecked Secure connection.
After that I shutdown bluetooth and the phone.

Restarted the phone and ran TomTom. Here I allready said that I had Other GPS!
Now TomTom says there is now GPS!!! The round thing is turning so some communication but TomTom does not see my GPS :)

Does anybody has a tip for me????

  • 0

#68
maris100

maris100

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:c500
OK but has anyone got it working with TT4 ? :)

  • 0

#69
bagpiper_uk

bagpiper_uk

    Newbie

  • Members
  • Pip
  • 6 posts

Has anyone got the new Orange Rom update 4.2.1.1 working with TomTom?

<{POST_SNAPBACK}>





Yes , see following link. It worked for me but i copied the tomtom folder before i updated the rom.

http://www.modaco.co..._5-t222686.html

  • 0

#70
nick911

nick911

    Newbie

  • Members
  • Pip
  • 11 posts
  • Location:Machester UK
Hi
Is anybody still suffering with this issue, i have tried all the hints in this thread, the reg mod, i have even tried reinstalling the orange update.
The C500 can see and partner with the fortuna BT rx but TT dosnt ses it 'no gps device'.
I did notice on a friends c500 (not updated) under the BTsetup the i/b was on com6, the o/b was on com7 and this works no problem.
The only unusual thing is once you launch tt and close down, on my friends c500 there is a satellite dish icon for a few seconds that appear in the top left hand corner, on mine it isnt there :?: .
Any help, please :cry:
cheers
ncik

  • 0

#71
nick911

nick911

    Newbie

  • Members
  • Pip
  • 11 posts
  • Location:Machester UK
Anybody know where i can get the previous rom version so i can at least get my TT working. :)
Anyone !!!!!!!!!!!!!!!!!!!!!!!!!!

  • 0

#72
Miniman99

Miniman99

    Newbie

  • Members
  • Pip
  • 28 posts
I had the same problem - I don;t think its TomTom that's at fault its the new Rom and the way it talks to BT.

Check this thread for the old Rom and how to install it.

http://www.modaco.co...14-t223287.html

  • 0

#73
nick911

nick911

    Newbie

  • Members
  • Pip
  • 11 posts
  • Location:Machester UK
Thanks for the info, managed to put the old rom back on and hey presto TT works ok
cheers

nick

  • 0

#74
proempiet

proempiet

    Newbie

  • Members
  • Pip
  • 5 posts

Thanks for the info, managed to put the old rom back on and hey presto TT works ok
cheers

nick

<{POST_SNAPBACK}>



Mine is also working now! My solution was to sell the Holux GPSlim 236 and I bought a real TomTom SirfStarIII bluetooth GPS (140,00 euro inclusive shipping)

  • 0

#75
monsieurcustard

monsieurcustard

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:orange spv c500

Create a folder in Storage/My Documents ans call it TomTom then drop a picture file in there. TT5 requires this folder as it plonks a file in there but It wont create it on its own unless of course your running an original version :)

<{POST_SNAPBACK}>


Result !!! I can stop tearing my hair out while I still have some. Cheers.

  • 0

#76
mikeyp7771

mikeyp7771

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:ZTE Blade

Create a folder in Storage/My Documents ans call it TomTom then drop a picture file in there. TT5 requires this folder as it plonks a file in there but It wont create it on its own unless of course your running an original version :)

<{POST_SNAPBACK}>


well spotted! All mine needed was for me to plonk a picture file in there!!!
Something ive been stressing for a day about!

  • 0

#77
mikeyp7771

mikeyp7771

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:ZTE Blade
Got it working on the new rom with third party gps receiver also. Haven't run tricks cab file yet, dont know if i need to but outgoing port is set to 6.

Have noticed its abit slow picking up the gps receiver, but kicks in when I start driving. Dont know whether this is the gps receiver i am using or if i need to run that cab file?

  • 0

#78
Ravenfred

Ravenfred

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV C500

Yes, no problems here. Started first time following installation.

<{POST_SNAPBACK}>


  • 0

#79
fermec

fermec

    Newbie

  • Members
  • Pip
  • 3 posts

Got it working on the new rom with third party gps receiver also. Haven't run tricks cab file yet, dont know if i need to but outgoing port is set to 6.

Have noticed its abit slow picking up the gps receiver, but kicks in when I start driving. Dont know whether this is the gps receiver i am using or if i need to run that cab file?


ok here is the easy way I found to get it to see the gps bluethooth when you pair the device rename it BT-GPS not TomTom Wireless GPS and it works fine, it deleted it on mine when I named it TomTom Wireless GPS but worked fine when named BT-GPS.

Hope this helps

Fermec

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users