Jump to content


Photo

Strange things brewing on Modaco for me!

- - - - -

  • Please log in to reply
4 replies to this topic

#1
smeg36

smeg36

    Diehard

  • Members
  • PipPipPipPip
  • 466 posts
  • Location:Miami Beach
  • Devices:Sprint Touch Pro
I have some strange thing happening on my PC with Modaco. It just started happening one day out of nowhere. I didn't change any settings on my PC, and it is the same PC I have been using for months with no problems at all. The issue I have is some threads will display normally, with all the regular posts in order.

Attached File  WorkingModaco.jpg   58.55KB   213 downloads

Other threads will display with the first post only, then tree links to all the other posts.

Attached File  NotWorkingModaco.jpg   80.59KB   212 downloads

I can't seem to find any pattern to why some posts display properly with the posts in order, and other display with the links. Not only is it this way on my PC, but when I get online with my SP3i or Pocket PC, is will display the same threads in the same fasion. If it is a thread with links instead of the posts, it will display that way on my devices as well. I have gone through all the settings on My Modaco to be sure there aren't any relating to this, and I couldn't find any. That shouldn't be the cause anyway though as it just starte doing it one day out of the blue without my changing any settings. Anyone know why this may be happening, and how I can get it back to working normally like the first screen shot?

Edited by smeg36, 30 June 2005 - 02:44 PM.

  • 0
Device: Sprint Touch Pro

#2
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
The threads with the "tree" beneath them are the Newsgroup threads, the others are threads on Modaco itself

I assumed it's just how the Newsgroup threads work (seems to be how they work on other web-based nwesgroup viewers too)

Edited by chucky.egg, 30 June 2005 - 03:22 PM.

  • 0

#3
smeg36

smeg36

    Diehard

  • Members
  • PipPipPipPip
  • 466 posts
  • Location:Miami Beach
  • Devices:Sprint Touch Pro
Thanks. Are the newsgroups new? Or even new-ish? I haven't seen any threads like that until about a week ago. Very odd.

  • 0
Device: Sprint Touch Pro

#4
Disco Stu

Disco Stu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 8,184 posts
  • Location:Coventry, UK
  • Interests:techno, Leeds United
  • Devices:HTC Touch Dual / SPV E650
Yup. Paul added them in for Plus members at the start of this week.
Or end of last week or something...

  • 0

#5
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Wondered when they were added myself...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users