Jump to content


Photo

Help, can't install rom on my E200 :(

- - - - -

  • Please log in to reply
3 replies to this topic

#1
carvas

carvas

    Regular

  • Members
  • PipPip
  • 104 posts
  • Devices:Qtek S100
Hi, i'm trying to upgrade my phone with any rom (i've downloaded a orange rom and qtek rom) but i can't install any of them.
When I switch the phone on i get the Qtek splash screen and after stops with a white screen. I've tried to erase the Storage but after that i get the same white screen...

The most strange thing is that when I try to update with any rom I get stuck at 0% in the first step, in the erasing software from E200 step, and the phone always shows the canary screen (the 3 coloured screen).

Could any one give me a hand here? Please...

Kind regards!

P.S.: I got this phone when I went to U.K. so I can't send the phone to them :) Oh btw the phone is sim unlocked.

Edited by carvas, 16 August 2005 - 02:11 AM.

  • 0

#2
mrlhw

mrlhw

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:e200
Did the program reconize your current rom version??

  • 0

#3
carvas

carvas

    Regular

  • Members
  • PipPip
  • 104 posts
  • Devices:Qtek S100
No, it doesn't recognize the rom version when trying to upgrade because i install starting with the bootloader. the phone doesn't startup...

do have any idea of a solution?

kind regards!

  • 0

#4
stcindia

stcindia

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:SPV200
Same problem with my SPV, If someone can point me to constructive steps to solve the problem, while communication with imei-check they thought there is something wrong with ROM Flash chip.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users