Jump to content


Photo

Can't select "mute"

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Magnetic_dud

Magnetic_dud

    Enthusiast

  • Members
  • PipPipPip
  • 266 posts
  • Location:Italy
  • Devices:Samsung SGH-i600 (WM6)
Usually i use "automatic" profile for make my phone silent.
Today i tried to set it to silent manually but..... the only selectable profile was "Normal". I turned it off :evil:
Why i can't select profiles?

I never heard of a similar problem :shock:

  • 1
Weird things and Mitac Mio 8390 downloads on DanDanDin
Posted Image

#2
schriss

schriss

    Addict

  • Members
  • PipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Dublin
  • Devices:HTC One X Tegra 3

Usually i use "automatic" profile for make my phone silent.
Today i tried to set it to silent manually but..... the only selectable profile was "Normal". I turned it off  :evil:
Why i can't select profiles?

I never heard of a similar problem  :shock:

<{POST_SNAPBACK}>


What do you have in Start - Settings - Profiles?

  • 0

#3
Fredde87

Fredde87

    Regular

  • Members
  • PipPip
  • 96 posts
  • Devices:tytn strtrk mio 8390 mpx200
if you have betaplayer playing some music or simular it will automaticly go back to normal if you set it to silent... Very annoying, in case I listen to music during class it be be set to normal again and I wont notice it until someone calls me during another lesson.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users