Jump to content


Photo

Orange spv C500 bluetooth problem HELP

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Ali-BB

Ali-BB

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:spv c500, mda compact
hi, I cant send other people my ringtones, pictures and videos via bluetooth. I downloaded smart explorer but i still cant send it via bluetooth, the only options when I go on to send&recieve are 1. send by e-mail 2. send by infrared and recieve from IR. Im really confused and ive got a pic attached to this post showing those options. PLZ HELP!!!

Attached Files


  • 0

#2
gpcarreon (MVP)

gpcarreon (MVP)

    RN, MS MVP-MD

  • Members
  • PipPipPipPipPipPip
  • 4,528 posts
  • Location:Legazpi, Philippines
  • Devices:Cherry Mobile Eclipse
Have you tried the lateset version of SmartExplorer?
http://www.binarys.c...explorer_en.asp

Welcome to MoDaCo! :o

  • 0
2425a96d204b681be05922b8a6b210c80f03f237

#3
Spike100

Spike100

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Orange SPV500

Have you tried the lateset version of SmartExplorer?
http://www.binarys.c...explorer_en.asp

Welcome to MoDaCo! :o

<{POST_SNAPBACK}>



I too have same problem. Have tried latest Smart Explorer but no joy.
I suspect something fishy is going on here ie. have Orange / HTC preventing this function from working deliberately. Still investigating.

  • 0

#4
Ali-BB

Ali-BB

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:spv c500, mda compact
first of all thx pzee. u saved my life! spike100 pzee is right download smart explore 2.1 then put it on ur c500. then wen u go on a file do not open it but click file wen it is showing a list of ur pics or vidz or other stuff. then clik send&recieve then press send via IR/BT. finally i just want to say thanks for ur help pzee it really benifited me!! 8) 8) 8)

  • 0

#5
Ian88

Ian88

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:SPV C500
same thing on myphone too!
i cant get bluetooth its so annoying!
such a great phone but they have messed up on this.

ive downloaded smart explorer 2.1 from http://www.binarys.c...explorer_en.asp
but nothing has changed, theres no option at all to send via bluetooth, i can find other devices but not send anything! its useless like that!

failing this is there a number (preferbly free) that i can contact orange or someone on?? please help me!!!!!!

  • 0

#6
quicksnipe

quicksnipe

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:spv c500
hi i had the same problem i downloaded that programme a couple people have said about i can now send and recieve bluetooth files but i dont know how i can find devices can anyone shed any light on this please.

you can also email me at: [email protected]

thank you

  • 0

#7
Disco Stu

Disco Stu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 8,184 posts
  • Location:Coventry, UK
  • Interests:techno, Leeds United
  • Devices:HTC Touch Dual / SPV E650
Welcome to the forum guys ;)

To start with go to Settings, Bluetooth, Bluetooth and turn BT On.
Then in the same screen hit Menu, Devices, Menu, New. The phone will now look for other devices and you can pair with them.
Try and ignore Tinkerbelle and Sexy Sarah and concentrate on your friend's phone ! :D

Now go to Smart Explorer and browse for and highlight the file you want to send.
Hit File, Send & Receive and select 3. Send file by IR/BT.
Ignore the fact that it just refers to sending by IR and hit Send.

It doesn't always work first time but keep trying and you'll have success.

  • 0

#8
michu_roztocz

michu_roztocz

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV C500
Hi.
I have a little different problem with BT in my C500. First of all, I bought this phone with WM2003SE, and everything were ok. Later, I upgraded OS in my phone to WM5, and there my problems started. I've been able to connect with my PC (where is MSI BT Dongle), send/receive files with Windows Mobile devices, but with ordinary (Motorola, Nokia, SE) phones there was roulette. One SE K700i could exchange files with my C500 @ WM5, when another one couldn't (but with first one there was no problem. Second one seen me, but it hasn't been able to send anything). As for now, I have WM6, and there is no way to turn the Bluetooth on. When I try to turn it on, phone hangs for a minute, and after that BT is still turned off. My friend has the same phone with identical ROM- on his C500 BT is turning on with a sec, and everything is ok, so that's why I think, that is phisical problem with BT Module on circuit board. Can I do anything with this? Which thing on motherboard is BT Module?

Sorry for my english- I've tried as I could :)

+
I've installed Windows Mobile 5.0, and 2003SE, but I just cant use BT. If I set BT as On, or Discoverable, error "The settings could not be saved" occurs. Now i know, that's kind of hw problem. What can I do? I was in GSM Service week ago with that phone (stuck in bootloader, not SuperCID and SPL2.5x), and they said, that I can throw away this cell ;P so that's not an option.

Edited by michu_roztocz, 12 August 2007 - 05:39 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users