Jump to content


Photo

Problem with TT5 / BT Handsfree

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Grayling

Grayling

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Orange SPV M5000
I hope someone can help me with the problem I am having on my M2000 !

I am running an M2000 with bluetooth version 1.0.0 Build 3500. This works fine (pairs & connects OK) until I install Tomtom 5 on it. Tomtom works fine but the bluetooth headset will not connect and shows a "connection failed" error message.
It is not a headset problem as I have tried 3 different makes and they all worked OK before TT5 was installed.

I am using a Rikaline wired GPS receiver, which in TT5 GPS settings I have connected to "Serial cable on com 1" and set at a Baud rate of 4800.

I am a newbie with only a basic understanding of the M2000/TT5/Bluetooth and would welcome any help that can be given, as this is a real problem to me, as I drive for a living and require both sat nav and bluetooth handsfree.

Thanks in advance

  • 0

#2
fraser

fraser

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,811 posts
  • Location:Scotland
  • Devices:HTC Hermes
Make sure you have the very latest version of TT, there is a patch out. It fixes several pairing issues in the original release. I had the same problems myself, it's all good now.

  • 0

#3
Grayling

Grayling

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Orange SPV M5000
Thanks Fraser,

I think I have installed the latest TT patch already. I am currently running App version 5.100 (5160) and the GPS Driver is version 1.20.

Am I up to date ?

  • 0

#4
fraser

fraser

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,811 posts
  • Location:Scotland
  • Devices:HTC Hermes
Yeah, that's the TomTom version I have, just checked. Likewise on BT drivers. The GPS is the only BT device I have, so I could not say if there were problems with others.

If you switch BT off, will running TomTom turn it on again? If so, it's definately messing around where it shouldn't be.

Did you have problems getting TT running at first? If so, it might be worth uninstalling it, cleaning out any install dirs it made (check Program Files, My docs and storage card). Remove all traces of it, then start again. I had a lot of hastle (it was before the update) and I had to do this to get it to pair.

  • 0

#5
Grayling

Grayling

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Orange SPV M5000
Firstly, No, TT does not turn Bluetooth back on.

Secondly, I never had a problem installing the TT originally.

I can pair a BT handsfree with no problem, but when I try and connect, that is when I get the problem.

Tried installing BT handsfree on my brothers SPV M2000, which also has TT5 installed yesterday, but same problem on his phone, BT will pair OK but won't connect.

Could there be a port conflict with the BT Handsfree, and TT5 which uses "Serial Cable on COM 1. or have I got some other setting wrong ??

  • 0

#6
fraser

fraser

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,811 posts
  • Location:Scotland
  • Devices:HTC Hermes
Port conflict sounds possible, but to be honest I'm a bit out of my depth here. BT is not something I've messed with all that much. I'm not sure if BT handsfree devices require to use a COM port in the same way that GPS uses it. I'd always assumed that the COM in GPS was a throwback to the wired days, used for compatibility with software. However, it may be that all BT devices work this way; I just don't know.

As you have replicated it on another phone, I'd recommend checking in with TomTom's own support. They may have a FAQ on it, or you may have to get in touch with them. Failing that, try the handsfree manufacturer.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users