Jump to content


Photo

ActiveSync probleem

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Martend

Martend

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SPV C500
Hallo,

ik heb sinds kort een c500, maar ben helaas niet in het bezit van de originele software die geleverd word bij de telefoon (mijn broertje is die cd-rom kwijtgeraakt.) Nu wilde ik dus activesync installeren voor deze telefoon(zou volgens de orange helpdesk voldoende moeten zijn) alleen het probleem is nu dat mijn smartphone niet herkent word door windows 98se. Als ik windowsverkenner open dan staat er wel een mobiel apparaat tussen (telefoontje)

Heeft iemand misschien een idee hoe ik mijn smartphone wel zou kunnen gebruiken?
En weet iemand toevallig of windows xp wel automatisch de c500 herkent?

alvast hartelijk dank!

Martend

  • 0

#2
beckershoff

beckershoff

    Newbie

  • Members
  • Pip
  • 18 posts
Aangezien je 98se hebt zal het waarschijnlijk geen usb probleem zijn (98 deed nog wel eens moeilijk). Ik heb zelf de c500 ook zonder software en bij mij doet hij het zowel onder win2000pro als xp met alleen activesync super! Laad hij wel als die aan de usb-port zit? Want dan zou het toch nog een usb-fout kunnen zijn (waarschijn lijk kwestie van nieuwe usbdrivers).

  • 0

#3
Martend

Martend

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SPV C500

Laad hij wel als die aan de usb-port zit? Want dan zou het toch nog een usb-fout kunnen zijn (waarschijn lijk kwestie van nieuwe usbdrivers).

<{POST_SNAPBACK}>


Ajjjj wat stom dat ik daar niet aan gedacht heb, om ff naar de usb drivers te kijken....
Zo blijkt maar weer dat even met iemand van gedachten wisselen zeer verhelderend kan werken, het probleem bij mij zat um dus in de usb-drivers.....
Mijn c500 draait nu zoals het hoort
hartelijk dank voor uw reply!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users